Jump to content
yatm

em análise HP Pavilion TPN-Q129 / DAOU83MB6EO REV E / liga e desliga

Rate this topic

Recommended Posts

Posted (edited)

Olá a todos estou com um HP TPN-Q129 placa mãe: DA0U83MB6E0 Rev: E modelo U83

Quando ligo ele em questão de 5 segundos ele desliga e torna ligar novamente porém fica uma coisa intermitente ligando e desligando sem vídeo.

Já regravei a Bios com vários arquivos aqui no fórum e mesmo assim não resolveu nada, partindo para análise da placa pode observar que quando o led do power acende as PLs 13 e 15 as tensões fica oscilando entre 1.2v a 0v isso acontece com a PL21 também.

 

Quando medi o PQ53 na placa, estava dando curto entre o pino 4 gate e o pino 3 source, o curto vinha direto da placa que leva ser o PU1 (APW8819QAI) onde controla a linha +1.35VSUS_S

Ao retirar o PQ53 da placa, as tensões da PL13  e 15 voltaram ao normal sem ficar oscilando, e o led do power permaneceu acesso 

 

Alguém sabe me dizer o substituto desse ci (APW8819QAI)? Pois pelo que encontrei parece que o TPS51225 poderia ser o substituto dele, alguém sabe me informar?

 

outra informação aqui esses dois mosfet  NTTFS4C25N e MDV1595SURH podem ser substituídos pelo AON7410 os dois? 

Edited by yatm

Share this post


Link to post
Share on other sites

@yatm boa tarde, no esquema qual o nome deste APW8819QA ?

e ou qual o nome no corpo do Ci em cima dele

Share this post


Link to post
Share on other sites
Posted (edited)
1 hora atrás, cristi disse:

@yatm boa tarde, no esquema qual o nome deste APW8819QA ?

e ou qual o nome no corpo do Ci em cima dele

pág 32 esquema circuito PU1

 

No corpo do ci esta escrito APW 8819 VQ5C8

Screenshot_2021-05-28-14-52-43-385_com.miui.gallery.jpg

Edited by yatm

Share this post


Link to post
Share on other sites
Em 28/05/2021 às 12:43, yatm disse:

Pois pelo que encontrei parece que o TPS51225 poderia ser o substituto dele, alguém sabe me informar?

nenhuma versao do tps51225 e compativel

nao encontrei nenhum compatível, e pra compra pelo visto so importando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By gabrielnote
      Olá pessoal!

       Regravei a BIOS desse cara, porém agora ele fica com essa mensagem TPM Devide is not detected e só clicando OK para sair.
       Tentei fazer alguns Downgrades e mesma coisa. 
       Tentei achar a configuração dentro da BIOS onde fica security mas não está lá.
        Agora fiquei sem saída.
       Alguém com problema semelhante? 
      @FDONATO Você que entende muito de BIOS. Sabe qo que posso fazer nesse caso?
    • By prcalemao
      Boa tarde amigo... chegou esse notebook onde o mesmo nem ligava, ao conectar a fonte não tinha consumo nem apresentava curto, tinha os 3V no BT power que zerava ao pressionar mas não starta, regravei a Bios  e depois que regravei ao pressionar power demora uns 5 segundos ai acende o led de power e o cooler gira ficando com consumo de 0.25A mas sem imagem,  em 3 bobinas não tem tensão e o processador não esquenta, já troquei o CI e regravei com 3 arquivos diferentes e o problema fica o mesmo, na foto que mandei mostra as 3 bobinas que não aparecem tensão creio ser do  VCore....
      Uma observação nessas 3 bobinas e na outra foto onde tem os capacitores de tântalo circulado, a resistência esta bem baixa do lado positivo ... cerca de 3 Ohms
      Como não achei o esquema, alguem tem alguma dica do que mais possa ser testado?


    • By Fosp
      Fonte Alimentação Bancada Yaxun Yx -1502ds 15v 2a
       
      Capacitor explodiu e não acho o esquema eletrico para saber qual a referencia correta para realizar a troca.
       
      explodiu que nao sobrou nada do capacitor na placa. só o pó!
    • By Djalma Junior Sp
      Boa Tarde a Todos ! Tenho um monitor samsung lt22a550 em ótimas condições mas ele liga e da pra notar uma imagem muito escura(praticamente tela preta,touch do standby vermelho está funcionando ) mas da pra notar que a tela dele esta ligando uns tempo atrás estava dando imagem e voltava a escurecer semelhante a tela preta mas vejo a diferença ,foi levado a uma assistência e o técnico não identificou o defeito assim retorno em minhas mãos como tenho experiência em conserto de  celulares mas não quero perder tempo resolvi consultar o fórum para ver se alguém sabe descobrir possiveis defeitos , não abri ele pois estou finalizando conserto do xbox 360 mas por questões de emergência tive que adquirir um monitor phillips 22 porém como esse samsung tem boa reparabilidade desejo consertá-lo e deixar no quarto de um familiar quem souber ou já teve essa experiência me passe essa dica( o pouco com Deus é muito e o muito sem Deus é nada) boa tarde.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...