Jump to content

em análise Canon G3111 / código de erro 5012

Rate this topic


 Share

Recommended Posts

Olá, 

Estou com essa impressora Canon G3111, que quando liga a mesma gira o motor do disco do encoder mas o motor do carro de impressão não movimenta nada! fazendo com que as luzes (verde) do power e a (laranja) do símbolo de exclamação (!) fiquem piscando alternadamente e aparece na tela do computador "código de suporte 5012" 

Ao pesquisar na internet, vi que mostrava pouca coisa a respeito desse defeito dessa impressora... mas que esse código de erro significava erro de firmware, que possivelmente o firmware da placa lógica estava corrompido!

Então comprei no fórum sulink o arquivo (Bin) para regravar as duas bios de 8MB e 2MB, mesmo assim a impressora ficou do mesmo jeito 😕 sem imprimir apresentando o código de erro "código de suporte 5012"

Fui eu de novo e optei por comprar uma placa lógica nova pela internet o P/n da placa da canon era (QM7 - 1890 / QM4 - 5414), mesmo colocando a placa nova, zera continua apresentando o mesmo problema, o mesmo código de erro 5012...

 

Alguém por favor pode me ajudar? pois já gastei muito dinheiro fazendo esses processos e a impressora não funciona! Já verifiquei tudo na impressora! até a própria fonte verifiquei se estava saindo os 24v a voltagem correta. 

xwsdw.png

Edited by yatm
Link to comment
Share on other sites

  • yatm changed the title to Canon G3111 / código de erro 5012

@yatm Pelos testes que já fez parece que não tem mesmo nada a ver com problema de placa lógica.

O erro 5011 remete a problemas com o escaner, mesmo não sendo o mesmo erro que a sua impressora está apresentando (5012) experimenta ligar a impressora sem o flat do escaner ou desmonta essa parte para ver se não tem nada travado neste mecanismo.

Eu testaria o motor do carro para ver se está tudo bem com ele, pode ser que esteja com problemas e ao não funcionar a impressora entra em erro.

Tenta movimentar manualmente o carro para os lados para testar se não está pesado para se mover.

Vamos acompanhando...

Link to comment
Share on other sites

@elias.girardi eu desconectei o cabo flat do scanner e ficou a mesma coisa! dando o mesmo erro.... o carro de impressão está movimentando leve, quando faço o movimento dele com a mão de um lado para o outro... 

fiz o teste no motor também pela fonte assimétrica e rodou normal sem consumo. 

 

Alguém pode me ajudar com essa impressora por favor gente!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...