Jump to content
Sign in to follow this  
joaopaulo

hp 1000 ( 6050A2493101 - mb-A02 )

Rate this topic

Recommended Posts

amigos esse notebook nao liga mas acende o led do  jack

 

tensoes encontrada na bios 3,3v

superio 3,3v  e CS#0 - 3,3v

botao pawer  3,3v

e as outras tensoes de 19v e 5v estao ok

 

ja foi feito a gravacao da bios pela a bios do forum so pra saber essa bios do forum esta mesmo 100% ?

 

OBS : nao tem tensao BGA nem no Processador com sao standy bay acredito q e por isso ele precisa parte primeiro

 

Share this post


Link to post
Share on other sites

nao amigo tem nao mas uma observacao ela trabalha com duas bios e a outra bios perto do U519 ( E227b717 ) BGA , nao tem tensao tb

desc_381324321_00.jpg.79162e1fa2fc95fae6e5c3be6ad754f1.jpg

Share this post


Link to post
Share on other sites

joaopaulo, se tensão memory chip select CS# está 0 conforme entendi, então ou o arquivo de bios está errado, ou o super i/o está com defeito. Veja que para o bga startar é necessário um comando do super i/o. Eu creio que o problema está no bios, pois a falta da tensão CS# significa que não houve comunicação entre os dois CIs.

Share this post


Link to post
Share on other sites

joaopaulo, se tensão memory chip select CS# está 0 conforme entendi, então ou o arquivo de bios está errado, ou o super i/o está com defeito. Veja que para o bga startar é necessário um comando do super i/o. Eu creio que o problema está no bios, pois a falta da tensão CS# significa que não houve comunicação entre os dois CIs.

Entrendo de gaiato no assunto, concordo plenamente, e além disso ainda pode ser o cristal.

Share this post


Link to post
Share on other sites

joaopaulo, se tensão memory chip select CS# está 0 conforme entendi, então ou o arquivo de bios está errado, ou o super i/o está com defeito. Veja que para o bga startar é necessário um comando do super i/o. Eu creio que o problema está no bios, pois a falta da tensão CS# significa que não houve comunicação entre os dois CIs.

Entrendo de gaiato no assunto, concordo plenamente, e além disso ainda pode ser o cristal.

Sim, um cristal defeituoso pode impedir a placa de dar vídeo, é que no caso dos cristais o teste é mais complicado devido a muitos não terem um osciloscópio.

Share this post


Link to post
Share on other sites

Será que serve para notebooks?

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Sim, serve e é ótimo. Tenho um que comprei antes de comprar o osciloscópio. Mas deve retirar o cristal, pois não dá pra medir na placa. Um outro detalhe é que aquele cristal de 32K de desktop também não dá com ele, mas tirando esses detalhes esse testador é ótimo. Ontem estava testando uns cristais com osciloscópio quando percebi que um estava com defeito. Retirei o cristal da placa e para a minha surpresa passou no teste com esse testador. Então verifiquei melhor e não era o cristal que estava com defeito, mas alguns resistores com solda fria que estava impedindo o cristal de ser alimentado. Compre esse testador que não vai se arrepender. vale a pena ter o osciloscópio e esse testador para testar fora da placa.

Share this post


Link to post
Share on other sites

amigos obrigado pela atensao mas so um detalhe q escreve errado

a tensao de ( CS#0 = 3,3v ) ou seja aperentemente normal

iria troca o super io pra testa mas nao tenho aki e esse e dificio aki quanto a bios ja fiz a gravacao

 

pela a q tem no forum queria ate saber de vc se essa q esta ai no forum realmente e confiavel  e se vcs tiverem mas dicas agradeco

 

so lembrando q tem todas as tensoes 19v , 3v3 , 5v  so falta as de stand bay mas e so quando a placa starta

Share this post


Link to post
Share on other sites

Já vi casos nos quais a tensão CS# estava em 3,3V, mas em regra geral essa tensão seria entre 1,5 e 2,0V. Para saber se o super i/o está enviando o sinal para o bga basta procurar a tensão RSMSRT 3,3V.

Share this post


Link to post
Share on other sites

estou com a mesma placa e mesmo defeito , inclusive estou desconfiado do i/o também so que desse i/o nao vi em placa nenhuma e um pouco dificil de achar ele em sucata

Share this post


Link to post
Share on other sites

olha so amigos depois de varios testes fiz o seguinte injetri tensao 3v na bobina l6100 perto conector da bateria essa tensao e de 3v bem logo apos isso percebo q o circuito fica ok ate eu desliga a fonte se eu liga d novo essa bobina fica sem tensao de novo essa tensao e muito importante ela alimenta outro regulador ( u 6200) o qual manda a tensao de 3v pra segunda bios ( u520 ) fazendo asim o circulo e ai a placa parte 

 

obs : com a bateria no local todas tensoes fica normais a placa parte liga da video mas sem a bateria essa tensao de 3v morre desaparece 

 

ai esta quem soube ja tenha pego agradeco

Share this post


Link to post
Share on other sites

olá pessoal,

peguei uma maquina dessa hoje e vi em muitas postagens no forum que a bios que esta disponibilizada todos tem duvidas do funcionamento real dela, querem que disponibilizo aqui o EC e Bios desta placa?

tenho uma funcionando muito bem aqui. se realmente todos que testaram com a bios que esta no forum não deu certo posso fazer backup da minha e postar para vocês!

Share this post


Link to post
Share on other sites

image.php?di=XS9E

 

TÓPICO TRANCADO!!!

 

 

Tópico abandonado pelo Autor!

 

Não abandonem seus tópicos, resolvendo ou não, a comunidade precisa do seu retorno e finalização do tópico!

 

Lembre-se:  Você poderá precisar do fórum novamente, ninguém quer gastar seu tempo ajudando se o autor não dá o feedback em seus tópicos.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...