Ir para conteúdo
  • Cadastre-se

charliton

Membros
  • Posts

    254
  • Posts por dia

    0,13
  • Registrado em

  • Última visita

  • Créditos

    11
  • País

    Brasil

Joinhas

15 Nível 3

Sobre charliton

  • Rank
    Membro Sênior

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Diamantina

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. DICA: Gostaria de deixar uma dica para a comunidade aqui, este equipamento chegou ligando e dando vídeo normalmente pelo monitor externo. Mas na própria tela, a tela ficava branca. Depois de analisar muito o placa a o esquema, troquei o I/O, segui várias dicas e nada tinha dado certo. Encontrei o problema.....era a R246 que não passava nada. Fica próximo ao conector do teclado. Fiz um jumper para testar e apresentou vídeo normal. Lembrem-se de conferir sempre no esquema se pode fazer jumper nos componentes. Após isso, efetuei a troca da resistência por outra e tudo voltou ao normal. Se ajudar alguém, não esqueçam do joinha!!
  2. na primeira vez, ele esquentou rápido demais aí eu desliguei. Depois eu olhei e ele não apareceu os 5v não, mas o U74 já tinha começa a fazer barulho. Será que a corrente foi alta e queimou ele?
  3. o que muda é apenas as entradas e saídas.......fiz conforma vc orientou mesmo. Pena que não resolveu. O U74 ficou fazendo barulho tec tec tec....
  4. Agradeço a todos pelo empenho em ajudar! este note já está há mais dias aqui, passou de todos os prazos já. Vou devolver! Obrigado!
  5. removi ele denovo pra ver e o U74 continua fazendo barulho.....
  6. mas eu testei com o 7805A.... pq mandei comprar e o boy chegou aqui com ele ao invés do 78L05. Pelo que vi no datasheet, as pernas são invertidas...... aí coloquei ele virado.
  7. fiz o que foi sugerido. Agora o U74 começou a dar uns tec tec tec.....
  8. certo. Vou comprar o 78l05 e posto aqui o resultado! Se Deus quiser vai dar certo e isso vai ajudar muita gente!
  9. entendi! Vou comprar um 78l05 então. Tenho aqui um bc556, serve?
  10. apenas um jumper? e o note funcionaria normal ligando e desligando pelo botão power? Vou tentar isso. será que tem chance de piorar ele, por que o note funciona sem o carregador conectado...
  11. @coelectron e como eu faria com o chaveamento dos pinos 1 para o 3 do circuito original para o Enable?
  12. eu já não gosto de pegar este positivo stilo não é a toa....... nem os de 19v nem os de 5v..... e o preço da placa dele parece uma piada! @Zoom1966 de qualquer forma, muito obrigado!
  13. pinos 1 e 2 - 19.8v pinos 3 a 22 - 0.0v pino 23 e 24 - 3.2 pino 25 a 29 - 0v pino 30 - 3.2v

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...