Jump to content
  • Content Count

    505
  • Avg. Content Per Day

    0.55
  • Joined

  • Last visited

  • Credit

    51
  • Country

    Brazil

Community Reputation

31 Level 6

About James Nasa

  • Rank
    Membro Elite
  • Birthday 02/12/1977

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Sao Caetano do Sul - SP
  • Personal text
    Penso logo existo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @eliasgirardi mesmo sem o toner continua a fazer barulho
  2. @eliasgirardi @matuca1035 olha o barulho neste vídeo que fiz, puxa o papel mas faz um barulho horrível
  3. estou com esta impressora que fica fazendo barulho e não para. Quando puxa o papel trava. Alguém tem alguma ideia do que seja.
  4. Boa Noite Amigos estou com um asus que estava em looping no logo baixe os programas para restaurar a rom mas não consigo executar o programa XFSTK quando executo o begin downloads não chega a 100% e fica o logo branco da USB
  5. @William_R entrei no menu de serviço para reseta-lo, entre em ( CLEAR ETI ) todoa vez que faço esta opção YES ele volta para NO. entao resolvi regravar a bios usando o mesmo arquivo ROM que estava instalado e pronto resolveu o problema
  6. na minha placa não tem IC - 102 olha amigo não tenho o arquivo
  7. Estou com este monitor que a resolução máxima eh 1024x768 eh defeito pois com outro monitor da mesma marca e modelo a resolução aumenta outra coisa que aparece como monitor desconhecido. Já abri e nao encontrei algum componente aquecendo ou estufado alguém poderia me ajudar ?
  8. estou com esta placa mae que liga mas sem vídeo, gira o cooler normalmente. já troquei ram, processador e fonte atx
  9. @zazulak encontrei um diodo STPS 3045ct com folga vamos ver se é ele que esta provocando baixa tensão no 12v. Agora vou procurar algum compatível pois não encontrei para comprar
  10. @zazulak tem um ci LM393 smd não poderia ser ele a causa da tensa o baixa. Só percebi quando vc me enviou o esquema quase igual e depois fui conferir na placa e tem o ci LM393
  11. @zazulak 5v=> 5.33v; -12v => -10.32v ; 3.3v=> 3.39v. Uma pergunta não poderia ser o LM393

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...