Jump to content
  • Content Count

    142
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    72
  • Country

    Brazil

Community Reputation

9 Level 1

1 Follower

About JarbasJP

  • Rank
    Membro Pleno
  • Birthday 02/20/1987

Personal Information

  • Location
    joao pessoa - pb

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Estou com a placa desse note com o circuito do vcore torrado impossibilitada de reparo, ele é de 15,6 comprei uma placa usada de um colega com mesma referencia só q de um note de 14 mas tá dando problema no teclado (algumas teclas doidas) alguém sabe se pra esse modelo de placa tem diferença pro de 15.6 para as placas do de 14.0?? lembrando referencia é a mesma e o SIO tbm.
  2. sem a senha é complicado
  3. sabe dizer se precisa gravar a bios para uma versão sem video dedicado? no meu caso ficou ligando e desligando rapidamente.
  4. All in One Positivo Master U1300 H14BW08 Rev 3.0 71R-H14BW6-T830 São duas bios, quem puder ajudar, estou na espectariva.
  5. LG15U53 placa 15U530 Ver 1.5 Visualizar Arquivo Bios retirada de placa funcionando. Joinha é bom! Uploader JarbasJP Enviado 20-03-2018 Categoria LG  
  6. Version 1.5

    16 downloads

    Bios retirada de placa funcionando. Joinha é bom!
  7. Hj quando retomei os testes o pwm não estava esquentando acho q nao tinha soldado direito o novo, refiz a solda dele e do SIO e o note ta funcionando vou deixar em testes para entregar. vlw a todos
  8. tem outro detalhe que vi olhando outros fóruns sobre esse defeito e observei q o pino 8 da bios do u12 (próximo ao SIO) também esta apresentando curto em relação ao terra.
  9. não cheguei a fazer esse teste pino a pino não vc diz para testar cada pad em relação ao terra?
  10. não necessariamente toda placa tem q ter 3v no botão power não, já peguei placas com 19v, com 15v, com 3v com 5v tem q verificar no esquema corrija o tópico e coloque o esquema.
  11. o esquema que estou usando: https://eletronicabr.com/files/file/3982-esquema_schematic_hp-_compaq_presario_cq43_mb-chicago_hr_hpc_mv_mb_v1_11952-eletronicabrcompdf Não tem tensão na bios, as tensões não são suspende. Depois que troquei o pwm primario continua mesmo sintoma ele esquentando assim q coloca o carregador. Injetei 3v na bobina de 3v teve um consumo de 0.15a na de 5v não tem consumo.
  12. Estou com esse note na bancada, nao acende o led do jack ao desmontar notei q estava sem 3v e 5v ai ao tocar no pwm ele está esquentando muito fiz a troca do mesmo porem apresenta mesmo problema, alguma sugestão? nenhuma bobina apresenta curto em relação ao terra. o Pino 8 do u1001 esta apresentando curto em relação ao terra.
  13. Já troquei o chip da bios e já gravei com arquivos diferentes, e nada, ele não tem vídeo dedicado, como eu faria para medir esses cristais sem ter um osciloscópio? teria como se sim me explica fico grato.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...