Jump to content
  • Posts Per Day

    0.06
  • Posts

    196
  • Joined

  • Last visited

  • Days Won

    3
  • Créditos EBR

    273 [ Donate ]

kazuki yano last won the day on September 20 2023

kazuki yano had the most liked content!

3 Followers

About kazuki yano

  • Birthday 03/21/1991

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Santarém

Recent Profile Visitors

1,026 profile views

kazuki yano's Achievements

Collaborator

Collaborator (7/14)

  • Dedicated Rare
  • Reacting Well Rare
  • Conversation Starter Rare
  • Collaborator Rare
  • First Post Rare

Recent Badges

95

Reputation

  1. regravou com gravador ou com o instalador do site da dell?
  2. Sem sorte amigo. Somente com esquema pra descobrir isso dai. Nao obtive nenhum resultado pesquisando com essa sigla da peca MAS antes de condenar a peca, faca um teste com multimetro nela para saber se esta em curto. Se estiver, remova ela da placa e teste novamente para ver se o curto esta na placa ou na peca poste os resultados
  3. Vou fazer uma pergunta besta, mas voce ja checou as temperaturas da gpu e cpu? Se esse notebook ja foi mexido, verifique espessura de thermalpad e se o dissipador esta fazendo o contato adequado. Tambem ja peguei dissipador quebrado, com o tubo de cobre separado da chapa que vai em cima da cpu, acusando temperatura normal em repouso e desligando rapidamente com uso. Enfim, nunca se sabe. É bom checar
  4. Experimente abrir o gerenciador de tarefas e acessar as propriedades do driver. Na aba detalhes escolha Id de hardware e copie a primeira chave que aparecer abaixo. Faca uma busca no google utilizando essa chave e acesse o resultado do site driver identifier. Faca o download e teste versoes mais recentes e mais antigas para ver se alguma funciona. Pode ser que tenha danificado como o amigo mencionou antes, mas se o audio parou de funcionar apenas pq voce formatou é mais provavel que seja apenas o driver mesmo. Ja aconteceu comigo de drivers pararem de funcionar apenas por alguma atualizacao do windows boa sorte
  5. Todo Tv box da problema na rom uma hora ou outra @Caio Assis . Principalmente esses com processador rockchip, e apresentam esse exato defeito de ligar e nao apresentar imagem. Deve ser por causa das memorias de baixo custo ou pelo modo de operacao sem bateria que os dados acabam corrompendo. Ja fiz isso centenas de vezes. Defeito no processador é uma possibilidade, tanto quanto nas memorias, pois ambos sao bga e é um aparelho de baixo custo. Sempre sigo essa linha com tv box: Firmware > resoldar memorias > resoldar processador. Por incrivel que pareca, tv box com componentes queimados são raros.
  6. @Diego Cutrim Bom, como voce ja descartou a maioria das possibilidades, agora resta apenas cpu, chipset, ci de rede u alguma alteracao na alimentacao. Baixe o esquema e verifique todas as alimentacoes em busca de oscilacao. Eu tbm tentaria remover o ci de rede pra ver se o problema persiste ou resoldar o chipset.
  7. Nao achei esquema para essa placa, mas acredito que seja semelhante a este Verifique as tensoes novamente pra ver se bate
  8. Voce ja verificou se é apenas a iluminacao que nao acende? Verifique as tensoes do lvds que chegam na tela utilizando o esquema
  9. @rpuerari Basta ler as regras do forum amigo. Na verdade é bem simples https://eletronicabr.com/forums/forum/9-como-funciona-o-fórum/ Primeiro voce precisa ajudar outros participantes para obter joinhas. Ao conseguir apenas um joinha, voce ja pode fazer a assinatura de downloads 1 e baixar o arquivo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...