Jump to content

Shadow2012

Friend EletrônicaBR
  • Content Count

    1,910
  • Avg. Content Per Day

    0.74
  • Joined

  • Last visited

  • Credit

    743
  • Country

    Brazil

Community Reputation

299 Medal 3

4 Followers

About Shadow2012

  • Rank
    Gold Member
  • Birthday 03/27/1979

Personal Information

  • Location
    Joinville - SC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia amigos, Procurei por solução desse defeito aqui no fórum e encontrei caso sem solução. A placa quando energizada pelo carregador pisca 8 vezes led branco de power e 3 vezes laranja sem consumo na assimétrica. Solução , depois de regrava bios sem sucesso, foi reflow no MCP. Fica a dica.
  2. @claudio cortez Existiam 3 ilhas com espécie de zinabre. Testei uma por uma e somente uma delas estava rompida por oxidação. Creio que essa oxidação seja muito comum em Positivos, CCEs, Lenovos e outros que tem essas placas com componentes em somente um dos lados.
  3. Bom dia amigos, Peguei essa placa agora de manhã. Ligava e não apresentava vídeo. Medi as principais tensões e todas estavam presentes. Resolvi analisar o lado sem componentes da placa e achei uns pontos de oxidação que ficam sob a memória RAM. Havia uma fina trilha do circuito da Ram que estava rompido por oxidação. Refeita a trilha e o note voltou a funcionar. A dica é que essas placas, quando tem todas as tensões presentes, é bom dar uma olhada no lado oposto aos componentes à procura por oxidações pois esse lado da placa fica sob teclado assim mais suceptível a oxidações em ilhas e trilhas.
  4. Olá amigos, Desculpem se eu não estiver postando no lugar certo. Nas manutenções tenho me deparado com defeitos no circuito de charger que não consigo solucionar. São os casos em que a bateria não carrega. Verifico, com osciloscópio, as formas de onda nos gates dos mos-fets de charger e não encontro pulsos PWM, somente uma tensão contínua. Descartado defeito na própria bateria , então parto para as trocas: CI de charger, mos-fets de entrada, mos-fets de charger e mos-fet comutador. Verifico tensão de alimentação do Ci de charger. Verifico a presença de tensão na linha I2C (SDA e SCL) que vem do i/O até o charger. Depois de tudo isso ainda o defeito permanece. Muitos casos já dei como sem reparo pois, realmente, não sei quais os componentes que, juntamente com o CI de charger, geram o PWM para os gates dos mos-fets de charger. Gostaria de algumas dicas de vocês que já se depararam com defeitos semelhantes e consiguiram resolver e se poderiam em indicar quais "componentes - chaves" que , juntamente com o CI de charger, geram os pulsos PWM para os gates dos mos-fets de charger. Grato
  5. Bom dia amigos. Esse note não ligava. As tensões de 3,3ALW e 5VAW que provem do buck -converter composto pelo PWM TPS51225 (PU4503) estavam com baixas tensões. Visualmente percebi falta de um capacitor cerâmico que vai ao pino 13 do PWM (pino VREG5). Colocado o capacitor, voltaram a aparecer as tensões always e defeito resolvido. Conclusão: Capacitores com defeito nas linhas de Vreg3 e Vreg5 desses PWM´s podem ocasionar deficiências nas tensões always.
  6. @Well7487 Você saberia me explicar qual seria a relevância que o nível de tensão acima do normal nesse pino, que creio eu seria o sinal para cortar o som do Codec para os falantes quando em nível zero (#) , teria sobre a não instalação do driver do Codec?
  7. @Well7487 Logo que medi o pino 4 do U41 fui medir o pino 83 do I/O e tem quase 5 Volts.
  8. @Well7487 A única coisa que achei estranha foi essa tensão do pino 4 dar quase 5 Volts. Ela vem do I/O e esse só trabalha com níveis de tensão de, no máximo, 3,3Volts. Comparei com uma placa boa e a tensão nesse pino é de 3,3 Volts. Troquei o I/O e mesmo assim a tensão fica próxima a 5 Volts.
  9. @Carlos Porto Testei com 3 Windows diferentes. Codec de som foi trocado 2 vezes. Conector do fone não pode ser pois mesmo que ele estivesse com defeito o driver do Codec seria instalado normalmente o que não está acontecendo.
  10. @Wolf 5 - onda senoidal imperfeita de 60mV de amplitude; 10 - impulsos com frequencia de 48Khz e amplitude média de 80mV; 6 - Onda senoidal imperfeita com frequência de 24Mz e tensão de 1,68 V (medida no multímetro). Tensão pico- a- pico 3,16V. @Well7487 11- 1,74 Volts; 4 - 4,8V; @fabiano.julio Sim..
  11. Amigos, Estou com essa placa com problema no som: sem som nos falantes e no fone. Ela detecta o codec de áudio no Gerenciador de Dispositivos porém com fica o sinal de exclamação em amarelo. Instala o driver apenas "para telas". O ícone de som fica com um "X" em vermelho. O que já fiz: - Regravadas BIOS EC e Main; - Trocado codec duas vezes; - Há alimentação no codec. Análise de tensão de alguns pinos que vão ou vem do PCH: 5 - 0,560V 6- 1,67V 10 - 0,051V 11 - 3,3V 27 (Vref) - 2,7V Alimentações (pinos): 1, 9 - 3,3V 25, 38, 39 ,46 - 5V Se alguém tiver uma dessas placas funcionando para comparação das tensões facilitaria. Grato. Link do esquema:
  12. Amigos, Já peguei três notes desse modelo com esse defeito: sem brilho ou vezes com brilho, vezes sem brilho. A solução , após análise do circuito de LVDS, foi ressolda do CI U11 ( PS8620). Ele está tbm ligado a algumas tensões do LVDS como circuladas na imagem. Fica a dica..
  13. Bom dia amigos técnicos, Estou com essa placa que quando plugo a bateria, sem carregador conectado, já acende led indicativo de carga de bateria (LED2). Ele só deveria acender quando bateria e carregador estivessem conectados indicando que a bateria está sendo carregada. A bateria carrega normalmente. O defeito é o led de carga acender somente com a bateria conectada. O que já fiz: - Troquei CI de charger, mos-fets de charger, regravei BIOS, troquei bateria e testei ela em outra placa (OK), regravei BIOS, troquei I/O, clear Cmos. Amigos teriam alguma dica?
  14. Não achei essa BIOS (com vídeo dedicado) no fórum. Se alguém puder ajudar, agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...