Jump to content
Sign in to follow this  
fontinni

Philco PHN 14D - Liga ao Conectar a Fonte e Logo Desliga

Rate this topic

Recommended Posts

Caros amigos do forum, não me lembro se foi nesse forum ou em outro que tinha alguem procurando o defeito dessa linha de not.

 

Philco phn 14d

Placa mãe: 6-71-c5500-d02 gp 

c5500mb-0c

 

Sintomas:

 

Ao ligar a fonte o aparelho starta sozinho, aparece a tela da philco vai para uma segunda tela onde reconhece algo sobre boot e desliga, depois disso não liga mais, so liga se tirar a fonte e recolocar, fazendo com que o aparelho volte a fazer o mesmo processo.

 

Solução:

 

Trocar a plaquinha do pwr q fik na tampa superior do aparelho, ela é ligada através de um flat.

No meu caso como eu ja tinha aqui algumas carcaças deste aparelho somente troquei uma placa por outra, mas tb acredito q seja so trocar o componente defeituoso na plaquinha msm, 1 transistor e uns 5 ou 6 capacitores e algumas resistencias, não mais que isso.

 

Fazendo isso o not fica perfeito dinovo.

 

Espero que ajude algum amigo q tem o problema, eu bati bastante aqui tentando achar o defeito, pois a placa tem todas tensões corretas e deveria funcionar, mas não funciona. Fica com o problema ja relatado acima.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...