Jump to content
Sign in to follow this  
canhizares

 resolvido Acer ES1-111 / Não entra no windows (Resolvido)

Rate this topic

Recommended Posts

Buenas, galera... Saudações!!!

Estou com esse notebook aqui na bancada... ele não tem hd... tem um "disco" flash de 32GB...a cliente trouxe pra formatar... fiz backup, botei meu pendrive na maquina e boot... ah troquei de uefi pra legacy e foi... formatou, instalou o windows 7 de boa... na hora de reiniciar pra continuar a instalação o sistema não sobe... da erro de que  não encontrou nenhum sistema ... ja tentei com win10 tb... mesma coisa... alguma dica?? 

OBS. não coloquei o modelo da placa mae pq ainda esta na garantia e não posso abrir.

Edited by canhizares

Share this post


Link to post
Share on other sites

@canhizares como trocou de UEFI para legacy, o disco pode estar no formato GPT.

Converta ele para MBR, utilizando o diskpart.
* Como disse que já fez o backup, suponho que ele (HD) esteja completamente vazio (a sugestão abaixo irá apagar todo o HD).

Sendo assim, faça o seguinte:

Reinstale o Windows 7 e após ter escolhido o idioma, segure a tecla Shift e aperte a tecla F10.  O cmd irá se abrir.

Depois, digite os comandos abaixo.

Diskpart
List Disk
Select Disk X  --> o X é o número do disco que irá formatar
Clean --> Esta opção irá apagar todo o HD
Convert mbr
Create partition primary
Format fs=NTFS quick
(este comando é opcional e vc pode formatar o disco durante a instalação)
Active
exit

Feche o cmd e continue a instalação até o final.

Share this post


Link to post
Share on other sites

Não deu certo @Hélio ...

continua dando a mesma msg de pois da formatação:

A disk read error occurred Press Ctrl+Alt+Del to restart

Não entra

O estranho é que não da nenhuma msg de erro na instalação do windows!!

Share this post


Link to post
Share on other sites

@canhizares verifique alguma opção do BIOS (por exemplo: secure boot) que pode estar afetando o reconhecimento do sistema instalado. 

Verifique também se o disco flash não é ruim.

Boa sorte.

Share this post


Link to post
Share on other sites

@canhizares além da dica do colega, veja se na sua bios existe uma opção que alterna entre AHCI e Compatible e teste novamente.

Se não funcionar, tente reparar o boot, já que durante a instalação não ocorreu nenhum erro.

Insira a mídia do Windows 7 e inicie por ela.
Selecione o idioma e desta vez, clique em Reparar o Computador.
Selecione Usar as Ferramentas de Recuperação e depois Prompt de Comando.

Digite:
bootrec /fixboot
bootrec /fixmbr

Reinicie e veja se funciona.

Share this post


Link to post
Share on other sites
2 horas atrás, tonpepe disse:

@canhizares verifique alguma opção do BIOS (por exemplo: secure boot) que pode estar afetando o reconhecimento do sistema instalado. 

Verifique também se o disco flash não é ruim.

Boa sorte.

Está desativado o secure boot...

como posso verificar se o disco flash (que no caso aqui nao é um disco e sim um chip de memória) está ruim??

 

46 minutos atrás, Hélio disse:

@canhizares além da dica do colega, veja se na sua bios existe uma opção que alterna entre AHCI e Compatible e teste novamente.

Se não funcionar, tente reparar o boot, já que durante a instalação não ocorreu nenhum erro.

Insira a mídia do Windows 7 e inicie por ela.
Selecione o idioma e desta vez, clique em Reparar o Computador.
Selecione Usar as Ferramentas de Recuperação e depois Prompt de Comando.

Digite:
bootrec /fixboot
bootrec /fixmbr

Reinicie e veja se funciona.

Não funcionou!!!

como faço pra instalar o windows em modo uefi??

Share this post


Link to post
Share on other sites
hace 1 hora, canhizares dijo:

como faço pra instalar o windows em modo uefi??

Defina o BIOS como padrão de fábrica (factory settings)
Crie o instalador usb para UEFI-BIOS. Com o "rufus", por exemplo.
E não esqueça que o S.O. deve ser de 64 bits.

Share this post


Link to post
Share on other sites

@canhizares depois de alterar a bios conforme o colega citou, no Rufus, selecione "Partição GPT para computadores UEFI", no campo Tipo de Partição.

Selecione o arquivo ISO que possui (deve ser x64) no campo "Criar disco bootavel com".

  • Like 1

Share this post


Link to post
Share on other sites
hace 2 horas, tonpepe dijo:

Defina o BIOS como padrão de fábrica (factory settings)
Crie o instalador usb para UEFI-BIOS. Com o "rufus", por exemplo.
E não esqueça que o S.O. deve ser de 64 bits.

 

hace 3 horas, canhizares dijo:

a iso deve ser uefi?? eu nao encontro!!

 

hace 1 hora, Hélio dijo:

@canhizares depois de alterar a bios conforme o colega citou, no Rufus, selecione "Partição GPT para computadores UEFI", no campo Tipo de Partição.

Selecione o arquivo ISO que possui (deve ser x64) no campo "Criar disco bootavel com".

E não se esqueça de que, para uma instalação no modo UEFI, o disco rígido deve ter o estilo de partição GPT, ou seja, seguindo as etapas do @Hélio com o "diskpart", em vez de "Convert mbr", você deve escrever "Converter gpt" .

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...