Jump to content
legacy

 devolvido Samsung rv411- scala2-14ul-ve / ba41-01881a- morta

Rate this topic

Recommended Posts

Está placa em questão não passava os 19 v nos Mosfet de entrada, fiz um jumper e entrei um curto na linha dos 19v, encontrei um Mosfet aquecendo demais próximo às memórias. Retirei o Mosfet, e injetei 19v na entrada, o curto persiste, agora depois de uma bobina próxima a memória, injetando 1v nessa bobina  o consumo fica como na imagem abaixo e nenhum componente aquece, somente a PCH.

 

IMG_20181005_125609165.jpg

IMG_20181005_125615384.jpg

Edited by legacy

Share this post


Link to post
Share on other sites

Meu amigo faz o seguinte tira a bobina que alimenta o PCH, para ver se o curto some. Se isso for retira o PCH e troca provavelmente ele esta em curto. 

Share this post


Link to post
Share on other sites

Meu amigo, e só voce desarmar a alimentação do PCH para tem certeza se e realmente o PCH

E não esquece de dar o JOINHA.

Share this post


Link to post
Share on other sites

 

13 horas atrás, GustavoLima disse:

Meu amigo faz o seguinte tira a bobina que alimenta o PCH, para ver se o curto some. Se isso for retira o PCH e troca provavelmente ele esta em curto. 

amigo sabe a localização dessa bobina, essa placa sem serigrafia é horrivel.

13 horas atrás, Marcio Moreira disse:

@legacy amigo eu verificaria o mosfet de alta da pch ele deve esta em curto passando a tensão direto por isso ele aquece 

amigo sabe a posição desse mosfet?

Share this post


Link to post
Share on other sites

@legacy amigo pegue um papel termico que e esses de extrato de banco com uma esponja pressione ele por toda a placa com a fonte assimetrica ligada almente o consumo ate uns 2,5a ou 3a

provavel que o verdadeiro culpado apareça

Share this post


Link to post
Share on other sites
1 minuto atrás, wjinformatica disse:

@legacy amigo pegue um papel termico que e esses de extrato de banco com uma esponja pressione ele por toda a placa com a fonte assimetrica ligada almente o consumo ate uns 2,5a ou 3a

provavel que o verdadeiro culpado apareça

eu fiz isso amigo, mas o que aquece demasiadamente éo pch.

Share this post


Link to post
Share on other sites
Agora, wjinformatica disse:

@legacy então amigo 

algo deu ruim e teu pch foi embora. 

 PCH aquecendo 99% dos casos e ele

estou tentando achar a localização da bobina e do mosfet de alimentação dele, como o amigo acima disse pra isolar a alimentação e ver o que acontece, ainda tenho esperança, kkk, obrigado.

Share this post


Link to post
Share on other sites
13 minutos atrás, Marcio Moreira disse:

@legacy amigo ainda acho que pode ser o mosfet de alta da linha do pch @wjinformatica  me corrija se eu tiver errado pois a tensão não era pra estar chegando no pch e se esta chegando e o mosfet dando fuga 

 

amigo sabe qual regiao da placa que fica esse mosfet?

969_4.jpg

969-2.jpg

Share this post


Link to post
Share on other sites

E so pega o esquema mas o bordview amigo para pode acha essa bobina ou os mosfets de alta e baixa para isolar o curto. O mas correto e retira essa bobina para isolar o curto. Tudo esta levando a crê que seu PCH foi para o espaço ou voce pega uma placa da mesma e compara nas medições próximo do PCH

E não esquece do JOINHA pois faz diferença para nos e tbm incentiva  a continuar ajudando na analise. 

  • Like 1

Share this post


Link to post
Share on other sites

Olá amigos, encontrei dois problemas. O primeiro q está marcado em vermelho este ci estava com um furo no meio, retirei e o curto permaneceu. Na área das memórias encontrei um Mosfet em curto também, retirei e o curto na linha dos 19v sumiu, alimentei a placa e o led verde já ascendeu, agora vou procurar esse Mosfet para trocar e ver se a placa liga normalmente. Alguém sabe que ci é este da terceira foto abaixo? Será que é de áudio, pois está com o símbolo da realmente.o local q ele estava, está na primeira foto.

IMG_20181006_133139.jpg

IMG_20181006_132717437.jpg

IMG_20181006_132650356.jpg

Share this post


Link to post
Share on other sites

@legacy este, é o ci de rede...se vc viu um furo nele, talvez este note estava sendo usado com cabo de rede, e  tenha sofrido uma descarga elétrica...pegue mais informações com teu cliente, de como o problema do note iniciou-se antes de levá-lo até vc para reparo...

 

 

rtl.png

21548172228462_814.jpg

  • Like 1

Share this post


Link to post
Share on other sites

@dadosbh ola amigo estou encomendando os ci pois minha sucata é muito precaria, mas obrigado pela dica, assim que chegar posto os resultados.

Share this post


Link to post
Share on other sites

Amigos alguem sabe qual a tensao de gate do u501, pois ele nao esta armando para deixar passar os 19v para o u522, a tensao de gate esta com .92 v.

Share this post


Link to post
Share on other sites

@legacy eu não tenho o esquema amigo 

Tem que ver se ele é canal N ou canal P

Se for N, a tensão do gate tem que ser maior que a do dreno para ele saturar  na maioria dos casos fica em 25v

Se for P a tensão tem que ser menor que o dreno para saturar na maioria fica a metade do valor do dreno ou próximo disso 

A fim de teste podes fazer um jumper do dreno para o source, caso você tenha certeza que esse Mosfet chega 19v e passe os 19v

  • Nice 1

Share this post


Link to post
Share on other sites

Atencao , se o mosfet de partida ( +B) nao esta saturando e porque ainda tem anomalia nos circuitos seguintes , antes de substituir por outro mosfet faça injecao de tensao nesta linha de +B , comece com uma baixa tensao e va monitorando o consumo a fim de encontrar curtos na placa.

Share this post


Link to post
Share on other sites

Encontrei o Ci de charger aquecendo pacas, vou fazer a troca e posto resultado. Essa plaquinha tá difícil, kkk

Share this post


Link to post
Share on other sites

amigos alguem sabe a numeraraação desse ci? pois ele está todo apagado e não consegui identica-lo no esquema.

IMG_20181005_170738534_HDR.thumb.jpg.49b1997a23790b8f3bfe9fa4b0695b52.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...