Jump to content

Marcio Moreira

Members
  • Posts Per Day

    0.34
  • Posts

    1,170
  • Joined

  • Last visited

  • Créditos EBR

    26 [ Donate ]

6 Followers

About Marcio Moreira

  • Birthday 09/14/1974

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Vila velha-ES

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Marcio Moreira's Achievements

Contributor

Contributor (5/14)

  • Dedicated Rare
  • Very Popular Rare
  • Conversation Starter Rare
  • Posting Machine Rare
  • Collaborator Rare

Recent Badges

145

Reputation

  1. @vpinheiro2 quando pego esse defeito instalo em uefi em uma outra maquina minha na hora que termina a instalação que ele vai reiniciar quando ele desliga que vai começar a ligar novamente desligo a maquina a força e coloco o hd na maquina que não formata e depois continuo a instalação de drives e demais programas e ajustes na maquina em questão ja passei por isso varias veses e sempre faço assim e da certo. Boa Sorte
  2. @Gabriel Ferraz - Detetive Virtual de SSDs pelo modelo que colocou no titulo não consegui achar o esquema dessa placa tem como postar o modelo da placa assim conseguiria te orientar a como verificar no LVDS as tensões que tem que ter para a tela acender essa tela e de led ne? voce não tem nenhuma tela que esteja quebrada porem que acende para testar ? esse defeito pode ser a tela cabo flat ou placa mas o mais provável tela em 1º lugar 2º lugar placa com falha em alguma tensão e em ultimo caso o cabo flat
  3. reflow e algo extremamente agressivo diminui a vida útil e como o amigo falou a cima esta medindo algo errado e pulando etapas primeiro quem controla o seu teclado e o SIO e não o PCH e o defeito inicial dele e os 8 bips que pelos testes ja feitos não e tela deixando o cabo flat como principal suspeito eu trocaria esse cabo flat antes de fazer qualquer coisa com o PCH
  4. um teste de teclado nesses horas nos salva mas acho que não tem ne e nem tem outro teclado para testar o que pode ver e se as trilas que liga do conector do teclado para o SIO estão integras estando e mais provável que seja o próprio teclado mesmo quem esta ruim o SIO não e comum fazer isso espero ter ajudado
  5. se chegou a dar video 1 vez ja não acho que e bios tem que ver as linhas de 3v 5v e tambem as suas transferências verifica se quando ela ligada as tensões nas bobinas
  6. amigo com o teclado no lugar e com a maquina ligada pode abrir um bloco de notas e ver que alguma tecla esta acionando sozinha e por isso esta bipando pois esta sobrecarregando a maquina com uma informação pode usar tambem o programa aquakey test ele tambem mostra qual tecla esta sendo acionada sozinha esse programa e muito bom para teste de teclado e se não for uma tecla importante tem como desabilitar essa tecla e mantar o teclado veja esse video espero ter ajudado
  7. @CERTIFICA PORTO amigo veja se a rede cabeada esta funcionando se tiver baixa o driver booster e deixa ele instalar os driver que estiver pendente se for problema de driver vai resolver e não precisa voltar para o Linux para sua rede wifi funcionar
  8. @hyck amigo pode ainda fazer um ultimo teste que e com a maquina desligada pressione e mantenha pressionado a tecla d com a tecla d pressionada aperte o botão de Power e continue com a tecla d pressionada deve acender a tela com o teste de cores isso indica que o problema de fato não e a tela e sim cabo flat ou comunicação entre o LVDS e o cabo flat
  9. @infocel technology esta usando fonte original ? muitas vezes a linha acer não aceita a assimétrica tem osciloscópio se tiver veja se tem data e clock da bateria seria muito bom ter outra bateria para testar verifica se os mosfets de entrada estão bons pode ser que um deles esteja em curto e deixa a tensão passar mas para carregar não funciona e por fim trocaria o ci de charger
  10. Sim isso também funciona pode ate usar tinner para remover o restante das trilhas porem eu faço dessa forma pois atendo muitos terceirizados e procuro deixar de forma que so um bom técnico consegue descobrir o que fiz mas raspando passando tinner para remover e também cobrindo as trilhas que não vai usar com uma fica durex também funciona
  11. pessoal esses notebook novos estão vindo com a tecla Power no teclado as vezes o teclado esta em curto mas a tecla Power ainda esta ok vou passar aqui uma solução para aquele cliente que não quer gastar para trocar o teclado fazendo o que estou recomendando da pra deixar todas as teclas do teclado isoladas exceto o Power e dessa forma o seu cliente poderá usar o notebook com um teclado externo vou passa aqui a solução que dei para um acer mas qualquer outro notebook da pra fazer isso e so ver no esquema elétrico os terminais responsáveis pela tecla Power eu fiz assim isolei com uma fita os dois terminais do Power e usei um verniz spray que tenho próprio para placa de circuito após a secagem removi a fita e ficou so o botão Power funcionando e o resto do teclado ficou inoperante veja as fotos trabalho limpo e profissional espero ter ajudado alguem com essa dica
  12. a maquina não ligava gravei a uma das bios e passou a ligar porem comn essa mensagem baixei o executável e atualizei a bios mas a mensagem não sai detalhe interessante tem duas bios aqui uma de 8mb e outra de 16mb a que estava ruim era a de 8mb tem uma outra maquina idêntica aqui que estava com curto e ja resolvi e esta funcionando normal retirei as duas bios dessa maquina que agora funciona e coloque nessa que da a mensagem e continua do mesmo jeito muito estranho essa segurança que a dell fez nesses maquinas
  13. @Rods eu ja atualizei a bios porem não pela service tag pois esta apagada mas peguei exatamente o mesmo modelo e não funcionou quando ao clean c-mos que esta falando seria a remoção da pinha de c-mos e fechar um curto nos contatos por 1 minuto?
  14. @Rods Obrigado pela sua dica amigo mas tambem não resolveu ate me deu um pouco de esperança pois ele na tela do setup ao apertar <Alt><F> ele abriu outra tela que vou deixar a foto dela aqui eu usei a opção Factory Defaults primeiro e depois como não funcionou tentei BIOS Defaults mas o problema continua e detalhe o cooler fica direto na rotação máxima isso não mencionei no inicio do tópico se tiver mais alguma dica agradeço

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...