Jump to content

Marcelo Galtarossa

Technical Cooperator
  • Content Count

    1,214
  • Avg. Content Per Day

    0.47
  • Joined

  • Last visited

  • Credit

    1059
  • Country

    Brazil

Community Reputation

324 Medal 3

2 Followers

About Marcelo Galtarossa

  • Rank
    Silver Member
  • Birthday 11/30/1970

Personal Information

  • Location
    osasco
  • Personal text
    Quem ensina aprimora seus conhecimentos.

Recent Profile Visitors

2,373 profile views
  1. Arquivo regravado com sucesso 100% OK .
  2. @lucasmedeiros,na folha 24 do esquema voce encontra o SIO (kbc24), afira o terminal 93 (PSL_IN2#) este e o terminal do liga e desliga ( KBC_PWRBTN#_) que e acionado atravesdo botao que pressionamos pra ligar a placa, o que voce viu no botao ( 3.2V zera e volta ) tem que ocorrer nesse terminal.
  3. @lucasmedeiros Usar escova de aco em placas eletronicas nao e nada recomendavel. e muito provavel que voce possa ter danificado algo ai, o priomeiro passo e ver com miscroscopio a area onde voce limpou com a escova pra ver se nao arrancou nada . caso esteja tudo certo . poste o resultado e vamos partir pra analise do esquema. Lamento pelo seu amigao .
  4. @claudio cortez , converse com nosso colega Lucas da KLV ele e membro e patrocinador aqui no forum .
  5. @tecnica pc , pelo seu relato voce tem anomalia na linha de carga de +5.0V, afira as linhas ALWS e SUSP. (Atencao nos Mosfets e CIS de transferencia). afira alimentaçao desses transferidores e apos start as saidas das tensoes .
  6. @tecnica pc , voce esta usando fonte assimetrica , se tiver qual o consumo indicado em estado 5 e apos o inicio do start da placa.?
  7. @claudio cortez , ao aferir o terminal 100 do SIO nao devera haver tensao em Estado 5, apos start este devera gerar uma tensao de +3.2V para habilitar as tensoes suspensas como observou nosso colega @Leonildo , se ao aferir o terminal 100 em estado 5 e encontrar uma tensao em torno de +2.5V ( tipico sintoma dessa Placa), e interessante voce regravar SIO como tambem ja observado pelo @Leonildo , caso nao tenha o gravador de SIO ou um SIO novo ja regravado para substituir tente retirar o SIO limpe os PADS estanhe novamente e resolde o SIO , muitas vezes ja resolve esse sintoma e sana o Defeito.
  8. @cristi , ja vi trocou o PQ9 PQ10, e interessante trocar o PQ11 tambem.se nao resolver partimos pra analise do esquema.
  9. Necessito do esquema desse Note Lenovo YOGA 510-14isk LA-451P. desde ja agradecido.
  10. @Thiago_bcs , retire o pq 701 da placa e afira o terminal 4 de pu7o1 , como esse mosfet e um mosfet de canal N o gate devera receber uma tensao maior que a tensao de source em torno de +24.0V pra poder chavear. no seu relato da pra ver que a tensao de Gate esta com +20V, nessa condiçao o mosfet nao ira chavear. Se ao retirar o mosfet a tensao no terminal 4 (ACDRV) do PU701 nao surgir +24.0V e provavel que este CI esteja danificado. OBS: Notei que ao trocar o PQ701 ele chaveou o VIN , mas com essa tensao de +20V vindo do terminal 4 do CI gerenciador de energia nao deveria chavear, e certeza que esse Mosfet que substituio e de canal N???
  11. @Vinícius Rodrigo , afira o terminal 20 do CI (TPS51225) esse ao lado das bobinas 2 , afira o resistor que esta ligado nesse terminal 20 do CI dos dois lados e poste o resultado.
  12. Arquivo regravado com sucesso 100% funcional.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...