Jump to content
Sign in to follow this  
web tec info

Biostar G41D3C VER: 7.0 - Sem Vídeo (Debug Code: E0)

Rate this topic

Recommended Posts

olá amigos do fórum estou com essa placa  q chegou com esse sintoma q descrevi no topico.

fiz os procedimentos básicos como: inspeção visual,verificaçao das tensoes de vcore,memorias,bios e etc..., o codigo na pc analizer

é E0. algum dos colegas ja pegou uma placa dessas com esse defeito? desde já agradeço...

 

abraços!

Share this post


Link to post
Share on other sites

olá amigos do fórum estou com essa placa  q chegou com esse sintoma q descrevi no topico.

fiz os procedimentos básicos como: inspeção visual,verificaçao das tensoes de vcore,memorias,bios e etc..., o codigo na pc analizer

é E0. algum dos colegas ja pegou uma placa dessas com esse defeito? desde já agradeço...

 

abraços!

 

ola amigos ja consgui resolver o defeito como o proprio codigo segeria era no circuito das memorias apesar de as tesoes estarem normais

avia um erro na frequencia medindo a forma de onda com o osciloscópio verifiquei q avia reaple nesta linha troqei o capacitor eletrolitico CT10 de 270/16v e a P.C.I voltou a funcionar normalmente. abraço a todos do forum!!

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...