Jump to content
Sign in to follow this  
petersoncara

Problemas com Hp G42-440br - não liga - ja gravei a bios

Rate this topic

Recommended Posts

Olá pessoal! Boa tarde estou com Problemas no Hp G42-440br - não liga - ja gravei a bios

ja gravei a bios até comprei outra na internet para tentar resolver o problema mas estou com duvida pois não chega tensão nela.

logo no inicio do circuito tem o PC207 - 390U/2.5V_6X5.8ESR10 não tem tensão nela isso no lado da plca que tem o cpu mas do outro lado tem tensão normal até a primeira bios, I/O  e deixa de ter tensão no PC52 (330U_2.5V_7343) DO +VCORE.

Alguma sugestão do que pode ser lembrando que o led do power no conector Jack da fonte ta acesso e nada mais da led.

não gira o cooler e na segunda bios WINBOND 25032BVSIG 1109 não tem nada de tensão em nenhum dos terminais quando pulso para ligar o power buton nada muda aguardo ajuda amigos. A Placa mãe é uma HP G42-440BR PLACA DAAX1JMB8C0 REV: C já com um esquema proximo dela em mãos!

 

aguardo e obrigado pela colaboração!

Share this post


Link to post
Share on other sites

Amigo se nessa placa tiver duas bios ( U2 e U12) regrave somente a que fica perto do I/O U2. Fiz isso numa aqui e deu certo. Boa sorte!!!

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...