Jump to content
Sign in to follow this  
Francelino

SIM+ 6390 - Tela embaralhada

Rate this topic

Recommended Posts

Bom dia pessoal.

 

Bem estou com note Sim+ que chegou aqui pra mim com a tela toda embaralhada ou toda colorida e as vezes aparecendo algumas partes da imagem. Então comprei uma tela nova e ao colocar ele apresentou o mesmo problema. Acabei devolvendo a tela.

Daí passei a desconfiar do flet e resolvi abri-lo mais não achei fio partido. Agora colocando de volta a tela ela nem mesmo acende mais, testei então com uma tela de 10.1 e o referido flat ela exibiu imagem um pouco destorcido talvez por imcopatibilidade, e ao balaçar o flet a imagem meio que dai uma destorcida.

Será que o problema é realmente o flat? vídeo externo está ok.

Será que alguem eria esse flet pra me vender?

 

Fico no aguardo

Que DEUS abençoe a todos.

Share this post


Link to post
Share on other sites

Positivo é bem famoso com romper o flat...

 

Eu sempre conserto eles, abro toda a fica que envolve os cabinhos e refaço a solda do que está rompido, por desencargo de consiencia dou uma puxada em cada um dos fiozinhos para garantir que não tenha mais algum rompido.

 

Pode também procurar no mercado livre pelo flat para esse modelo que acha facinho...

Share this post


Link to post
Share on other sites

pode ser o flat sim..

descasque ele um pedaço bom ou todo e puxe de leve fio por fio.. pode ter algum rompido, e nem sempre esta rompido exatamente na dobradica.

 

 

poste o PN do flat ai.

Share this post


Link to post
Share on other sites

Pois né Percival.

 

Ao abri-lo eu acabei perdendo o PN ele e não consegui encontar.

Se for possivel pelo modelo da placa: 6-71-E4120-D02-GP é uma clevo.

Quanto ao mercado livre ja procurei mas não encontrei o mesmo modelo.

Share this post


Link to post
Share on other sites

Os Positivos sempre têm umas etiquetas que ficam coladas na carcaça do chassi e na tampa do lcd com os part numbers das peças, dá uma olhada lá que talvez você encontre o PN desse flat.

Share this post


Link to post
Share on other sites

Bom dia pessoal.

 

Bem estou com note Sim+ que chegou aqui pra mim com a tela toda embaralhada ou toda colorida e as vezes aparecendo algumas partes da imagem. Então comprei uma tela nova e ao colocar ele apresentou o mesmo problema. Acabei devolvendo a tela.

Daí passei a desconfiar do flet e resolvi abri-lo mais não achei fio partido. Agora colocando de volta a tela ela nem mesmo acende mais, testei então com uma tela de 10.1 e o referido flat ela exibiu imagem um pouco destorcido talvez por imcopatibilidade, e ao balaçar o flet a imagem meio que dai uma destorcida.

Será que o problema é realmente o flat? vídeo externo está ok.

Será que alguem eria esse flet pra me vender?

Fico no aguardo

Que DEUS abençoe a todos.

 

Tb tem grande chamce de ser o bga , teste o cabo nao sendo va para o chip .

Share this post


Link to post
Share on other sites

isso mesmo assim nao descarta bga. ja peguei bga fazendo sintomas diferentes trocando as telas. para descartar o defeito do bga o ideal seria esquentar ela por baixo como muitos praticam aqui para ver se da alteração. quando é flat geralmente quando vc mexe a tela da algum tipo de variação na imagem a nao ser que o fio esteja totalmente partido porem é mais dificil.

Share this post


Link to post
Share on other sites

se o flat não tem nenhum fiozinho partido

precione esse VIA ai

e veja se sobe

se subir rebala

Share this post


Link to post
Share on other sites

Opa! to com um na bancada pra troca da tela.

 

Segue P/N: 6-43-C4801-0A0

Share this post


Link to post
Share on other sites

LOROTEC o que está apresentando esta tela? A placa é essa:  6-71-E4120-D02-GP.

Muito obrigado LOROTEC pela ajuda.

Vai um aplaud.

Share this post


Link to post
Share on other sites

Valeu abrigado mais uma vez.

Só mais uma duvida LOROTEC vc poderia me passar o referência da tela, por que comprei outra e continuou na mesma por isso acho é flet. So pra ver se é a mesmo referência ou se tem mais uma opção de tela.

Pois o cara que me vendeu a outra disso que poderia ser o fato de ter que ser a mesma refeência

 

Share this post


Link to post
Share on other sites

Amigo verifique se não há nada em curto perto do IC U3, peguei um hoje com a tela apagada, troquei flat e tela e nada, depois da dica de um parceiro aqui do fórum achei um capacitor cerâmico c96 em curto bem do lado deste CI e resolveu o meu caso, vê se não tem nada incomum por alí, no último caso troque o CI. Abraço!!!

Share this post


Link to post
Share on other sites

Francelino, o defeito seria parecido com esse aqui:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...