Jump to content

Dionatha Alves

Members
  • Content Count

    273
  • Avg. Content Per Day

    0.14
  • Joined

  • Last visited

  • Credit

    147
  • Country

    Brazil

Community Reputation

42 Level 8

About Dionatha Alves

  • Rank
    Membro Sênior
  • Birthday 04/25/1992

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Trindade/GO

Recent Profile Visitors

923 profile views
  1. Instalei o w7, visto esse note ter apenas drivers para esse sistema, agora com todos os drivers instalados corretamente, o controle de brilho funcionando, porem nada de vídeo na hdmi. Verifiquei as tensões do hdmi e encontrei os 5v e 3.3v
  2. Boa noite, então já reinstalei alguns drivers e nada, o sistema operacional é o win 10 x64, processador é um apu com uma radeon hd 6290 integrada, testado vários drivers e catalyst suite, mas nada, ah e o controle de brilho tbm não está funcionando, sempre 100%
  3. Esse notebook liga normalmente, gera vídeo na saída vga, porém na saída hdmi não gera vídeo. Verifiquei o conector e soldas nos pinos, tbm verifiquei os resistores dos sinais, ambos dando 500 ohms, alguma dica?
  4. @Joaopf Parabéns pelo reparo amigo, poderia disponibilizar os arquivos flash que usou?
  5. Após analisar a placa principal encontrei 2 indutores L607 e L608 com marcas de oxidação, eles ficam entre o tunner e as entradas av, tudo indica ter entrado água na placa pelo cabo da antena que veio ocasionar a falha dela não ligar. Fiz a limpeza com álcool isopropílico removendo toda oxidação e a tv voltou a ligar normalmente. Aproveito para deixar o arquivo flash (IC1304) 25Q40CL, extraído dessa tv funcionando perfeitamente.
  6. DADOS FLASH TV SAMSUNG UN40H4203AG Visualizar Arquivo Dados memoria flash IC1304 25Q64CL, arquivo testado e funcionando 100% BN41-13319A (código da etiqueta branca) BN41-0225A (código impresso na placa) Uploader Dionatha Alves Enviado 02-03-2021 Categoria Samsung  
  7. 1 download

    Dados memoria flash IC1304 25Q64CL, arquivo testado e funcionando 100% BN41-13319A (código da etiqueta branca) BN41-0225A (código impresso na placa)
  8. tensões o cnm803: 1, 3, 5, 7 : 12.60v 2: esse pino inicialmente vai pra 3.097v dps sobe pra 3.289v e zera (fica repetindo o ciclo) 4: 15mv (praticamente zerado) 6: 3.3v, zera por 1 segundo e volta a 3.3v durante 5 segundos (ficando repetindo esse ciclo)
  9. Olá @SansuiAT então curto nas vias lvds não possui, tbm testei com o flat da tela desconectada da principal mas ela não ligou, retirei a principal da tv e coloquei novamente teve um momento que o backlight acendeu e a tela ficou branca e logo apagou novamente, isso tudo aconteceu com o led standby piscando sem parar. Muito estranho, mas tudo indica ser problema na principal mesmo, pois a tv não para ligada, não gera imagem, e não aciona o backlight
  10. @William_R Ta ok vou seguir a dica do amigo, um de 180pF x 2kv já serve né? O tópico que vc postou não está aparecendo pra mim, não tenho permissão para vê-lo
  11. Olá, essa tv deu entrada aqui com o defeito de não ligar, ao pressionar o botão power o led standby começava a piscar como se fosse ligar, logo apagava e começava a piscar novamente. Após desconectar a principal da fonte, os leds não acenderam, desmontei a tela e encontrei quase todos os leds em curto, fiz a troca de todos, a tv voltou a ligar, deu imagem e ficou horas em testes antes de liberar ela pro cliente. Hj ela voltou com o problema de não ligar novamente, led standby piscando igualmente quando chegou, testei os leds novo que troquei, todos perfeitos, ao desconectar a pci principal da fonte, o backlight acendeu normalmente, ou seja dessa vez não tem problema relacionado a leds queimados. Medindo as tenções dos reguladores da principal, as tensões aparecem no momento que o standby esta piscando e logo some e aparecem novamente, como se algo tivesse ligando e desligando os conversores dc-dc da principal.
  12. Olá, esse monitor samsung estava ligando e desligando, ao desmontar vi alguns capacitores estufados, troquei todos, a fonte estabilizou todas as tensões, porem continuava a ligar dava imagem e desligava em seguida. Testei as 4 lampadas e encontrei uma ruim, ai a causa do desligamento por causa da proteção, então deixei desconectado a lampada ruim da saída do inverter e nessa saída que ficou sem a lampada coloquei um capacitor de 100nf x 2kv em paralelo pra simular a carga da lampada, o monitor ligou deu imagem e não desligou mais. A duvida é a seguinte, posso deixar com esse capacitor simulando a carga de uma lampada e continuar usando o monitor sem correr riscos de queimar o circuito inverter ou algo do tipo, visto que as demais proteções não foram desabilitadas Obs: as lampadas que tenho não são compatíveis com esse monitor devido o tamanho ser maior, e a imagem ficou boa com as 3 lampadas.
  13. Olá @Geraldo De Oliveira, o problema foi resolvido, como tinha dito, troquei todos os leds e eles ficaram oscilando o brilho, dps encontrei o mosfet de controle de retorno alterado, troquei tbm, reduzi a corrente retirando o resistor do source e finalizado o reparo, tv funcionando perfeitamente. Mas obrigado pela atenção
  14. O problema da oscilação do brilho dos leds era o mosfet mdd5n40 que estava com a resistência Rds on alterada medindo quase 30ohms, fiz a troca dele por um SMK0460 e reduzi a corrente dos leds original era 350mah agora está com 200mah. A tv agora está ligando com imagem perfeita e leds com a iluminação estável. Problema Resolvido!
  15. Aqui no vídeo da pra entender melhor oque esta acontecendo https://drive.google.com/file/d/1AvgWClCHPrbsWT1gN7y_bdmKOEo2Jlx3/view?usp=sharing

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...