Jump to content

Dionatha Alves

Members
  • Content Count

    244
  • Avg. Content Per Day

    0.13
  • Joined

  • Last visited

  • Credit

    64
  • Country

    Brazil

Community Reputation

29 Level 5

About Dionatha Alves

  • Rank
    Membro Pleno
  • Birthday 04/25/1992

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Trindade/GO

Recent Profile Visitors

731 profile views
  1. @Cristhiane Ribeiro Não liga nada, só aparece as tensões mesmo, não tem curto pois o consumo das linhas estão quase que zeradas, mesmo a tensão de +vcc_core na pl 3301 que está com 0v
  2. @Well7487 Então já regravei a bios com três arquivos inclusive daqui do fórum continua da mesma forma, consumo sempre em 0.08a em 20v, essa tensão +vcc_core ela que não está aparecendo, todas as outras estão presentes essa tbm não deveria subir junto?
  3. @Betinhodaeletronica O som permanece? já realizou o teste de autogen?
  4. @Well7487 1: 688mv 30: 73mv 76: 1.380v 126: 688mv 199: 3.3v 204: 688mv
  5. pino 1: 5v pino 2: 3.3v pino 7: 3.3v pino 8: 5v pino 12: 5v pino 13: 20v
  6. Pilha com 3.1v, fechei o terminal e pino power ao terra, ficou igual, com ou sem a pilha tbm não altera a placa não starta.
  7. @Betinhodaeletronica Com a principal conectada a fonte chega a armar? Já verificou os reguladores da placa principal?
  8. Ao plugar o jack na placa, automaticamente já aparece essas tensões, mesmo sem apertar o power, essa placa usa botão power via teclado, a placa está na bancada com tudo desconectado, e só de plugar o dc jack essas tensões das bobinas e demais informadas já aparecem. Na fonte de bancada a 20v o consumo é 0.09a isso só a placa com tudo desconectado, já com a bateria o consumo vai pra 0.79a, apertando power ou não o consumo é o mesmo, não muda em nada, não sobe a corrente, o botão power no conector do teclado está zerando ao apertar pino 31 de jkb1. Obs: a unica bobina que não aparece tensão é a pl3301 (+cpu_core)
  9. @Well7487 Pino 11: 3.3v pino 26: 3.3v pino 74: 3.3v pino 112: 3.3v pino 14: 3.3v pino 108: 3.3v pino 109: 3.3v YC1: sem oscilação pino 86: 3.3v continua (verificado com osciloscópio) pl702: 1.779v pu702 pino 4: 1.234v j7 fechado
  10. @Leonildo Então amigo, esse post é referente a gravadora rt809f gravando um 9012, já aqui a situação é um pouco diferente porque to usando uma rt809h e o IO é um IT8986E, acho que muda a posição dos pinos, nunca gravei sio pelo conector do teclado, pelo que vi os pinos usados são ksi do 4 ao 7, mas não tenho certeza
  11. Gostaria da ajuda dos amigos para identificar os pinos do teclado para estar regravando a bios ec com a rt809h, soldando os fios do adaptador na placa, tem outras formas, mas precisaria retirar o chip da placa...
  12. A bios está com 1.8v nos pinos 1, 2, 3, 5, 7 e 8. Não existe pwm nos gates de pq3301 e pq3302. Tensões no pu3301 pino 1: 5v pino 2: 3.3v pino 7: 3.3v pino 12: 5v pino 13: 20v Aparentemente todas ok, será um problema nesse ci pwm? Tensões nas bobinas: pl703: 1.380v pl701: 1.072v pl3401: 1.042v pl402: 5.082v pl401: 3.372v pl3301: 0v Uma duvida, como regrava esse IO? tenho a rt809h, já regravei a bios 25q64fw.
  13. @Leonildo agora aparece tensão em todas as bobinas, os leds brancos da placa acendem, um led próximo ao conector de rede (D7) pisca e apaga de 3 em 3 segundos pl503: 1.2v pl302: 3.3v pl303: 5.1v pl402: 1.8v pl201: 1v pl501: 1.1v pl203: 940mv pl204: 940mv pl102: 750mv Pressionei a pn por cima do dissipador e dei power, o led do teclado ligou, e deu imagem no monitor externo, então temos um problema de bga...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...