Jump to content

Paulo Pimentel

Super VIP
  • Content Count

    101
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    53
  • Country

    Brazil

Community Reputation

10 Level 2

About Paulo Pimentel

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male
  • Location
    Recife / PE / Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Isso. Acho que ele esta fazendo como em flat de tela de tv. Vi um video de um chines fazendo ele retira o flat com ar quente, limpa uma cola que a fabrica usa, coloca solda no flat e depois resolda. Ja retirei esse flat porem achei muito fina as vias para soldar. Vou tentar fazer um teste em uma sucata
  2. Problema no toner. Cliente trouxe o outro toner e a parte branca fica so so no canto esquerdo
  3. Deu entrada na assistência uma samsung express m2020w que não imprime no centro da paginas como segue na foto. Segundo o cliente ela apresentou o problema com um toner então ele colocou um novo (similar) e continuou o problema. A impressão deveria sair um preto chapado em toda a página
  4. Posta sim para vermos se tem marca de solda no Ci ou suspeito que estão conseguindo resoldar o flat dos contatos dos cartuchos
  5. ASUS Z97M-PLUS REV 2.00 Visualizar Arquivo ASUS Z97M-PLUS REV 2.00 Usar o PCBRepair tools para visualizar Uploader Paulo Pimentel Enviado 16-10-2020 Categoria Asus  
  6. 0 downloads

    ASUS Z97M-PLUS REV 2.00 Usar o PCBRepair tools para visualizar
  7. Obrigado pela explicação. O SIO da placa ACER em questão é o KB9032QA por não ter encontrado chip fora o da BIOS imaginei que o SIO fosse regravavel
  8. Para mim era um diodo duplo de proteção. O pino central é gnd o pino da esquerda 3.3v da fonte e o pino da direita não tem nada principalmente pela descrição PD4. Substitui por um diodo simples entre gnd e 3.3v e funcionou. Me baseei no esquema proximo que voce usou tambem
  9. Pessoal boa tarde. Estou postando a solução para epson L395 com erro 034008. Descrição do problema: Ela liga mas não faz toda a inicialização de scaner e limpeza de cabeçote que é comum ocorrer, mesmo assim fica pronta. Quando mando imprimir ela puxa o papel pisca todos os leds e acusa a mensagem de erro 034008 no computador. Se tento desligar sem mandar impressão ela também acusa erro. Solução: Descobri que os dados da EEPROM foram perdidos. Então utilizei o AdjProg para fazer o "Initial setting" e gravar novamente os dados inclusive o Serial Number e o MAC Adress. É fácil verificar se é isso mesmo, na tela, clique no botão "Check" e se os dados estiverem corrompidos receberá uma mensagem de erro
  10. @zazulak Tudo bom ? Segue as fotos da fonte. Coloquei um fio apos o resistor r213 e ele tem 3.28v e quando mando imprimir vai para 2.7v
  11. @zazulak agradeço sua atenção. Vou verificar se é a mesma. Estou impressionado com a grosseria do Jack. Espero que não se repita pois isso não agrega em nada.
  12. @Jack O'Neo indisponível no eletronicabr pois existe em outros sites. Solicito que a administração consiga e disponibilize

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...