Jump to content

José Henrique Trindade

Members
  • Content Count

    63
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    71
  • Country

    Brazil

Community Reputation

12 Level 2

About José Henrique Trindade

  • Rank
    Membro Aspirante II
  • Birthday 07/24/1993

Personal Information

  • Sexo
    Male
  • Location
    Parobé - Rio Grande do Sul

Recent Profile Visitors

517 profile views
  1. Olá pessoal, entrou o modelo citado acima, G532 da samsung, que não liga na bateria. Porém, na fonte ele liga normalmente com 3,9Vcc. Sem focos de oxidação. E a bateria funciona em outros aparelhos. Testados mais de 3 baterias. Se alguém tiver alguma sugestão, agradeço! Pessoal, foi resolvido com a troca do conector da bateria.
  2. Vi que chegou a encomendar o componente, mas cheguei a verificar o CQA test?
  3. @Jef57 e @o__rionTG Agradeço pelas dicas e sugestões. Não consegui localizar o FCC ID do ZPLay, aonde teria que ter o numero estava escrito Made in China... Consegui procurando na placa do MotoG3, consegui localizar pelo diagrama eletrico, o código do componente que precisava. Coloquei ele, fiz um jumper nas ilhas arrancadas e solucionou.
  4. @o__rionTG infelizmente não tem esta parte. Irei ver se consigo outros modelos. Mas a princípio não tem. Teria alguma outra ideia?
  5. Olá pessoal. Estou com este MotoZplay, que ao abrir, por acidente foi arrancado o componente E5570, via anexo imagem. O problema é que foi perdido o componente. Alguém teria uma placa de MotoZplay para analisar e identificar tal componente, ou me dizer qual outra placa utiliza este componente, para poder colocar outro no lugar?? Fico no aguardo de qualquer ajuda!!
  6. @o__rionTG. Conseguiu algum sucesso durante testes?? Ou se conseguiu solucionar? Fico no aguardo!
  7. Cleyton, creio que não seja um diodo. É apenas um fusivel.
  8. Amigo, no seu caso pode ser somente feito um jumper, ligar um lado ao outro com um fio. Não é necessário outro componente. Claro, que o correto é outro componente.
  9. Do touch.... Então, não tem nenhum componente proximo ao conector do touch. SOmente uma blindagem. Aonde verificando estão todos os componentes, normal.
  10. Olá pessoal. Estou com este modelo, M2aqua. Troquei o conector de carga, testei o aparelho. Tudo ok. Como a tela estava quebrada, testei uma tela nova e fiz a troca da mesma. Finalizei o reparo e fui testar novamente, não funcionou o touch. Testei outra tela do mesmo lote e não funcionou. FIz encomenda de outro lote e também não funcionou. Testei com outras telas de uma nova encomenda e nada. Não tenho o diagrama eletrico dele. E também não tenho outro aparelho para testar as telas que não funcionaram. Alguém teria alguma ideia do que pode ser o defeito? Tela que chegou quebrada, estava funcionando. Testado outra tela e efetuado o reparo. Finalizado o reparo e parou de funcionar. 12/5. Foi resolvido fazendo a remoção do sensor de ligação. Não entendi, mas deixando desplugado o mesmo, voltou a funcionar.
  11. Seria fastboot oem fb_mode_clear Mas não seria o caso do seu problema.
  12. Indo até a opção start, ele não inicia. Pode ser algum erro no sistema, que entra nessa tela primeiro. Antes de iniciar o sistema. Teste e poste resultado. Se for isso, tem alguns comandos para solucionar.
  13. Sugiro que teste com outro LCD completo. Até mesmo um 9300, só para confirmar, mas aparenta ser defeito no LCD.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...