Jump to content

cginfomacae

Members
  • Content Count

    274
  • Avg. Content Per Day

    0.3
  • Joined

  • Last visited

  • Credit

    13
  • Country

    Brazil

Community Reputation

37 Level 7

About cginfomacae

  • Rank
    Membro Sênior

Personal Information

  • Sexo
    Male
  • Location
    Macaé

Recent Profile Visitors

440 profile views
  1. @GBS_Info @wondertecnologia @Well7487 verificarei cada uma das solicitações. Acabei deixando esse note de lado e pegando em outros aqui. Já respondo vcs. Por enquanto obrigado. Voltarei com mais informações das solicitações
  2. Estou usando um esquema meu baixado a muito tempo já com o BoardView bate certinho a imagem da placa. Marcado na placa tem BA41-01666A e em uma etiqueta BA92-09706B
  3. Ola a todos, estou com esse notebook na bancada, com o problema de ligar e não da vídeo. já foi feito a troca da BIOS, processador e memória, mais sem resultado. Tenho as seguintes tensões nas Bobinas. L2=1.06v L3=1.5v L501=0.9v L502=0.9v L506=0.45v L509=0.89v L510=1.8v L511=3.37v L512=5.1v Chipset esquenta um pouco além, não é possível permanecer com o dedo em cima dele. A bobina L506=0.45v é a IGFX_CORE essa tensão não deveria ser a mesma da L501 e 502? Alguém para me dar uma dica?
  4. Chegou esse notebook na assistência com o seguinte sintoma: não ligava. Analisando a placa, existia os 19V do Jack passando pelos mosfet de entrada, mais não continha os 3v na Bios e não apresentava curto na fonte assimétrica. Analisando a placa constatei que faltava alimentação no TPS51125 foi só trocar o R881 que retornou alimentação de 19v no TPS que a placa voltou a funcionar.
  5. Consegue identificar quais dos BC332 e BC327 trocou, pois nessa placa há vários.
  6. Segue uma dica para os Positivos que possuem a placa 71R-C14CU4-T810, que liga com a fonte, mais quando pluga a bateria ele não liga ou liga e desliga em seguida. Quando o U13 (OZ8660) não estiver em curto. Existe 2 resistores que podem estar aberto o R261 ou o R258 só trocar o que estiver aberto e a máquina voltará a ligar com a bateria conectada e irá começar a recarregar a mesma.. Segue as fotos no esquema e na placa.
  7. @Marcos Fonelg que bom que resolveu, não esqueça o joinha da galera que ajudou.
  8. Muita das vezes faço o Jumper no CR2 retire o CI faça o Jumper do pino 1 ao 3 e o Pino 4 ao 6 na maioria dos casos funciona. Dê uma olhada no Capacitor C1 atrás da placa verifica se ele está em curto. Boa sorte e não esqueça do joinha.
  9. Dá uma olhada no aterramento, esse defeito e típico de aterramento
  10. Faça uma atualização do firmware da impressora e depois manda calibrar os toners.
  11. @Gilson Macedo coloquei a solução na primeira mensagem. Mais reescrevo aqui. Resolvido com a troca do resistor R973 e do Diodo Dual D806 
  12. segue o link do boardview Assim conseguirá ver as tensões melhores. Não esqueça do joinha

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...