Jump to content

ronaldgmiranda

Members
  • Content Count

    52
  • Avg. Content Per Day

    0.03
  • Joined

  • Last visited

  • Credit

    81
  • Country

    Brazil

Community Reputation

9 Level 1

About ronaldgmiranda

  • Rank
    Membro Aspirante II

Recent Profile Visitors

321 profile views
  1. Soic8 150mil é comum, mas é SOIC8 200mil mas tambem é facil, porem esta memoria 25L12872F trabalha com 1.8V e não é qualquer gravador que trabalha em 1.8v. Eu vou procurar algum
  2. É parecido, eu so tinha duas placas com problema agora tenho 5 ou 6. E não é Wson é SOIC8 200mil o package da BIOS
  3. @Josimá Souza Amaral Eu comprei no Aliexpress e recebi hoje o primeiro da foto (CH341A) mas so veio o driver do CH341A (USB) qual software usar para fazer a leitura e Gravação? Vou ver se acho alguma fonte de 1,8V para alimentar por fora ele com 1,8V
  4. @LEONTEC Eu tenho 2 gravadores aqui da elnec mas como o CI da Bios 25L12872F é um CI novo, os gravadores Elnec(Carissimos) Não funciona com esta Bios. Qual gravador você recomenda para este CI 25L12872F? por que muitos baratinhos não dão suporte a este CI. veja a imagem da bios anexo.
  5. A uns 18 meses compramos 101 combos : placas mãe deste modelo, Processador i9 9a geração , Memoria DDR4 4GB, Placa video off board. Garantia de 12 meses, Depois de 16 meses começaram alguns problemas. Hoje temos 5 aqui com defeito. E agora resolvi investigar Configuração: Processador Intel i9 9a geração placa de video off board memoria DDR4 4 GB compativel com a placa Algumas bios estão com F15a e F11, os dois modelos atualizados para processador intel i3 9a geração, afinal todas as estavam funcionando normalmente antes de apresentar problema Estou ligando elas agora na bancada (fora do gabinete), com fonte de 450W real, teclado, mouse e monitor, sem HD/SSD. Estou testando todas com 2 processadores, 2 memórias (mas eu deixo somente uma instalada) e duas placas de video, por segurança para certificar que as memorias ,processador e placa de videos estão 100%. 1 - Umas inicializam entra na Bios, ficam um tempo la por uns 3 a 5 minutos, reinicia, entra na bios por um tempo de novo, reinicia e depois não gera mais video(Não liga mais). Eu tenho que deixar desligada por algum tempo para poder ligar novamente. (Pelo menos por enquanto ela liga depois de um bom tempo desligada) 2 - Outras ligam a fonte, gira o cooler da CPU, da placa de vídeo mas não gera vídeo. Desliga e liga de novo sozinha mas sem vídeo e depois desliga e não liga mais. Logicamente que mesmo com a bios na versão que funciona com o processador, o fato de não ficar ligadas por muito tempo (algumas), eu não consigo atualizar a bios . E a ultima versão no site da Gigabyte é a F15a que algumas já estão nesta versão Alguma dica? Ronald
  6. Voce ja gravou e leu esta Bio 25L12872F? Por que o IC 25Qxxxxx meu gravador ler e grava tranquilo
  7. EU perguntei a alguns vendedores e uns disse: NÃO SERVE e somente um disse SIM, Serve, voce ja leu/gravou este IC?
  8. Estamos com 3 placas mae Gigabyte H301M M2 2.0 que estamos desconfiando da Bios que é o IC 25L12872F. Temos gravadores ELNEC mas ele não ler/grava se não comprarmos um adaptador especial que custa em torno de R$950 com frete. Pergunta, alguem sabe como ler/gravar este IC fora da placa? O Defeito das 3 placas mae é que ele inicializa e entra na Bios direto, antes que possamos fazer algo, ela reinicializa. Teve uma que durou algum tempo e começamos o processo de atualizar a bios pela QFlash, porem quando estava no meio da atualização e reiniciou e "danificou" a bios e agora não gera mais video. A questão é como atualizar a bios na placa ou retirando o IC nas condições que relatei acima?
  9. Você colocou SSC3S927 mas veja a foto que eu coloquei do CI estourado, o ultimo numero não é 7
  10. Finalizado, tinha um zener em curto no primario. Estranho que em standby (8.5V) o zener não "atrapalhava" para subir os 8.5V
  11. @Tallescg @jone melo @flaviosilvapereira @adrianopluz As fontes que queimam fusivel e os 2 Mosfets quando instalados na impressora, quando mesmo instaladas nas impressoras com uma lampada em série, ela inicia a impressora e em menos de 6 segundos, acontece algum curto, a lampada acende por menos de 2 segundos, reinicia e entra no curto de novo, acende a lampada, reinicia,....... Alguém me oriente como eu adiciono um video aqui. Eu sei adicionar foto/imagem, mas video eu não sei.
  12. Os mosfets são de boa qualidade, compro muito e coloco mosfet que aguenta no minimo 50% mais corrente que o usado na impressora. Uso ele em outras fontes Brother 5652 e funcionam normal. Eu estava semana passada com 6 fontes Brothers 5652 para consertar, apenas estas duas que apresentaram o problema de ligar na bancada, 8,5Volts e na impressora queimam os mosfet. Mas irei olhar o Ci pwm chaveador, tenho ele em estoque
  13. Foto eu acredito que não ajudaria pois não tem nenhum componente "estourado" ja revisei tudo. A fonte liga na bancada com 8.5V.
  14. Eu só ligo na bancada com uma lampada em série. Ela liga normal e tem 8.5V na saída. Eu não liguei a impressora na lampada , eu vou testar

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...