Ir para conteúdo
  • Cadastre-se

m4yur1

Participativo EBR
  • Posts

    793
  • Posts por dia

    0,56
  • Registrado em

  • Última visita

  • Créditos

    468
  • País

    Brasil

Joinhas

88 Medalha 1

Sobre m4yur1

  • Rank
    Membro Elite

Informação Pessoal

  • Localidade
    -

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Bom dia Mestres. Caso solucionado com a troca do chip BGA, substituí por outra 4Gb (de outra marca) e foi^^. Nem foi preciso stencil ou reball, apenas com um bom pré aquecimento inferior e um bom fluxo a estação de ar deu conta! Like4All
  2. Eu nunca sou feliz com essas conversões...Mas uma hora tem q dar certo ^^'. Como ja tenho o backup, primeiramente vou tentar substituir o chip BGA, mas não tentei formatar pelo console, tentarei e posto. Obrigado a todos, e bom ano pra noix ^~^
  3. Boa tarde senhores, dei uma sumida mas estou voltando a ativa^^'. Eis que me deparo com esse erro no jrunner :Data error (cyclic redundancy check). O erro ocorre ao tentar escrever qualquer coisa, detalhe, a leitura da nand correu normal, e o video game ainda funciona normal, já fiz mais de 200 ltu com esse cabo, e só pra garantir, tentei escrever em outra placa e correu tudo bem... Considerando que já ressoldei,reiniciei, troquei de SO e tentei autogg, oque na placa poderia ocasionar problema na escrita e não na leitura?? Desde já meu muito obrigado. *UPDATE* Checando a memoria do console, na dash diz 86mb livres de 3Gb, porém nao tem nada salvo no console. Ao tentar criar perfil, ele fica em looping na parte de inserir o nome, porém, no jrunner ele diz "size 3648"...
  4. Boa tarde. Estou com um nintendo 2ds na bancada com um problema específico... Ele liga o led azul ao apertar o power, porém não apresenta audio ou video, em nenhuma tela (nem backlight) e permanece assim, ao conector o carregador o led laranja acende e após alguns segundos apaga (mesmo com a bateria removida). -Bateria tem a tensão correta. -Pelos os arquivos que estão no SD, é possível notar que ele não é destravado. -F1 e F2 ok -Nenhum sinal de trinco na tela, ou flat danificado Minha dúvida é: alguém saberia me dizer se o 2ds estivesse com problema na tela, apresentaria esse sintoma? ( em caso de queda por exemplo), pois o 3ds clássico liga e desliga em seguida quando o flat da tela está com defeito.
  5. Boa tarde. Estou com um controle de xbox one da bancada com um problema extremamente atípico: O controle funciona todos os botões, porém, não funciona a leitura de sinais analógicos, ou seja, não funciona RB, LB, RS e LS . Oque ja foi feito: *Troca dos analógicos obviamente *troca do CI principal U1 (placa superior) *Medição da tensão\gnd nos pinos dos analógicos, todos chegam a tensão correta e variam no pino de sinal conforme o movimento *Medição da continuidade entre os pinos de sinal dos analógicos\RB,LB até o CI U1. *Medição de continuidade dos pinos de comunicação em as placas, ou seja, TODOS pinos do CI U1 estão chegando até a placa inferior. *Troca da placa inferior Eis minha dúvida : Onde todos esses sinais convergem? Todos sinais estão chegando ao CI U1, ele interpreta e, pela medição está informando até a placa inferior, mas o sinal nem mesmo oscila com frequência, praticamente 0 em tudo, raras ocasiões o RB\LB respondeu... Surreal, toda ajuda será bem vinda.
  6. RESOLVIDO com a troca do ci panasonic, obrigado pela força! Fica a dica: o mesmo nao apresentava curto ou baixa resistência em seus pinos.
  7. Realmente, é uma leitora, remove-la nao surtiu efeito, nao sei o quanto essa placa ja foi mexida (e nao tem como saber), mas nao entendo pq deixar o leitor dentro, e não sei se essa parte tem relação com atual defeito, mas como disse no início, é como se a nand\nor original estivesse apagada, alguém sabe me dizer se existe a possibilidade do usuário causar tal dano?(em um ps4 destravado)
  8. A questão é...não tem chip conectado, são apenas esses 8 fios ligado de um lado nesse chip da foto, e o outro lado um conector fêmea sem nada conectado^^.
  9. Saudações. Estou com um ps4 fat (preto fosco) na bancada, placa mãe SAC-001 que não apresenta sinais de vida, fonte ok, possui pela placa 5V, 3V3 e 1V2, porém, não apresenta nenhum sinal ao pressionar o power\eject (possui 3v3 no botão). Ele possui essa ligação da foto, imagino eu que seja algo relacionado a destravamento, como sou completamente leigo em destrave de ps4, e esse defeito aparenta ser relacionado a memória interna, existe a possibilidade de o usuário ter "deletado" a memória interna ao efetuar um update oficial? Toda ajuda é bem vinda :3 .
  10. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    Não precisou formatar, fiz um ME pra ver se melhorava o tempo (2min 350º inferior) e continuo idêntico, quanto a fiação, substitui por uma nova também sem sucesso, vou deixar rodando um fifa 18 aqui pra dar uma "amaciada" ^^'.
  11. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    A parte da fw do DVD deu super certo, extraí do driver e "injetei " a key.bin pelo lizzard, sucesso. O boot esta mais ou menos, a cada 5 tentativas, uma delas é necessário reiniciar pois fica piscando eternamente (as vezes 5 minutos mesmo), com o x360run vermelho não boota nunca, "pra variar" deve ser o chip q veio com defeito. As vezes falando com o cliente acontece dele falar que sempre foi assim e não tem problema, mas como nao tenho contato direto com cliente, fica um pouco mais delicado.
  12. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    Boa, farei isso, vou dumpar o drive e spoofar com a key da doadora. Agora sobre o tempo de boot, é raríssimo eu ter problema com isso, já refiz a install do ZERO, troquei o chip do x360run amarelo para o vermelho, usei ponto de alternativo, não melhora nada, considerando que o chip está pulsando ok e com ritmo, posso desconsiderar o post fix (mas troquei mesmo assim), fiz um ME sem sucesso tb... Nunca utilizei a função glitch2m (já fiz mais de 300 ltu), acredito q não seria o caso.
  13. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    Atualizando a situação: Criei uma nand do zero com uma corona 16mb doadora, agora tenho dois problemas, 1- o tempo de boot está insano, mais de 5 minutos, 2- o leitor, mesmo tendo criado a nandhack com nofcrt habilitada, dá o famoso "reproduzir dvd", vou ter que criar uma fw pro drive tb.
  14. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    Obrigado @coisadelouco , vou tirar a manhã pra esse game, se houver muita dificuldade te dou um toque! @sh4d0w4224 , vou refazer a install pra ver se estabiliza pelo menos o xell, como não apresentou badblocks, ainda assim é possivel ser problema na nand?
  15. m4yur1

     dúvida xbox 360\corona v3\ header is wrong

    Não posso dar erase pelo jrunner?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×