Jump to content

Nogas

Members
  • Content Count

    1,083
  • Avg. Content Per Day

    0.66
  • Joined

  • Credit

    21
  • Country

    Brazil

Community Reputation

140 Medal 2

1 Follower

About Nogas

  • Rank
    Silver Member

Personal Information

  • Location
    Araucaria
  • Personal text
    Se ajudei joinha pra nois.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde pessoal, preciso da bios Bios Acer TMP449-G2-M-317Q - PA4DB UMA MB para processador i3 7th gen obrigado
  2. Uma dica iniciante que sempre me ajuda a recuperar placas com defeitos intermitentes é lavar com alcool isopropilico de deixar desumidificando, principalmente em placa com pontos de oxidaçao, sempre da certo.
  3. Pode ser algo no circuito da bateria cmos, a configuraçao esta segurando ?
  4. Primeiramente veja se esta placa nao tem aquele jumper ou botao que habilita o charge, se as tensoes de charge estiverem ok testar com outra bateria, se mesmo assim continuar o defeito verifica os mosfets do circuito de charge e o pwm BQ735.
  5. Troca o pwm primario, mas veja se nao tem curto nas bobinas 3v e 5v.
  6. Ja tentei varias bios e nenhuma da video nessa placa, meu problema é que a bios original esta com senha, ja tentei de tudo para resetar a senha e nao da certo, ate os jumpers perdo das memorias ja fiz e nao deu certo, alguma sugestao ? Obrigado deu certo aqui, tive que fazer aquele esquema da data e apertar ALT+R para entrar a senha rescue ,vlw
  7. Bom dia, estou precisando da Bios Asus TP301U a que tem aqui no forum não funcionou, nao da video. obrigado
  8. Boa tarde colegas preciso da Bios do HP x360 m1-u0001dx - Nougat-BSW SO-DIMM MB 15274-1
  9. vlw era isso mesmo, cliente mandou note com m2 não original.
  10. Acer R7-371T-59ZK - DA0ZSMB8E1 REV:E - não detecta ssd M2 - ja regravei bios aqui do forum - ja desumifiquei a placa Preciso de ajuda para identificar quais tensões tenho que ter no slot para que o hd apareça na bios. esquema: porem a placa nao tem serigrafia.
  11. jumper de +LCDVDD do q5401 para o LCD_BL_EN
  12. Colega descobri o problema, são 2 defeitos a mb e a tela, deixei o jumper e peguei outra tela, funcionando perfeitamente, vou testar mais. Tirei o jumper para efeito de teste na tela nova e o logo ja fica ao fundo sem brilho ... com jumper funciona.
  13. estranho que ela acende com o logo dell, depois apaga
  14. Desculpe colegas, refiz agora com a tela conectada: 1 = 0v 19 = 3,3v 20 = 3,3 injetando 23,24,25 = 3,3v 40 = 19,18v

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...