Jump to content

Zas Tras Informática

Members
  • Content Count

    21
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    31
  • Country

    Brazil

Community Reputation

4 Neutral

About Zas Tras Informática

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Undisclosed
  • Location
    Araraquara / SP / Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pois é, infelizmente não tenho equipamento para esse tipo de trabalho (BGA), tenho outra placa dessa aqui na oficina que também não liga (sucata) vou averiguar e se não for o mesmo problema passo ela para o cliente, caso não dê certo, vou devolver.
  2. Fiz conforme me falou e o que está esquentando é o U21. Uma observação, fiz a injeção de tensão sem as memórias e o processador.
  3. Injetei os 3V no C8 e não esquentou nada e a tensão cai para +-0,5V. Injetei no lugar certo?
  4. Olá Pessoal me chegou um Acer Aspire 4739 com falso contato no cabo flat do LCD e no momento de fazer os testes (mexendo na tampa do LCD) fez-se um estalo e desligou daí não ligou mais, desenergizando a placa e retornando a alimentação consigo encontrar as primárias, mas ao tentar ligar as mesmas somem, não tenho muita experiência em análise então se puder contar com vocês seria muito bom. Desde já agradeço.
  5. Me desculpem, estou com problemas de saúde e estou ausente do laboratório, assim que que retornar darei continuidade. Desde já agradeço a compreensão.
  6. @paulopozatto Achei esse indivíduo (foto), só que fiz o favor de estragá-lo, na hora de medir encostei os pinos 11 e 12 😧, antes do ocorrido o pino 3 estava com 3,28V e o 9 com 2,14V, depois passaram a medir, no pino 3 = 2,80V , o 9 = 2,05V , o 12 variando entre 7,30V e 8,20V , o 13 = 0V e o 17 = 2,05V , acredito que ele já estava com problema, pois não tem os 5V no pino 13. Vou ver se acho algo equivalente na minha sucata e trocar para medir de novo.
  7. Obrigado pela resposta @paulopozatto não tem esse CI na minha placa, único com 24 pinos tem a inscrição EF 3F 124 e não tem tensão, não acredito que seja a mesma placa. Minha placa é essa das fotos. @Carlos Porto realmente o esquema que estou me baseando não é o da minha placa.
  8. Olá pessoal, estou com um Samsung NP-300E5K-KFABR placa BA41-02501A que ao precionar o power acende o led somente, não gira o cooler e nem dá vídeo, está carregando a bateria, tem os 3,3V no I/O, mas no BIOS não, porém como algumas placas só aparecem essa tensão após o start eu ignorei, não estou encontrando os 5V, estou com o esquema BA41-XXXXXA mas não tenho certeza que é o da placa, pois não tenho o boardview e a placa não tem serigrafia, ou seja não estou conseguindo identificar os componentes, principalmente o PWM primário, não encontrei nada dessa placa aqui no forum. Estou apanhando um pouco em análise ainda, mas se alguém puder ajudar desde já agradeço.
  9. Olá pessoal, estou com um problema semelhante, no meu caso não estou encontrando os 5V, o pino 8 do BIOS está em curto, estou com um esquema mas não tenho certeza que é o da placa, pois não tenho o boardview e a placa não tem serigrafia, ou seja não estou conseguindo identificar o PWM primário, se alguém tiver como me mostrar em uma foto, talvez, seria de muita ajuda. Desde já agradeço.
  10. Consegui um bios dessa placa gravado e testado, troquei e mesmo assim não ligou, não será pelo fato de que no Vout do U28 (imagem) esteja saindo 2,20V ao invésd de 3,30V ? As tensões nele são 4,99V em Vin - 2,20V em Vout e 1,37 em ADJ
  11. Ok, consegui esse esquema mas vou apanhar um pouco porque são placas com configurações diferentes e eu não tenho muita experiência em analise de esquemas, mas obrigado por enquanto.
  12. Obrigado @Compucor Informatica e @wjinformatica , mas ainda não tenho como baixar arquivos.
  13. Conheci o EletrônicaBR através de pesquisas na internet, embora tenha um certificado de técnico em notebooks pela Casa do Notebook, me considero estudante porque sempre estou aberto a novos conhecimentos, principalmente em eletrônica que tenho um conhecimento básico, sempre tive gosto por informática, comecei a montar meus PCs desde os 16 (tenho 51) por isso conheço um pouco mais de sistemas operacionais e desde 2013, com a crise, comecei a tentar ganhar um dinheirinho nessa área e com a crescente dos notebooks quis me aperfeiçoar, gostaria de ter feito um curso específico de eletrônica, mas ainda não consegui devido à minha condição financeira, então vou aprendendo um pouco com leitura em fóruns, vídeos na internet e, muito, com a ajuda de colegas. Espero poder ajudar, mesmo com meu conhecimento limitado. Deus abençoe a todos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...