Jump to content
  • Content Count

    120
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    21
  • Country

    Brazil

Community Reputation

7 Level 1

About planethard

  • Rank
    Membro Pleno
  • Birthday 01/09/1976

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Curitiba / PR / Brasil
  • Personal text
    PLANET HARD

Recent Profile Visitors

900 profile views
  1. @CJ bom dia alguma dica a mais? a placa mãe tem todas as tensões de 3.3 volts com o super IO e no soquete do wifi.
  2. Bom dia estou com essa maquina na bancada, processador core i5, ela funciona normalmente mas não reconhece wifi. A placa chega a funcionar o Bluetooth que e na mesma placa wifi, já foi trocado por 3 placas de maquinas funcionando e nada. Alguma dica?
  3. Bem não obtive ajuda dos colegas, mas a solução foi que curto na placa filha no transistor que gerava a tensão para as USBs, foi trocado e já tinha realizado um ME no processador para ver se voltava a funcionar. placa resolvida.
  4. @iohann_palm boa tarde meu amigo, os curtos eram próximos ao processador e foi mexida por outro técnico e o mesmo fez um jumper próximo ao processador deixando a placa em curto para não ligar e retirou tipo uma bobina y2 do processador e fez um ME no mesmo. fiz ligar mas não reconhece o hd e agora não da mais vídeo. dei por morta a placa. obrigado pela ajuda.
  5. Boa tarde pessoal, estou com esse dell na bancada funcionando mas não reconhece as USBs e fica dando surto de tensão Já troquei o sistema, regravei a bios e atualizei a mesma, fiz um ME no processador e o defeito persiste. Alguma dica ? não há esquema dessa placa no site.
  6. @iohann_palm boa tarde por esse esquema o controlador e justamente o processador.
  7. Boa tarde, estou com essa placa mãe chegou não ligando e matando a fonte, tirei os curtos da placa ela voltou a funcionar ligar dar vídeo porem não reconhece hd não tenho esquema dessa placa e aqui no site somente arquivo de bios e o mesmo já regravei. Esta chegando os 5 volts no hd e 0.58 nos capacitores ao lado do conector, já troquei o flat do hd tbm sem sucesso. Alguma dica...!?
  8. Bom dia pessoal queria saber se alguém tem disponível o modelo dessa placa no gravador svod, não consigo fazer reconhecer a placa no gravador o defeito da placa e liga e desliga ao colocar o carregador, possível defeito de bios ou de processador queria gravar o bios que baixei aqui no site desde já agradeço
  9. BOM DIA, qual a configuração da svod para gravar o I/O? não acho e não tem esquema para criar a leitura do mesmo
  10. Bom dia gostaria de saber se algum dos amigos tem o esquema ou uma placa dessa que possa me ajudar preciso saber de um componente se não me engano e o controlador do chip gráfico descrição na placa e o U9009 aqui esta queimado e não condigo visualizar para troca do mesmo Desde já agradeço a ajuda de todos..
  11. Bom dia gostaria de saber se algum dos amigos tem o esquema ou uma placa dessa que possa me ajudar preciso saber de um componente se não me engano e o controlador do chip gráfico descrição na placa e o U9009 aqui esta queimado e não condigo visualizar para troca do mesmo Desde já agradeço a ajuda de todos...
  12. @Leonildo Realmente é bem estranho isso mesmo. Quanto a esse esquema, vou dar uma verificada nele junto com a placa e ver se encontro algo. Logo mais retorno com o que diagnosticar.
  13. @Leonildo É um isl88739. @CJ Acontece que se eu colocar a bateria desse notebook em outro, esperar ele carregar aproximadamente 30% - 40% e voltar a bateria para o notebook, ele passa a carregar novamente, ele só não carrega quando esta com carga baixa.
  14. @CJ Sim, fiz o teste com outra bateria, uma com 16% de carga que não carregou e outra com 60% que carregou. @Leonildo Fiz testes com outra bateria sim, esse mosfet foi retirado justamente para ver se o mesmo estava em fuga, porém o circuitou continuo energizado.
  15. Bom dia pessoal, estou com essa placa em bancada há alguns dias, o caso é o seguinte, a placa só carrega a bateria se a mesma já tiver com 30% ou mais de carga, quando com uma porcentagem menor, a bateria não carrega e uma sequência de leds passa a piscar (É uma sequência rápida e não foi possível identificar exatamente a quantidade de piscadas, mas é aproximadamente 1 branco e 4/5 âmbar). Após alguns testes, o circuito de charger continua energizado com aproximadamente 1V mesmo após a retirada da bateria e do carregador, isso se dá após o mosfet PQ4410, foi feito a retirada do mesmo, porém o circuito mantinha a tensão (diminuindo de 1v aos poucos). Não há esquema disponível da placa mãe no acervo do fórum. Obrigado desde já!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...