Jump to content
anjinho1925

 dúvida hp LASERJET M176 placa RM2-7290

Rate this topic

Recommended Posts

Ola, estou com uma placa fonte da hp LASERJET M176 placa RM2-7290 color na minha bancada na qual o cliente a ligou em 220v

Troquei:

Resistor = R136 e R140 de 10R

Diodo = D141

Fusível de Pico = FU102

Transistor Mosfet SMD CI = CI131

Transistor Mosfet =Q131 = K10A60D

Após troca todos esses componentes ela voltou a ligar só que agora fica dando mensagem de porta aberta ágüem pode me ajudar? Por favor!

Share this post


Link to post
Share on other sites

Bom dia.

 

       Na minha opinião esse defeito de porta aberta não está mais na fonte e sim algum sensor

problemático .    Confira com calma que voce conseguirá resolver.

Boa sorte.

  • Like 1

Share this post


Link to post
Share on other sites
Em 19/11/2018 às 04:12, João Henrique disse:

Bom dia.

 

       Na minha opinião esse defeito de porta aberta não está mais na fonte e sim algum sensor

problemático .    Confira com calma que voce conseguirá resolver.

Boa sorte.

Por favor, pode me ajudar, após trocar todos esses componentes a impressora ligou, porem apresentar porta aberta, então coloquei em outra impressora e continua dando porta aberta, por isso acredito ser um defeito na placa da fonte.

Edited by anjinho1925

Share this post


Link to post
Share on other sites
Em 19/11/2018 às 08:08, matuca1035 disse:

@anjinho1925 Bom dia, verifica o sensor da porta amigo, tudo indica q é ele, nao me recordo em qual placa ele  esta.

Por favor, pode me ajudar, após trocar todos esses componentes a impressora ligou, porem apresentar porta aberta, então coloquei em outra impressora e continua dando porta aberta, por isso acredito ser um defeito na placa da fonte.

Edited by anjinho1925

Share this post


Link to post
Share on other sites
Em 19/11/2018 às 04:12, João Henrique disse:

Bom dia.

 

       Na minha opinião esse defeito de porta aberta não está mais na fonte e sim algum sensor

problemático .    Confira com calma que voce conseguirá resolver.

Boa sorte.

Por favor, pode me ajudar, após trocar todos esses componentes a impressora ligou, porem apresentar porta aberta, então coloquei em outra impressora e continua dando porta aberta, por isso acredito ser um defeito na placa da fonte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...