Jump to content
Edvandro Cerico

dúvida TV Samsung PL43E490 Não liga, pisca led 5 vezes

Rate this topic

Recommended Posts

Olá Confrades!

 

Estou com uma Tv Pl43e490 pisca o led 5x, Ja verifiquei o capacitor 33n, encontrei Zsus tranistor em curto, substituido ok, a Tensão VS subiu, porém vai abaixando a tensão e nada da tv ligar. Busquei informação na internet e nada... Alguém pode me ajudar?

Share this post


Link to post
Share on other sites

O título do tópico deve seguir o padrão EBR : marca e modelo + defeito.

Utilize sua primeira mensagem, em editar, e faça a correção.

  • Like 1

Share this post


Link to post
Share on other sites

Amigo verifique o C809 o mesmo pode estar alterado.

Refaça as soldas em toda a fonte

Share this post


Link to post
Share on other sites

Já troquei esse danado! Tinha curto no zsus, corrigido ok. Está sem curto, e sem defeito aparente. Será que pode ser o display?

Share this post


Link to post
Share on other sites
16 horas atrás, Edvandro Cerico disse:

Já troquei esse danado! Tinha curto no zsus, corrigido ok. Está sem curto, e sem defeito aparente. Será que pode ser o display?

 

Tenho 2 PL43E490 com esse sintoma na minha assistência.

 

Uma dada entrada de 10/2013(na garantia do fabricante). E outra recentemente, 03/2020.

 

Você liga o aparelho, power_on normal, tensão VS e VA chegam em 58v e 204v(se não me engano), e depois caem lentamente.

 

O da garantia do fabricante/seguro, a SAMSUNG teve que trocar o aparelho para o cliente. Foisubsubstituído Ysus/Principal e por último ZSus e o sintoma ficou exatamente o mesmo.

 

Essa última de 03/2020 foi devolvida ao cliente pelo mesmo motivo. IGBTs na YSUS trocados, estavam em curto, power_on e me deparei com esse sintoma.

 

Pelo menos aqui, o AUTOGEN não indica padronização na imagem, colocando defeito na YSUS/ZSUS. Procurei para comprar e achei pouquíssimas e em mal estado, sendo que em 2013 foi trocado em outro aparelho e não adiantou nada.

 

Procurei curto, diferença de tensão na ZSUS e nada..

Share this post


Link to post
Share on other sites

amigos vc tem que armar a fonte forçar ela ligar......desliga o cabo que leva alimentação para pci principal  CN801 ok......aterrar o pino 1 do CN801 ai já vai forçar a fonte ligar ok......agora vamos forçar  a tensão de vs aparecer...... no pino 4 temos um pulso vs-on se não me engano vem da time control ...desligar esse fio do pino 4 e colocar jumper pino 6 ao pino 4 do CN804  ai sim forçamos a tensão de vs e va  aparecer....se a fonte tiver ok todas as tensões vão aparecer.....lembrando que desligamos a pci principal  por isso teremos que faser um jumper nos pino 3 e 4 da control auto gen....se a ysus a z sus a control estiverem ok vai aparecer o padrão gerado pela control na tela ..resumo  da ópera esta descartada a y a z pois a pareceu o padrão na tela com esse procedimento vc saberá onde esta sendo feito o desligamento da tensão vs ..pode ser a principal a control .... porque na control é onde  se gera o pulso vs on..para ligar a fonte vs...... o vs on gerado na control so vai ficar em nivel alto se ysus a zsus a principal estiverem ok ....a control se comunica com a ysus se tiver tudo ok libera vs on...resumo não teria logica manter vs on ativo com curto na y na z  pois ia danificar muito mais coisas;;

Share this post


Link to post
Share on other sites
Posted (edited)

@joao1 Obrigado pela dica, esqueci de mencionar que a tv tem todas as tensões baixas (5V, 15V etc)... Enfim mesmo forçando a fonte como mencionou a tv não tem imagem. As tensões de VS 209 e VA 58V estão ok. não consegui criar autogen. E continua o led piscando 5x

Edited by Edvandro Cerico

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Maru
      Recebemos esta impressora HP Laser Jet Pro Color CM1415fnw parou depois de surto de energia na rede não liga mais, abrimos para ver o estado das placas e aparentemente todas estão boas, partimos para as verificações de componentes e tensões, nada de tensão e corrente é óbvio, pois não liga nada., efetuando a aferição dos componentes da fonte,notamos que o Pico fusível de 5Ax250V estava aberto, o trocamos por novo, e nos deparamos com o diodo da posição D701 na placa da fonte aberto, mas não identificamos qual o seu valor para que possamos trocá-lo, no demais desta fonte esta normal e todos os demais componentes estão bons, abaixo fotos desta placa, do diodo e do seu respectivo local na placa.
      Na segunda placa de fonte, trocamos o transistor 10n60E que estava com falha em seu isolamento (curto) e a troca do comparador de tensão o TL431, sendo que os demais componentes desta segunda fonte estão todos bons e dentro dos valores de suas tolerância.  O que preciso saber é qual o valor deste diodo ou poderia usar um 1n4148 no local para testes, pois como sabem não fazemos manutanção neste tipo de equipamento e sim somente equipamentos médicos e hospitalares.
      Contamos com toda a ajuda possível, desde já vos agradecemos a ajuda que nos for dada.
      Cordialmente









    • By Antonio vm
      Ola pessoal estou com esse samsung quando plugo a fonte mostra curto de 0.185A e o bendito TPS 51125 esquenta.
       
      Ja troquei e nada continua esquentando.
       
      só fiz este teste no momento.
    • By Franklin Ericles
      Bom dia amigo, A gravação do super io ainda é um caso meio mal explicado pra mim, não há muitas informações na internet
      Minhas dúvidas são
      Devo gravar todo super Io? Ou alguns modelos não precisam ser gravados?
      Alguém poderia me explicar sobre a "Bios" que é gravado no Super io?
      E bem, estou com um note na bancada um Infoway a7520 placa 6 71 w2400 e não consigo encontrar a "bios" do super io dele!
      O super io dele é um KBC ITE8518E
    • By Pedro F. Bitencourt
      Estou com um Microondas Electrolux MEF28 220v queimando o fusível e gostaria de receber o esquema da placa.
    • By TH VIDS
      Olá pessoal, estou com essa placa de sensor touch de abajur e ela está em curto queria saber se é possível trocar as peças por alguma outra com numeração diferente e que funcione normalmente. O abajur é daques que vc toca no corpo de metal e ele acende, tem um fio que fica em contato com a parte de metal.
       
      E uma ajuda, eu removi os cabos e não decorei onde cada um se encaixa, tenho a grade da placa que fiz como modelo do original, poderia me ajudar?
      São 4 fios que se encaixam nas extremidades e estão listados como rosa.



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...