Jump to content

dúvida Tv Box MXQ Pro 4k, com placa R329Q V 3.2 e RK3229G não liga

Rate this topic


melo.vinicius
 Share

Recommended Posts

Boa tarde, pessoal. Saudações!!!

Estou com um problema e ja revirei todo o google e não encontrei solução alguma.

Já há algum tempo, minha Tv box MXQ Pro 4k, com placa R329Q V 3.2 e RK3229G parou de ligar. Misteriosamente, quando conectada a fonte acende o led Azul e Vermelho com intensidade fraca e não inicia a tela. O mais estranho é que as vezes ela liga normalmente (mas apresenta alta lentidão em seu funcionamento). Já tentei instalar outra ROM mas agora o aparelho está travado e não consigo nem mesmo iniciar e conectar ao PC. O que pode ser? Alguem pode me ajudar?

Link to comment
Share on other sites

18 minutos atrás, Elson Damatta disse:

@melo.vinicius , Boa Noite.

Vc deverá entra em modo de recuperação direto da placa da sua tvBox ou seja vc deverá abrir e fazer um jamper próximo a memora nand("flash").

 


Muito obrigado pela resposta!!
Pode me explicar como faço isso? E depois de feito deverei instalar outra rom?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...