Ir para conteúdo
  • Cadastre-se
LEOSLINS

notebook philco phn-14111 part hannstar j mv-4 imagem so aparece no monitor exte

Avalie este tópico:

Posts em destaque

LEOSLINS    0

boa tarde

 

estou comesse notebook com o seguinte aspecto.

liga e não aparece imagem, sendo q ele funciona com o monitor externo....

 

alguem tem alguma solução ou dica.... agredeço

Compartilhar este post


Link para este post
Compartilhar em outros sites
LEOSLINS    0

tem os 19v e os 3.3v

 

vou dar uma aquecida no sis 307elv para ver se é ele se for farei o rebale

 

o engraçado é q n geral imagem e n da brilho na tela so no monitor externo

Compartilhar este post


Link para este post
Compartilhar em outros sites
brunoburn    105

não sei se ja resolveu, mas meu conselho é que antes de começar a sair esquentando componentes na placa,  teste a tela e o cabo flat..

Compartilhar este post


Link para este post
Compartilhar em outros sites
LEOSLINS    0

boa tarde bruno

 

fiz o teste do flet esta chegando todas das correntes o inverter chega 19v ja até troquei ele e mesmo assim não joga imagem e nem e nem acende a lampada tb troquei a tela e nada

Compartilhar este post


Link para este post
Compartilhar em outros sites
tatirnt    58

Vc disse q chega os 19v no inverter mas mesmo assim a lampada não acende..chega só os 19v? não entendi se vc trocou o inverter ou o flat pra teste

Compartilhar este post


Link para este post
Compartilhar em outros sites
LEOSLINS    0

Vc disse q chega os 19v no inverter mas mesmo assim a lampada não acende..chega só os 19v? não entendi se vc trocou o inverter ou o flat pra teste

 

 

então

fiz a troca do flat. inverter tb troquei. tanto no inverter como no flat chega os 19v. fiz o aquecimento no sis 307 e continua na mesma

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
romualdo    127

Amigo boa tarde caso tenha um inverter sobrando faça esse teste de telas muito funcional com a dica do nosso amigo Renantura que dá certo uso um igual para saber se as lampadas estão funcionando....segue link...https://eletronicabr.com/notebooks/2/como-fazer-um-testador-de-lampa-para-lcd-de-notebook-e-lcd-de-monitor/21092/msg135076#msg135076  boa sorte caso ajudei não esqueça do joinha

Compartilhar este post


Link para este post
Compartilhar em outros sites
brunoburn    105

Pegue seu inverter e cheque todos os componentes, principalmente o F1 que um fusistor/fusivel logo na entrada da alimentação do inverter.  Se ele estiver aberto, troque por qualquer fusivel de mesma valencia. Esses F1 quando abrem a tela não acende. Em todo caso, eu ja peguei lcds com defeito que funcionavam em uma maquina mas apresentava defeito em outra. Eu costumo fazer o full test quando tenho imagem na saida externa e nao tenho chegando pelo circuito padrão. Full test é basicamente trocar  led/lcd, inverter e cabo flat. Assim voce elimina a possibilidade de ser um defeito de hardware e se concentra apenas na eletrônica..

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×