Jump to content
  • Content Count

    586
  • Avg. Content Per Day

    0.23
  • Joined

  • Last visited

  • Credit

    222
  • Country

    Brazil

Community Reputation

141 Medal 2

About alejeff

  • Rank
    Membro Elite
  • Birthday 02/14/1954

Personal Information

  • Sexo
    Male
  • Location
    São Paulo -Zona Leste

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Verifique os transistores PQ48/50/44 e PQ51. Se estiverem ok,, verifique os capacitores que fazem parte do circuito. Se tudo estiver ok, provavelmente o CI PWM PU-1Verifique os transistores PQ48/50/44 e PQ51. Se estiverem ok,, verifique os capacitores que fazem parte do circuito. Se tudo estiver ok, provavelmente o CI PWM PU-1 gerador do Vcore esta bugado
  2. Pinos 2 e 4 (em torno de 19 V) pino 14 (3V) , este você ja mensurou) Verifique também o pino 1 ( deve ter 3V) e os pinos 28 e 30) este pinos tem um resistor de pull-up ligado no 5V
  3. Pelo Aplication do DATASHEET o valor recomendado é 0 (zero) OHMS (funcionando como um fusistor) .No caso do circuito a indicação 2_6 provavelmente o engenheiro indicou um resistor de 2 OHMS. Qual é a placa deste circuito?
  4. Esta placa tem 2 BIOS, a do EC (Super I/O) que atua no start da placa e a do chip set, você deve ter regravado está do chip set, correto?
  5. Então este circuito de alimentação do LDS está ok, provavelmente você já chegou com vídeo externo.
  6. PQ 311 e PQ314 conforme marcado no esquema
  7. A PL301 é controlado pelo PQ301 e PQ316, veja parte do esquema em anexo PQ314 e não PQ316 (digitei errado)
  8. Isto, no conector JVLDS1, onde está conectado o flat da tela
  9. Opps vi que você ja testou o PQ40...O curto parece estar na linha B+
  10. No local indicado pela Seta. Seria ideal retirar o PQ40 e testar o mesmo
  11. OK, Rogério.. como estão as tensões nos pontos abaixo. Tem que estar igual ou maior que 19V
  12. No seu relato, você diz que tem a tensão no SOurce com o componente no lugar? se tiver está tensão o componente está ok e gatilhando. "Esse mosfet é canal N, o gate habilita o source, mas sobe tensão no gate com o componente no lugar."
  13. Abra os jumpers PJ14 e PJ15, e verifique se a tensão 3,3 ALW estabiliza

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...