Jump to content
AGRESSiVA

em análise Samsung R440 BA41-01231A shuzou-MI - Liga somente na bateria

Rate this topic

Recommended Posts

Defeito informado: Nao liga

 

Defeito constatado: nao liga se usar somente a fonte. Se ligar somente com a bateria e depois conectar a fonte o equipamento funciona normalmente.

Todas as tensoes primarias estao OK.

A unica coisa encontrada eh que o oscilador primaria para de funcionar depois de alguns segundo.

 

Diagnostico:

Apos medir o circuito de entrada foi constatado que o segundo FET (AP4957 - fet duplo) estava em curto.

No gate foi medido 24v e a tensao estava passando pelo transistor constatando curto no mesmo.

 

Apos a troca do transistor a tensao no gate esta com 2.3volt e os 19v passando pelo transistor como deve ser, porem, o equipamento ainda nao da boot se usar somente a fonte.

 

OBS: nao existe esquema eletrico desta placa.

O esquema mais proximo que encontrei foi o NP-R430. Pelo menos a parte dos transistores de passagem da alta voltagem estao corretos.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By joseca3
      Senhores gostaria de uma idéia de defeito desse monitor.Ele liga normal quando entra um sinal de tela clara diminue o brilho,como se fosse apagar.
      Testei as voltagens,sem capacitores estufados ou soldas frias.
      Algum rumo a tomar?
    • By Kingeek_info
      Boa tarde amigos do fórum. Tudo bem?
       
      Estou com um notebook Samsung R430, que não ligava nada, estava com o curto no capacitor embaixo do HD, aquele famoso rsrss.. 
      Removi o capacitor e voltou a ligar, porém está sem os 5V, ele tem 3v normal, porém 5v tem 0.380V. Se eu injeto 5V com a fonte ele liga e funciona..
      Já troquei o Mosfet de Alta e Baixa e o Regulador RT8205 por um TPS51125. Troquei 3x o Regulador PWM.
       
      Na entrip 1 tem 0,110V e na entrip 2 tem 0,800V.
       
      Até procurei o RT8205 como no original, mas não tenho nas minhas sucatas rsrsrs. OS PWM que troquei tenho certeza que estão bons...
       
      Alguma luz?
    • By gabrielnote
      Olá pessoal!

       Regravei a BIOS desse cara, porém agora ele fica com essa mensagem TPM Devide is not detected e só clicando OK para sair.
       Tentei fazer alguns Downgrades e mesma coisa. 
       Tentei achar a configuração dentro da BIOS onde fica security mas não está lá.
        Agora fiquei sem saída.
       Alguém com problema semelhante? 
      @FDONATO Você que entende muito de BIOS. Sabe qo que posso fazer nesse caso?
    • By prcalemao
      Boa tarde amigo... chegou esse notebook onde o mesmo nem ligava, ao conectar a fonte não tinha consumo nem apresentava curto, tinha os 3V no BT power que zerava ao pressionar mas não starta, regravei a Bios  e depois que regravei ao pressionar power demora uns 5 segundos ai acende o led de power e o cooler gira ficando com consumo de 0.25A mas sem imagem,  em 3 bobinas não tem tensão e o processador não esquenta, já troquei o CI e regravei com 3 arquivos diferentes e o problema fica o mesmo, na foto que mandei mostra as 3 bobinas que não aparecem tensão creio ser do  VCore....
      Uma observação nessas 3 bobinas e na outra foto onde tem os capacitores de tântalo circulado, a resistência esta bem baixa do lado positivo ... cerca de 3 Ohms
      Como não achei o esquema, alguem tem alguma dica do que mais possa ser testado?


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...