Jump to content
Sign in to follow this  
felipeneves

Positivo S1991 71r-c14cu4-t810 C14CU51 nao liga nem sinal de carregamento

Rate this topic

Recommended Posts

bom estou com essse not positivo s 1991 ja fis os junper nos u19 e u18 e nada placa continua falecida tem mais alguma solução para esse caso de parada total da placa

Share this post


Link to post
Share on other sites

olha nao lenbro bem pq nao estou na loja mais sei que sa saida para encaixe da bateria sempre acho 3,3 e nessa placa nao tem

 

Share this post


Link to post
Share on other sites

Na página 34 do esquema tem o CI pwm u13 que é o CI de charger. Você terá que analisar esse circuito. No conector da bateria com ela conectada você deveria encontrar bem mais do que os 3v, teria que encontrar também em dois pinos as tensões da bateria.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...