Jump to content
  • Content Count

    345
  • Avg. Content Per Day

    0.14
  • Joined

  • Last visited

  • Credit

    16
  • Country

    Brazil

Community Reputation

26 Level 5

About leaolima

  • Rank
    Membro Sênior
  • Birthday 08/27/1977

Personal Information

  • Sexo
    Male
  • Location
    Maceió
  • Personal text
    Técnico em manutenção laptop, pcs e motheboards

Recent Profile Visitors

1,028 profile views
  1. Alguém já tentou um reballing ou reflow nessa placa 6-71-w54t0-d03 tem só um chip SR1SF N2920 arquitetura Sivermont. Tirei a resina branca que ao lado coloquei na maquina num perfil que já uso normalmente chegou a 250° e nada de mexer.
  2. Alguem ja tentou um reballibg ou reflow com sucesso nessa placa 6-71-w54t0-d0 é um Positivo Xs4210.
  3. Esse eu já baixei a serigrafia é totalmente diferente da placa.
  4. Esse esquema tem no fórum mas serigrafia está toda errada. Não sei se existe um parecido. Estou com curto no secundario esta meio complicado sem um esquema melhorzinho.
  5. 😫Agora vou sofrer fui fazer um reflow na IR6000 e esqueci de colocar a placa estufa e matei p chip do cliente.
  6. Vi aqui no fórum que esse chip não existe nenhum compatível somente ele mesmo. Como foram tópicos um pouco antigos gostaria de saber se não existe ate agora nenhum compatível mesmo.
  7. Estou com esse AllinOne na bancada já fiz todos os testes de tensões regravação das duas bios. Só da imagem após resetar o cmos e retirar a pilha. Pesquisando no fórum percebi que esse problema acontece muito, mas confeco não consegui resolver.
  8. Pessoal trabalho com placas a 5 anos comecei BGa a alguns meses , comprei uma máquina ir6000 usada e ganhei esferas de brinde acontece que a 0.40mm está contaminada com algunhas 0.30 ou 0,35 percebi quando fui rebalar um chip o.40 terei que comprar novas esferas ou existe algum dica pra retirar as menores.
  9. Não olhei na BIOS mas foi regravada e sim para SMBUS clock e data tem comunicação essas linhas tanto vão para o ci de charge como para o SIO . Acredito que a linha de dados esteja mandado informações erradas por isso o não chaveamento nos mosfets de charge. Tinha um diodo nessa placa torrado esse diodo alimenta o ci de charge qundo o dc Jack está desconectado . Acredito que ele entrou em curto e levou 19v pra linha de carregamento da bateria. Por isso troquei o ci de charge. Existe o boardview dessa placa aqui no fórum mas não tem esquema se você puder baixar pode analisar melhor. Mas estou aguardando uma bateria boa pra fazer o teste.
  10. Sim eu tenho o Boardview e o datasheet também. E troquei o Ci. Vou Arrumar uma bateria boa pra testar.
  11. Conecta mas não carrega na bobina do charge não tem pulsos.
  12. Não funciona somente com a bateria, mas está descarregada então não adianta. Tenho uma de uma sucata mas não tenho certeza se está boa mas testei e não carrega. Existe comunicação na linha de clock e dados da bateria. Mas estou a desconfiar da bateria.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...