Jump to content
  • Content Count

    36
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    81
  • Country

    Brazil

Community Reputation

10 Level 2

About SD Celestino

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    Bahia - Brasil
  1. @infomarquesAmigo, o reparo inicial que se deve fazer é recuperar essa trilha rompida, pois como ela perdeu a comunicação, a primeira causa que se deve considerar é ela. Não resolvendo o problema, partimos para outras análises: você deve colocar o multímetro na escala de diodo e fazer o teste de condução reversa, para tal coloque a ponta vermelha do multímetro em algum GND da placa e com a ponteira preta vc vai testando cada pino do leitor de chip, em cada um deles deve aparecer um valor, inclusive um que vai apresentar 0,000v. Se vc puder medir os valores e postar aqui... Fazendo esse teste verificamos se há comunicação nas malhas
  2. Caros amigos técnicos, inicialmente peguei este notebook que não ligava de forma alguma. Ao analisar a board, identifiquei e substituir 5 capacitores de tantalo em curto, todos na da linha +CPU_CORE, tambem foi substituído o PQ87 e PQ88 e o PWM PU27 que alimenta o processador, depois dessas substituições o aparelho voltou a ligar. Porem, ao inicializar o sistema operacional, segue somente até a parte de carregamento na logo e reinicia, fica sempre nesse loop. Já verifiquei HD, memória, processador... Não há possibilidade de formatar e nem iniciar pelo pendrive com windows, pois ele reinicia do mesmo jeito. Curioso que em algumas vezes consigo iniciar ele em modo de segurança. Para quem vai sugerir problemas com drivers, não é, já desativei tudo. Quem puder me ajudar agradeço. 👍 Esquema:
  3. @Rogerio Nascimento já regravei a BIOS e continua da mesma forma. Em um pendrive de inicialização ele chega a carregar aquela parte de carregamento do sistema e apresenta a tela azul. O regulador esquenta e sei q não é normal, a ponto de não suportar com dedo em cima, esse setor não é pra esquentar assim.
  4. Amigo já fiz de tudo, inclusive já está com essa configuração de OS Support em Others. Já testei com e sem HD, outra memória, até simulando uma formatação aparece essa tela azul
  5. Estou com esse notebook apresentando tela azul: The BIOS in this system... ...ACPI compliant... Ao tentar iniciar o windows e ao tentar formatar também. Já mudei configuração de inicialização no setup e nada resolveu. Percebi que o setor, a fonte de 5V e o regulador de 3.3v esquentam bastante, mas as tensões se mantém
  6. Aqui trocamos informações e conhecimento. Poste o resultado depois, ok!
  7. Boa noite! Meu amigo, já verifiquei no esquema, essa trilha é a SIM_DATA_1, muito importante para o funcionamento do slot do chip, você terá que recuperar essa trilha. Essas trilhas C7 e C7A, faz comunicação com a mesma linha que é a SIM_DATA_1. Você pode fazer o jumper para o positivo do capacitor C5500 que dará certo. Coloque o multímetro em escala de continuidade e identifique o terra e o positivo do capacitor, faça o jumper no positivo. A ilustração foi para vc saber em qual componente fazer a ligação, mas o lado positivo vc tem que testar. Boa sorte!
  8. Amigo eu gostaria de lhe auxiliar mais, porém no momento estou sem acesso ao esquema dessa placa, eu o tenho, porem não posso visualizá-lo agora. A tensão que vai para o botão Power é gerada pelo SIO ( Super IO) que sai do pino denominado PWR_SW#, aproximadamente 3,4V está tensão sempre está em estado alto, sempre tem q ter tensão, pq a partir do momento que vc apertar o Power ele será aterrada e estará em estado 0V aí SIO entende que é para ligar a placa. Procure qual é o pino que sai essa tensão e faça a medição direto no SIO se tiver tensão, faça um aterramento nela por alguns segundos e veja se a placa liga, se ligar é pq tem algum componente defeituoso até chegar ao botão
  9. Amigo vc já retirou a bateria da BIOS, descarregou os capacitores e ligou novamente ?
  10. @wagner Oliveira de Souza https://eletronicabr.com/forums/topic/79749-preciso-de-um-arquivo-e-não-tenho-créditos/

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...