Jump to content
  • Content Count

    40
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

6 Level 1

About jamagina

  • Rank
    Membro Aspirante I
  • Birthday 07/04/1954

Personal Information

  • Sexo
    Male
  • Location
    SÃO PAULO - BRASIL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Visualizar Arquivo Samsung LCD Monitor 2233RZ -LS22CMFKFV ZA- 6747.rar Samsung LCD Monitor 2233RZ -LS22CMFKFV ZA- 6747.rar Uploader jamagina Enviado 21-04-2017 Categoria Diversos
  2. Version 1.0.0

    0 downloads

    Samsung LCD Monitor 2233RZ -LS22CMFKFV ZA- 6747.rar
  3. Obrigado, me ajudou muito. Valeu um joinha!
  4. @Romão1, Como citou o colega William_R, você terá que ir por partes pois o mesmo sintoma pode ser provocado tanto pela placa fonte quanto pela principal. Precisa estabelecer primeiro em que placa (ou placas) está o problema: Para começar, verifique as tensões no conector da placa fonte, que provavelmente estarão marcadas com +12V e + 5V (com o monitor desligado). Verifique se essas tensões continuam a existir quando ligar o monitor, se estão estáveis ou pulsantes, se a tensão ON/OFF aparece quando o monitor for ligado (é essa tensão proveniente da placa principal que irá acionar o inverter). Se essa tensão aparecer, em princípio a placa principal estará ok e o problema estará na placa fonte. Dê uma olhada neste outro tópico: https://eletronicabr.com/forums/topic/27173-lg-l1511s-liga-fica-2s-e-apaga-lâmpadas Neste caso, se o problema estiver localizado na placa fonte, muito provavelmente algum componente danificado no circuito do inverter estará causando seu desligamento. Se vc tem certeza que essa outra tela está ok, mantenha-a até o fim do reparo pois é possível, que além da placa, tenha defeito em alguma das lâmpadas originais. Já consertei alguns monitores desse modelo e, um deles tinha o mesmo sintoma que o seu. Como você, encontrei os transistores Q106 E Q107 (2x KSD1616) alterados e, após substituídos o monitor voltou a funcionar. Encontrei na NET que também os transistores Q105, Q108, Q109 e Q110 costumam se alterar. Além também dos capacitores C104 e C105 = 0.18 uF x 100V. Em tempo: você achou os transistores originais para substituir? Usou substitutos? Eles precisam estar no circuito para que o circuito inverter funcione normalmente! No mais, procure revisar os demais componentes do circuito inverter. Esquema eu desconheço. Se a sua placa for a DELTA ADP-30EP então provavelmente o ci controlador do inverter será o IC3 = BA9741F (TL1451AC = BA9741F) e aí a solução é usar o datasheet ou um esquema que use o mesmo ci para poder analisar. Boa sorte!
  5. Olá Alessandro Campos, vejo que é a sua primeira postagem. Seja bem-vindo. Todos aqui no fórum tem grande disposição em ajudar e por isso ele é muito prestigiado. Abç.
  6. Olá csfoz, como disse o colega Willian, é um sistema de troca de favores no auxilio técnico para impedir o acesso daqueles mal-intencionados que só querem se aproveitar do grande banco de downloads do fórum. Somente os que compartilham e ajudam os colegas têm permissão para acessar essa área. Já fui novato no fórum e sei como pode ser frustrante. Como incentivo para que vc continue a participar, vai aqui uma dica – o modêlo LG M1921AF chassis CL-81, usa a mesma fonte c/ os mesmos cis. Na internet vc encontra facilmente esse manual de serviço. Basta fazer a pesquisa usando as palavras : LG M1721A M1921A BMF CHASSIS CL-81. Boa sorte, e conte com a gente para te ajudar no que pudermos. Abraços.
  7. Este monitor apresenta o seguinte sintoma: ao conectar o cabo de AC, o led Azul pisca duas vezes e apaga. O monitor fica morto e não aceita nenhum comando. Abrindo o monitor, foi constatado que 4 capacitores da linha do +12V estavam estufados (3 de 820uF /25V, e um de 470uF /25V). Após trocados porém, o monitor continuou na mesma. As tensões de +5V e +15V estão presentes e estáveis, não têm ripple e nem oscilam. Me parece que o problema está na placa principal. As tensões na placa principal - 5V, 3.3V, 1.8V - também estão ok. O oscilador , está ok. Muito provavelmente poderia ser firmware corrompido. Como não tenho gravador e nem outra EEPROM gravada para testar, resolvi continuar tentando encontrar o problema por eliminação. Comecei com o conjunto do teclado de comandos frontal. Monitorando as linhas key1 e key2 no conector CN200, percebi que as mesmas alteravam a sua tensão de acordo com a tecla apertada. Todas as teclas – menos a tecla liga/desliga - causavam uma variação na tensão ou da linha key1 ou da linha key2. Testei a chave tátil do botão L/D com o multímetro e a mesma não estava atuando – ao ser pressionada, não apresentava resistência baixa. Após trocada esta chave, o monitor passou a funcionar perfeitamente. Pois é... estamos tão acostumados a enfrentar buchas e casos difíceis que às vezes esquecemos o mais óbvio. Como uma chave Liga/Desliga com defeito. Espero que este relato ajude outros colegas. Um abraço a todos.
  8. Boa tarde, aranhajj. O colega H3L10 tem razão. Antes de concluir que o monitor tem problema, verifique no menu se ele não está configurado p/ entrada DVI sómente. Se estiver, configure-o no automático. Se já estiver no automático, forneça mais detalhes, do tipo: quando usando a entrada RGB (DB-15) qual a mensagem exibida no display? Ou a tela fica totalmente escura? Quanto mais detalhes fornecer, mais fácil será para os colegas orientarem. Abç.
  9. Boa tarde, João Henrique. Pelo que eu pude ver, esse monitor-TV não tem acesso ao MENU de serviço via botões do painel. Acredito que sendo TV, esse menu de serviço só pode ser acessado através de uma ferramenta específica para TVs da LG chamada “Service Remocon” . O CONTROLE REMOTO ORIGINAL SERVICE LG é um controle remoto para TECNICOS, usado em consertos e assistência técnica em tvs LG LCD, LED, PLASMA , CRT. Para ajustes rápidos em modo de serviço, e alguns atalhos e comandos que só são possíveis através deste controle. Não possui manual de uso, deve ser seguido o manual de serviço do aparelho. No esquema do monitor M228WA ele é citado na página 13: * Manual ADC process using Service Remocon. After enter Service Mode by pushing “INSTART” key, execute “Auto-RGB” by pushing “ >” key at “Auto-RGB”. Dê uma olhada nestes links: http://www.factory-reset.com/wiki/LG_Service_Menu http://produto.mercadolivre.com.br/MLB-559060533-controle-de-servico-factory-svc-remocon-lg-mkj39170828-_JM Aqui você tem um guia de como ele é utilizado em uma TV LCD 47LX9500-3D: http://www.electronica-pt.com/service-mode/47LX9500-3D.pdf Para ser sincero, já faz algum tempo que estou pensando em comprar um desse, já que tá entrando muita TV LCD pra consertar. Espero ter ajudado. Abçs. J. A. Magina
  10. Boa tarde enfo_tec, O esquema encontra-se na área de download https://eletronicabr.com/files/file/10308-lg_w2043s_chassis_lm84k_4899-eletronicabrcompdf Se não conseguir baixar, faça uma busca no 4shared ou no google usando o modelo do aparelho. Acrescente “pdf” para filtrar e diminuir os resultados. Minha sugestão no google é que utilize as palavras “W2043S 4shared pdf”. No 4shared vc precisa se logar para baixar. Quanto ao seu problema, talvez o inverter esteja causando uma sobrecarga na fonte principal. Para comprovar, desligue o +22V que alimenta o inverter (geralmente existem jumpers que você pode levantar). Se a fonte estabilizar, então o problema está mesmo no inverter. O motivo está desde um MOSFET com fuga ou em curto (U302 e U303), transformador excitador das lâmpadas T301, as próprias lâmpadas ou mesmo o ci controlador U301. Boa sorte.
  11. Boa tarde, Antes de regravar, faça o seguinte: Desconecte a alimentação da placa lógica e meça novamente as tensões do secundário. (Estas fontes funcionam mesmo com a placa lógica desconectada da placa fonte). 1 - Se as tensões estão pulsantes sem a placa lógica alimentada, então sua fonte principal está com problema. 2 - Se as tensões estabilizarem quando você desconecta a placa lógica, então a sua placa lógica está consumindo demais e está acionando a proteção da fonte. No primeiro caso, você terá de verificar o ci U101 (LAF0001) que é equivalente ao FAN7601. Este ci é o controlador PWM da fonte principal. Em outros modelos da LG que consertei e que usavam esse ci, diversas vezes encontrei o capacitor eletrolítico do pino 7 (VCC) com perda significativa de capacitância. Seu valor é de 33uF/50V. Quando fica fraco, o ci não consegue estabilizar as tensões. Essa tensão de Vcc (pino 7) variando, significa que ele está entrando em proteção contra curto-circuito ou falta a tensão de sustentação de Vcc. Verifique o referido capacitor (eu costumo trocar direto) ou se não há algum diodo do secundário em curto. No segundo caso (tensões estabilizam sem a placa lógica), pode ser que a tela esteja sobrecarregando a fonte. Desconecte o cabo flat para testar. Veja se tem algum componente na placa lógica esquentando demais. Em último caso, regrave a BIOS. Boa sorte.
  12. Ótimo Post, Starker! Obrigado por compartilhar. Valeu um joinha!
  13. Olá ksbinformatica, boa tarde. Me tira uma dúvida: quando você diz “acende as lâmpadas mas não gera imagem”, a tela fica escura ou iluminada (totalmente branca?). Se for tela iluminada e fundo branco, a causa na maioria das vezes é a falta de alimentação na tela. Confirme se é esse o sintoma para que os colegas possam melhor orientá-lo. Boa sorte.
  14. Excelente o tutorial indicado pelo Thiago (verdinhu). Embora ninguém o tenha citado, gostaria de aplaudi-lo pois esse tutorial elaborado pelo Olair Marcos é muuuito bom! Ajudará muito os novatos que nunca trocaram lâmpada de monitor LCD. Aconselho a todos a dar uma olhada nesse tuto. Para você, verdinhu, o meu joinha para te incentivar! Obrigado por compartilhar. Quanto ao seu monitor que apresenta defeito semelhante ao do ironquark, aconselho vc a abrir um outro tópico caso ainda não tenha conseguido consertar. Indique exatamente o sintoma apresentado e os testes que você fez. Boa sorte, meu amigo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...