Jump to content

gleisson.alcantara

Members
  • Content Count

    29
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    26
  • Country

    Brazil

Community Reputation

10 Level 2

About gleisson.alcantara

  • Rank
    Membro Aspirante I
  • Birthday 05/04/1981

Personal Information

  • Sexo
    Male
  • Location
    Vazante

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pessoal, Navegando pela internet encontrei estes videos muito bem explicados sobre o transistor. Vale a pena assistir, tenho certeza que irá ajudar a muitos com me ajudou. Credito: André Penha - Eletrônica Já Aula 01 Aula 02 Aula 03 Se gostou deixa seu joinha. Abraço.
  2. Concordo com o Felipe, acho que seria interessante começar gravando a bios. Já tive casos deste tipo porem com outros modelos e a gravação resolveu em 70% dos casos.
  3. Já tentou liga-lo sem o cabo flat de video conectado a placa mãe? 1 - Testar sem o cabo flat da placa mãe ou seja direto no monitor. 2 - Verificar tensões 19 - 3 - 5v 3 - Caso não tenha as tensões conferir tensão da fonte 4 - Caso fonte esteja ok, plugar e verificar se não tem nenhum curto na placa cortando a alimentação da placa. Se possível coloque mais informações.
  4. Começa tentando regravar a bios dai ser torna menos 1. Se tiver um osciloscópio por ver se exite sinal entre a bios e o pwm.
  5. Vc tem placa de diagnostico (debug card)? para verificar se ela lhe retornar algum erro. Desta forma poderia verificar onde está parando no post.
  6. Tentar retirar a placa do gabinete pra ver se não está dando nenhuma mal contato. Vai conectando ao poucos cada item para ver se volta. Outra teste que tentaria seria remover a bios e colocar novamente.
  7. Continuo com a mesma opinião dos amigos acima, e bem caso de cartuchos com problema.
  8. Amigo descobriu qual equivalente a este, tb estou precisando?
  9. Amigo, Eu regravaria a bios primeiro mesmo sabendo que quando este modelo de equipamento da problema na bios ele nem liga eu testaria antes de mexer na bga. abraço
  10. Amigo, verificou se com a queda não soltou nada, tipo o descanso do cartucho. Ele pode ter soltado e esta atrapalhando o carro.
  11. Aqui tb tem um vendedor com um otimo preço e boa qualificação. http://produto.mercadolivre.com.br/MLB-553259520-transistor-bc556-to92-frete-bem-barato-_JM
  12. Ja tive um caso assim, apenas ressoldei os componentes proximos da memoria e voltar a funcionar. Em casos mais criticos tive que fazer reflow da bga.
  13. Jakers se não me engano esta placa é uma que tem duas bios correto? Ja tentou regravar as duas? Outro teste que poderia fazer seria retirar a bateria e deixar por um tempo maior que o de costume 1 minuto por exemplo... poderia deixar por umas 3 horas.
  14. As tensões no componente estão normais? Como ja percebeu um calor excessivo no componente sugiro a troca do mesmo.
  15. Na maioria da vezes não funciona mais, vc chegou a testar? Mas já vi casos de BGAs e até processadores com pequenas lasca no cristal e funcionarem. Talvez tenha sorte.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...