Jump to content

xunainers

Members
  • Content Count

    44
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    108
  • Country

    Brazil

Community Reputation

21 Level 4

About xunainers

  • Rank
    Membro Aspirante I
  • Birthday 02/19/1981

Personal Information

  • Sexo
    Male
  • Location
    Ribeirão Preto - SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @alexklein não há boardview e nem esquema elétrico das placas de console de vídeo games, os fabricantes guardam isso a sete chaves. Com exceção da primeira revisão de 360 e também PS3 que vazaram. Porém são placas antigas, problemáticas e que pouco tem a ver com as revisões modernas, ou seja esses esquemas são quase inúteis.
  2. Verifiquei em uma sucata de one fat aqui, esse componente U3D5. Infelizmente não tem nenhuma identificação do que realmente é esse CI. Na minha placa está marcado 3A FF W1N Obviamente 3A é a capacidade de corrente desse componente, o resto não ajudou a identificar... provavelmente apenas marcação de lote, etc...
  3. @Xablau não há esquema elétrico das placas de vídeo games como nas de notebooks, tem que ir se virando conforme pode. De qualquer forma, os dois componentes que mencionei são BGA e bem grandes. XSB ao centro da placa e HANA um pouco acima, atras do conector A/V e HDMI. Ambos tem serigrafia bem clara em cima dos chips constatando sua identificação.
  4. @Xablau Você tem algum componente em curto na linha de standby, por ser uma placa trinity remova nessa ordem e confira se as tensões standby ficam normais: Modulo 4GB (Se houver) XSB HANA
  5. Fiz um benchmark e com o resistor, a temp maxima em load foi de 62º depois de +/- 45 minutos. O cliente aceitou, vou finalizar e entregar.
  6. @Gilson Macedo Essa era minha primeira opção se não encontrasse uma solução melhor... Infelizmente o dono tem pressa e vou fazer isso mesmo, ja havia testado anteriormente e um resistor de 10Ohm é capaz de reduzir a corrente para +/- 60% da original, assim o fan não faz barulho excessivo. O problema dessa solução é que, em um possível aquecimento real do processador o fan nunca mais vai atingir sua rotação máxima pois estamos limitando a corrente. Agradeço a todos que tiveram interesse e responderam, vou deixar em teste com o resistor e entregar.
  7. @ElianLaptop Sim, já fiz estes testes. Nada aquece fora do normal, a tensão no conector do fan é sempre 5v. @Gilson Macedo O circuito do fan consiste em um mosfet N (Si3456BDV), seu gate está ligado ao pino 23 do SuperIO (Fan PWM), a linha de 5v que alimenta o fan está ligado no drain desse mosfet, e o source é gnd. Pelo que entendi, conforme o SuperIO modular o PWM no gate, isso vai diminuir a corrente e desse forma o fan vai diminuir sua rotação, mas não tenho osciloscópio para monitorar esse sinal PWM, ao ligar a placa esse sinal deve estar presente pois o fan tem uma rotação menor e sem barulho, porem logo ele salta para a rotação máxima...
  8. @R2-D2 regravado o U25, infelizmente na tela da BIOS continua disparando o fan.
  9. @CJ , o cooler dispara mesmo na BIOS ou ambiente DOS. @R2-D2 , já tinha regravado EC utilizando o programa da Insyde. Vou retirar o chip e gravar manualmente, logo posto resultados.
  10. @IriCyber Todos estes testes já foram feitos, outro processador, outro ventilador, pasta térmica nova, outro dissipador (devidamente limpo)... Como eu disse, o processador não esquenta. Chega a ser ridículo, temp ambiente 25º e o proc a 27º idle, porém o ventilador rodando no máximo com um barulho infernal Pelo esquema, vi que um sinal PWM vem do Super IO para o mosfet que alimenta o fan, estou desconfiando dele... como não tenho osciloscópio gostaria de uma opinião antes de efetuar a troca e não ter sucesso.
  11. Claudio, tenho sim essas tensões. A placa funciona, liga, reconhece tudo, dá boot no sistema, etc... o problema é com a ventoinha que aciona no máximo e assim fica indeterminadamente.
  12. Senhores, estou com essa placa. A principio chegou sem imagem, foi resolvido com a troca do C.I. da BIOS. Porém agora está com esse defeito, ao ligar tudo funciona normalmente. Após alguns segundos o fan dispara na velocidade máxima e fica dessa forma até reiniciar. Infelizmente via software como o speedfan não tem como controlar a velocidade do fan, temperaturas do processador OK - em torno de 27º em idle, e 42º load. Também fiz downgrade/upgrade das versões da BIOS, troca do ventilador... sem nenhum sucesso
  13. @James Walker troque os 4 módulos das memorias ddr BGA
  14. Problema de diagnostico difícil... Por aqui nesses casos eu parto direto pra um reball na XCGPU. Se persistir, troco as memórias... se ainda assim não der resultado, ai pode condenar a XCGPU e trocar a mesma.
  15. @Walace Paixão , então você já resolveu o problema de fechamento da gaveta? Colocando a placa em outra mecânica? Agora se está com problemas de leitura e se esses jogos problemáticos funcionam em outro 360, não tem segredo: Pode trocar o laser, unidade, hop, seja la como vc conhece essa pecinha por ai xD

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...