Ir para conteúdo
  • Cadastre-se

Luiz Fernando Giacomelli

Vip Pro
  • Posts

    80
  • Posts por dia

    0,16
  • Registrado em

  • Última visita

  • Créditos

    1
  • País

    Brasil

Joinhas

1 Neutro

Sobre Luiz Fernando Giacomelli

  • Rank
    Membro Aspirante II
  • Data de Nascimento 06-09-1976

Informação Pessoal

  • Sexo
    Masculino / Male
  • Localidade
    São Paulo - SP - Brasil

Últimos Visitantes

152 visualizações
  1. Luiz Fernando Giacomelli

     dúvida Dell  Inspiron 13 - Modelo: P69G - placa: 15296-1 - Defeito: Nao dá video.

    @CJ o modelo é so esse mesmo.. Editei o modelo da placa e o defeito, veja se está correto agora
  2. Boa tarde amigos! Estou com o esse notebook Dell Inspiron 13 - Mod P69G - placa: Star Lord 13_R - 15296-1 - X41DX $AA - processador: V639B363SR2ZV, com o seguinte defeito: nao da video (nem interno, nem externo) Equipamento liga, carrega a bateria e tem um consumo de cerca de 0,60, aquece processador, funciona cooler. Já regravei a bios com arquivo baixado aqui do grupo. Se segurar a tecla "D" e acionar o botão de ligar, a tela fica mudando de cores (deve ser o teste de vídeo padrão) Achei relevante postar a numeração do processador, pois sei que o arquivo de bios é muito especifico. Agradeço quem puder me ajudar. Obrigado.
  3. Luiz Fernando Giacomelli

     dúvida Asus G51J - placa: G60JX rev.: 2.0, Defeito: reiniciando.

    @CJ também acho que seja, mas não vai compensar e uma placa usada dessas que nem dá para ter certeza que esteja 100%, é muito cara. Será que existe alguma maneira de desabilitar esse vídeo dedicado e usar somente com o vídeo simples, para o cliente não perder o equipamento?
  4. Luiz Fernando Giacomelli

     dúvida Asus G51J - placa: G60JX rev.: 2.0, Defeito: reiniciando.

    Feito atualização da bios e o defeito persiste exatamente como estava; fonte chega em quase 1A, parece que vai dar video, e reinicia...
  5. Como não está disponível o esquema elétrico, alguém poderia apontar nas fotos, qual é o CI que poderia estar com problemas? Fotos abaixo:
  6. Boa tarde! alguem teria o esquema eletrico do " LG - All In One - LGV72 - placa: v/720/v320 - P/N: EAX64787613 - Rev.: 1.4"?
  7. Boa tarde! Aparelho não funciona nenhuma das saídas usb, fiz teste usando outro hd com sistema e mesmo assim, nada. Todas as saidas tem alimentação de 5V (acende o mouse, carrega celulares, etc..)
  8. Luiz Fernando Giacomelli

     dúvida Asus G51J - placa: G60JX rev.: 2.0, Defeito: reiniciando.

    @christian.ricard este arquivo é de 2mb, e a epron do aparelho é uma 25q32, de 4mb...
  9. Luiz Fernando Giacomelli

     dúvida Asus G51J - placa: G60JX rev.: 2.0, Defeito: reiniciando.

  10. Boa tarde amigos! Estou com o notebook Asus G51J com o seguinte defeito: tanto na fonte assimétrica, como na fonte original do aparelho, o mesmo fica em "looping" reiniciando direto. Esse é um notebook possui placa de vídeo dedicada. Solicitei no fórum os arquivos de bios, assim como o esquema elétrico, porem os que me foram enviados, são de alguma placa de pc. O que foi feito ate agora: ME no chip nvidia da placa dedicada. Apos o ME, o equipamento voltou a funcionar, foi montado e voltou a dar o mesmo defeito... até ai tudo bem, iria partir para o rebaling do chip, e foi então que resolvi fazer mais testes; Liguei a placa na fonte assimetrica, sem memorias, processador e a placa de vídeo dedicada, e constatei um consumo incomum na fonte.. Normalmente o consumo fica na casa dos 0,01 ou 0,02v, porem, esta placa apresentou o consumo de 0,10! Procurei por algum componente que estivesse com aquecimento anormal, e encontrei o chip "9LR3362CGLF" aquecendo. (esta placa não possui serigrafia) Enfim caros amigos, não encontrei, alem dos arquivos de bios e esquema elétrico, como não encontrei o datasheet do referido chip. Ficaria muito grato com a colaboração dos ilustres membros com qualquer informação que me possa guiar na solução deste caso. Abaixo fotos das placas:
  11. Luiz Fernando Giacomelli

     dúvida Dell Latitude E5430 (placa: LA-7901P) Rev.: 1.0(A00)defeito: tela escura

    Fiz um jumper no Q21 e resolveu !!
  12. Luiz Fernando Giacomelli

     dúvida Dell Latitude E5430 (placa: LA-7901P) Rev.: 1.0(A00)defeito: tela escura

    Acho que esta última, está melhor.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×