Jump to content

Carlosvale

Members
  • Content Count

    24
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    10
  • Country

    Portugal

Community Reputation

1 Neutral

About Carlosvale

  • Rank
    Membro Aspirante I

Recent Profile Visitors

65 profile views
  1. 0 downloads

    Esquema para as seguintes tvs Akai, nevir, blakpunt AKTV3210 Chassis TP.S506.PB818
  2. Akai AKTV3210 Chassis TP.S506.PB818 Visualizar Arquivo Esquema para as seguintes tvs Akai, nevir, blakpunt AKTV3210 Chassis TP.S506.PB818 Uploader Carlosvale Enviado 09-10-2019 Categoria Outros  
  3. Boa tarde Tenho esta tv , que tem som, backlight , mas não da imagem na placa da tela, chega os 12V, mas tenho 0v no vgl e no vgh , deixo umas imagens a quem poder ajudar.
  4. Sim, acontece em qualquer entrada, e também ja tinha ressoldado o ic do som e componentes em volta. Desde ja obrigado
  5. Boas a todos , tenho este LCD LG RZ-27LZ55 , com o seguinte defeito no som, por vezes quando ligo o som da normal, outras um ruído bastante alto, outras vezes sem som, sendo do jeito que ligar, assim se mantém, se ligar com o som a funcionar correctamente fica a assim horas... se voltar a desligar e a ligar novamente, pode ligar bem ou em um dos sintomas que referi atrás, alguém saberá que poderá ser? deixo a fotos da board .
  6. Desculpa a demora, realmente era o ci rm5101 . problema resolvido
  7. Desculpa a demora, o problema vinha da Y-main, acabei por nao reparar pois o cliente não quis.
  8. Qual é a placa Ysus? Não tenho nenhuma identificada com esse nome tenho a YB-Lower e a YB upper , depois junta a estas tenho Ymain (que penso que seja essa) Depois em baixo tenho a G-buffer e a E-buffer e no lado direito a X-main...
  9. Boas a todos, tenho a seguinte tv plasma, com o sintoma da imagem que deixo em anexo (barra escura no meio da tela horizontal) ja verifiquei o Va, Vsc, Vs, Ve e o Vset, e tem todos o valor correcto , alguém sabe o que poderá ser?
  10. Tive a procurar e nao encontro o datasheet deste ic (rm5101) , contudo sei onde encontrar caso precise.
  11. Desde ja obrigado Esses pinos (havdd_in e vcom) não tem voltagem nenhuma , quanto a alimentação do painel esta ok, tenho os 12V

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...