Jump to content

Oficina DoNotebook

Super VIP
  • Content Count

    515
  • Avg. Content Per Day

    0.21
  • Joined

  • Last visited

  • Credit

    179
  • Country

    Brazil

Community Reputation

103 Medal 2

About Oficina DoNotebook

  • Rank
    Membro Elite
  • Birthday 03/15/1996

Personal Information

  • Sexo
    Male
  • Location
    São Miguel do Oeste

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Funcionou no i5 5200u. Usei a clear me, mas demorou quase 1 minuto para gerar video
  2. Esse era um i7 com placa de video amd, chegou lingando sem gerar imagem, até no vídeo externo, bipando bem baixinho, 7 pelas contas. Pesquisei os bips e dizia algo sobre processador. Regravei bios por desencargo e não funcionou, conferi as tensões, tinha em todas as bobinas. Li alguns tópicos que diziam sobre lvds, conferi, e faltava +INV_PWR_SRC pinos 39 e 40. Essa tensão se deriva de b+ e é habilitada por EN_INVPWR que vem do super IO. Bom por algum motivo essa habilitação não estava saindo do super IO, o kb9012 é regravável e pensei em o fazer, já que regravei ele em outras placas, mas nessa placa os flats da minha gravadora não encaixam no conector do teclado, como não tenho outra placa igual e vi que a placa tem a opção de passar b+ direto para +INV_PWR_SRC ... Apenas fechei o jumper J520, removi qx1 e qx2, assim tendo +INV_PWR_SRC e voltando a ter imagem no notebook.
  3. Tambem achei estranho... Fiz o Clean ME e mesmo assim não gera tensao na pl e uns 30 segundos desliga
  4. Sim, encontrei outros topicos indicando esse arquivo. Ele "melhorou" o problema, antes a placa desligava em 3 segundos, depois de gravar com esse arquivo, fica uns 30 segundos sem tensao na pl210 e desliga
  5. Com processador tem resistencia bem baixa 1.6 ohms na pl 210, enquanto na pl215 e 211 tem 3 ohms. Mas sem processador as resistencias são: pl210: 3M pl215: 4M e pl211: 4M. Só que já testei com outros 2 processadores, um i5 3210 e um celeron 1000m (todos 3 gen como o do cliente i5 3230)
  6. A principio não achei nenhum com problema Obrigado pela ajuda, mas com sua bios o not fica em loop se reiniciando e nao gera tensoes nas outras pls
  7. Notebook liga e alguns segundos após desliga. Foi substituído o processador, memória, bios regravada com arquivos aqui do fórum. Não tem tensão na PL210. No PU100 tenho as seguintes tensões: 2 pgoodg: 0v 6 vr_on: 3.2v 7 pgood: 3.3v 19 vdd: 5v 20 vin: 19v 26 vddp: 5v PL111 e PL215 tem tensão, 1.1v.
  8. Lenovo ideapad 330-15IKBR, eg521 eg522 ez511 eg721 nm-b451 rev 1.0 main+ec Visualizar Arquivo Retirados de notebook funcionando sr3la (i5-8250u) sem video dedicado Uploader Oficina DoNotebook Enviado 25-03-2021 Categoria Lenovo  
  9. Perdão amigo, acabei tirando o not da bancada, no momento entrou vários nots pra analisar. Mas a princípio o cliente vai deixar este not um tempo com a gente. Assim que voltar a analisá-lo, te confirmo o comportamento e darei continuidade na tentaiva de reparo. Vou deixar o tópico em analise até lá, obrigado.
  10. Certo fiz o upload, tem as informações lá, esta com a bios mais recente de acordo com o serial do notebook
  11. Acer E5-571G-57MJ, LA-B991P Rev: 1.0 Bios + EC Visualizar Arquivo Para teste, não sei dizer se funcionam. i5 5200u + gt840m sr23y + n15v-gm-s-a2 Uploader Oficina DoNotebook Enviado 01-03-2021 Categoria ACER  
  12. 16 downloads

    Para teste, não sei dizer se funcionam. i5 5200u + gt840m sr23y + n15v-gm-s-a2

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...