Jump to content
  • Posts Per Day

    0.69
  • Posts

    55
  • Joined

  • Last visited

  • Créditos EBR

    91 [ Donate ]

Personal Information

  • Location
    Barra do Piraí / RJ / Brasil

Recent Profile Visitors

154 profile views

rickalmeida's Achievements

Contributor

Contributor (5/14)

  • One Month Later
  • Collaborator Rare
  • Reacting Well Rare
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

8

Reputation

  1. @everaldo designer fiz a regravação, porém ela continua exatamente com o mesmo consumo, sem dar sinal. Alguma medição ou verificação adicional que eu possa fazer?
  2. Boardview Dell 5510 - Cyborg_TGL REV A00 PDF Visualizar Arquivo Boardview em formato .GR. Abriu normalmente no programa Flex BV. Uploader rickalmeida Enviado 12/07/2024 Categoria DELL  
  3. 1 download

    Boardview em formato .GR. Abriu normalmente no programa Flex BV.
  4. Esquema Elétrico Dell 5510 - Cyborg_TGL REV A00 PDF Visualizar Arquivo Esquema Elétrico Dell 5510 - Cyborg_TGL REV A00. Uploader rickalmeida Enviado 12/07/2024 Categoria DELL  
  5. 2 downloads

    Esquema Elétrico Dell 5510 - Cyborg_TGL REV A00.
  6. Estou, mas não peguei no acervo. Posso upar o esquema e o boardview caso precise.
  7. Saudações a todos. Estou com esse Dell da descrição, ele chegou com curto na entrada, e encontrei o PC4404 em curto. Fiz a remoção dele e o curto saiu. Porém ainda assim a placa não liga. Quando conectada à fonte o led pisca uma vez e apaga, e o consumo fica em torno de 0.110a. Tenho 5.1v na PL4502, 3.37v na PL4501. 3.1v no R2432 (KBC_PWRBTN#), indo a 0v quando pressiono o botão. Tenho 3.1v no R2451 (3D3V_RTC). Na PK5102 tenho 1.21 no sinal 2D5V_S3. Consegui chegar até ponto na análise. Poderiam me orientar nesse caso?
  8. @LEONTEC consegui uma bateria meia vida aqui e testei. Era realmente ela o problema, obrigado!
  9. A bateria é original, já estava nele. Carregador estou usando o original também. O que me deixou curioso é que a bateria nem aparece na barra de status
  10. Eu retirei o diodo, os sinais permaneceram (estou sem outro para troca). Vou montar e tentar o reset do smc.
  11. @Ponto da Manutençãoe @LEONTEC, desde já obrigado pela ajuda. bateria: Nos pino 4 tenho 3.47 contínuo. No pino 6 dá um pulso de 3.47 e cai para 0,180 repeditamente. No U7000, pino 10 está igual o pino 6 da bateria, pulsando os 3.47. Pino 11 3.47 contínuo. Notei agora que a placa está sem o C7026. Não sei se pode ser essa a causa. Vi a falta e comparei com uma foto da internet. No pino 1 dele tenho 12.26 (CHGR_BGATE)
  12. Saudações. Estou com esse mac da descrição sem backlight. Estou em dúvida se o U7700 está bom, porém pesquisei e só achei para importação. Daí queria eliminar outras possibilidades. Eu tenho 12.49v no pino 2 do R7702 (BKLT_SD), mas 0v no ppino 21 do U7700 (LCDBKLT_FB). A alimentação está chegando nos pinos 5 e 18. Poderiam me auxiliar nessa análise?
  13. Está usando a fonte original ou fonte de bancada? se for de bancada, qual o consumo com o note ligado e desligado?
  14. Saudações a todos. Estou com o mesmo Macbook desse tópico: https://eletronicabr.com/forums/topic/364247-macbook-pro-a1278-820-2936-a-não-liga/ que eu mesmo tinha aberto porém agora não consigo mais acessar pois está como resolvido. fiz a troca do U7000 seguindo a orientação dos amigos. Daí após montar ele está ligando, porém a bateria não carrega. Ela nem mesmo aparece na barra de status. No Q7055 eu tenho 12.35v nos pinos 1 a 4, mas apenas 0.33 no pino 5, com a bateria conectada ou não. Ressoldei o U7000, e estou sem outra bateria para fazer o teste. Alguma outra medição que eu possa fazer antes de condenar a bateria?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...