collapse
kitgames

* Top Poster do Mês

Gilson Macedo Gilson Macedo
262 Mensagens
K0rTy K0rTy
237 Mensagens
kotnatan kotnatan
162 Mensagens
EdinhoMelo EdinhoMelo
151 Mensagens
Ben Ben
116 Mensagens
Paulo Paulo
116 Mensagens
CJ CJ
109 Mensagens
brunofariasilva brunofariasilva
88 Mensagens
---MJ--- ---MJ---
88 Mensagens
rafanote rafanote
83 Mensagens

Autor Tópico: [Devolvido] Lenovo Z460 - MB LA-5751P - Liga e não da imagem, tem tensões  (Lida 1863 vezes)

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
[Devolvido] Lenovo Z460 - MB LA-5751P - Liga e não da imagem, tem tensões
« Online: um ano atrás »
Boa tarde galera, esta com um Lenovo Z460 na mesa, ele veio de outra assistência, deu problema na carcaça e tentaram consertar ele de uma forma não profissional colocando um parafuso gigante atravessando de um lado ao outro, com isso o cabo flat foi cortado e entrou em curto, notebook chegou sem nem ligar, era ligar e desligando, sem cabo flat ligado ele liga e não da imagem, já troquei o cabo flat e mesmo assim não da imagem. Alguma opinião? Tem todas as tensões, aparentemente nada queimado, esquenta mas não da imagem nem na tela nem na tela externa.
« Última modificação: um ano atrás por Dukage »



Offline paulocosta

  • Download IV
  • Silver Member
  • *****

  • Localidade Amargosa - Bahia
  • Mensagens: 1261
  • Joinhas: +110/-0
  • Quem ama o que faz, nunca trabalha...!!!
    • Masculino
Regrava bios...

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
Por acaso tem ela? Não encontrei no fórum :(


Offline paulocosta

  • Download IV
  • Silver Member
  • *****

  • Localidade Amargosa - Bahia
  • Mensagens: 1261
  • Joinhas: +110/-0
  • Quem ama o que faz, nunca trabalha...!!!
    • Masculino
E aí o esquema: *** Você não tem permissão para ver links. Registre-se ou Login

essa bios também: *** Você não tem permissão para ver links. Registre-se ou Login
« Última modificação: um ano atrás por paulocosta »

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
*** Você não tem permissão para ver links. Registre-se ou Login
E aí o esquema: *** Você não tem permissão para ver links. Registre-se ou Login

essa bios também: *** Você não tem permissão para ver links. Registre-se ou Login


Muito obrigado, vou testar amanha :D

Offline felipego

  • Download I
  • Membro Sênior
  • ****
  • Localidade Gyn-GO
  • Mensagens: 276
  • Joinhas: +31/-8
  • Suporte em Notebooks
    • Masculino
tem todas as tensões secundárias ?

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
Tem sim, sem ligar identifico todas as tensões, 19, 5v e 3v, só que não acho na bios a tensão de 3v, quando ligo ai sim tem tensão na bios, nas boninas perto do processador identifico todas como no esquema. Não vi tensão na bios e realmente havia desconfiado dela, mas como não tinha o arquivo nem tentei e antes de conseguir vim ver opiniões, estou muito suspeito da bios tb, alguma ideia diferente Felipego

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
Sem sucesso mesmo regravando a bios, alguma sugestão?!?

Offline paulocosta

  • Download IV
  • Silver Member
  • *****

  • Localidade Amargosa - Bahia
  • Mensagens: 1261
  • Joinhas: +110/-0
  • Quem ama o que faz, nunca trabalha...!!!
    • Masculino
Mas  a tensão da bios subiu? apareceu?

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
Não, do mesmo jeito, sem voltagem, só sobe voltagem quando ligo a maquina

Offline IBANEZ10

  • Técnico Cooperador
  • Membro Sênior
  • *
  • Localidade Santa Catarina
  • Mensagens: 447
  • Joinhas: +34/-0
  • Caso minha ajuda foi útil não esqueça do joinha!
    • Masculino
Dukage parece ser problema na BGA...pelo que eu vi você já regravou a Bios isso??

Offline petersoncara

  • Download I
  • Membro Pleno
  • ***
  • Localidade Itaporanga - SP
  • Mensagens: 157
  • Joinhas: +15/-0
  • Lembrem-se de agradecer a ajuda dos colegas com um joinha
    • Masculino
    • loja de informática
amigo o fato da bios so ter tensão quando liga não esta errado muitos casos é assim mesmo. o fato de não ter video nem no externo ta com cara sim de bga mas tenta confirmar as tensões do PWR ele pode ter sofrido com o curto do flat aguardo post.

Offline Dukage Autor do Tópico

  • Download II
  • Membro Pleno
  • ***
  • Localidade Goiania
  • Mensagens: 206
  • Joinhas: +17/-0
    • Masculino
    • Getech Informática
*** Você não tem permissão para ver links. Registre-se ou Login
amigo o fato da bios so ter tensão quando liga não esta errado muitos casos é assim mesmo. o fato de não ter video nem no externo ta com cara sim de bga mas tenta confirmar as tensões do PWR ele pode ter sofrido com o curto do flat aguardo post.

Eu pensei a mesma coisa, tanto que nem foquei no fato de não ter a voltagem em estado desligado. Eu segui o circuito de acordo com o esquema e achei as voltagens, creio que o PWN esteja bom sim. Agora vou tentar o bga mesmo :(

Offline felipego

  • Download I
  • Membro Sênior
  • ****
  • Localidade Gyn-GO
  • Mensagens: 276
  • Joinhas: +31/-8
  • Suporte em Notebooks
    • Masculino
Tem fonte assimétrica ? Se sim, alimente a placa com a fonte e veja o consumo.

Offline heyder

  • Membro Sênior
  • ****
  • Localidade Sao jose do rio preto, sp
  • Mensagens: 276
  • Joinhas: +22/-0
    • Masculino
verifique os componentes próximo ao conector do flat amigão,provavelmente alguma bobina esta aberta com o curto.



  *** Tópicos Similares *** Respostas Última Mensagem:
9 Respostas
3850 Visualizações
Última Mensagem: um ano atrás
por nadoinfopro
19 Respostas
1637 Visualizações
Última Mensagem: um ano atrás
por poderosodin
0 Respostas
87 Visualizações
Última Mensagem: um ano atrás
por Bill
0 Respostas
32 Visualizações
Última Mensagem: há um mês
por massaru
0 Respostas
27 Visualizações
Última Mensagem: há um mês
por Paulo
 

SimplePortal 2.3.6 © 2008-2014, SimplePortal