Jump to content

resolvido Dell Vostro 5470 - DAJW8CMB8E1 Rev.e - Bios corrompida

Rate this topic


PGdaFloresta
 Share

Recommended Posts

Ola pessoal, sou novo aqui no fórum, me desculpem qualquer erro na abertura deste tópico.

Estou com este Dell Vostro 5470 problemático, que após a atualização da bios toda vez que liga não dá vídeo e da 1 beep, vasculhando o manual do proprietário verifiquei que era o seguinte problema:

'Falha ou progresso na soma de verificação na ROM do BIOS

Falha da placa de sistema, abrange BIOS corrompido ou erro da ROM'

Fiz o gravador que o nosso companheiro Edijanilson postou a alguns anos atrás 

 , e estava precisando do arquivo da bios deste modelo, se alguém puder me ajudar eu ficaria muito grato. 

Edited by PGdaFloresta
Link to comment
Share on other sites

@PGdaFloresta aqui tem o arquivo 

 porem vai precisa de j+ para poder baixa o arquivo  ,entenda como funciona vendo esse link 

You are not allowed to view links. Sign in or sign up.
.  

Link to comment
Share on other sites

1 hora atrás, edward linux disse:

@PGdaFloresta aqui tem o arquivo 

 porem vai precisa de j+ para poder baixa o arquivo  ,entenda como funciona vendo esse link 

You are not allowed to view links. Sign in or sign up.
.  

Não tem como você me ajudar? Pois conto apenas com este notebook.

Link to comment
Share on other sites

2 horas atrás, PGdaFloresta disse:

Não tem como você me ajudar? Pois conto apenas com este notebook.


Amigo a ideia do fórum é compartilhar conhecimento, se ajudar. Esperamos que tu faça isso...
Verifiquei que tu é relativamente novo no fórum, já foi atrás de informação, construiu o gravador e deu joinhas para quem postou as informações, então me parece que esta empenhado.
Vou te dar um joinha para que tu baixe, porém espero te ver ai ajudando o pessoal, postando coisas, e sempre tentando ajudar.

P.S.: A postagem do ninja tem apenas 5 joinhas e 506 comentários.. Pessoal esquece que joinhas são de graça e é uma forma de agradecimento.
 

Edited by _GD_
Link to comment
Share on other sites

9 minutos atrás, PGdaFloresta disse:

@_GD_  Muito obrigado mesmo! Vou participar com gosto !!:)

Postarei os resultados em breve.


Claro, compartilhe teus conhecimentos. Nem que seja teus consertos mais difíceis fora do fórum, tu pode postar como dica. Ou upar alguma bios que não tenha aqui... Existe varias formas de contribuir.
Bem, se tudo ocorrer bem, não esqueça do meu joinha :v haha

Link to comment
Share on other sites

Fiz a gravação da bios deste dell com dois arquivos diferentes daqui do EletronicaBR mas uma continuava apresentar o problema de 1 beep e o cooler disparava e a outra simplesmente nao tinha beep e o cooler nao dispara mas ambas acendia os leds, foram testadas com 2 memorias diferentes, nao sei oque faço.

A bios na placa apresenta 3.3v, o teste de tela( D+Power ) funciona, Memoria ddr3l usada no processo esta boa. testes feitas tanto na bateria quanto na fonte(original).

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...