Jump to content
rsilveira1991

 em análise Xbox One S / Placa 073114 / Liga e Desliga

Rate this topic

Recommended Posts

Boa tarde pessoal,

Eu acompanho o forum a um bom tempo, mas nunca postei duvidas. Como não encontro muita coisa sobre o Xbox One S, decidi recorrer aos amigos do forum.

 

Esse xbox one S ele liga, fica entre 5-10 segundos ligado e desliga. Ele parece q vai armar o cooler e não arma.

 

fiz algumas mediçoes na placa e achei uma resistencia bem baixa na seguinte bobina. gostaria de saber se essa bobina tem o valor baixo msm ou não.

 

se alguem tiver uma foto com as tensões da placa, tambem ajudaria.

 

caso alguem tenha uma ideia doque possa ser tbm, será bem vinda a ajuda.

 

Obrigado desde já.

IMG-20190207-WA0059.jpeg

IMG-20190207-WA0061.jpeg

Share this post


Link to post
Share on other sites

Não tenho em mãos a resistência, mas é normal serem baixas no Xone S...

Antes de abrir tentou a troca do HD?

Share this post


Link to post
Share on other sites

resistência normal, vejas as tençoes de 12v , 5v, e 3.3v 

  • Like 1

Share this post


Link to post
Share on other sites
Em 19/02/2019 às 13:03, DrEaD disse:

Não tenho em mãos a resistência, mas é normal serem baixas no Xone S...

Antes de abrir tentou a troca do HD?

Ja tentei ligar com um HD bom, não vai.

Qndo liga o console na tomada q ele vai fazer a varredura, notei q ele da varios pulsos curto no cooler.

Notei tbm q os pontos Eject e Power não apresenta tensão.

 

Não sei quais são as tensoes desse console, pq não tenho outrl igual para medir.

Estou me baseando noq da do Fat.

Share this post


Link to post
Share on other sites
Em 19/02/2019 às 17:59, arles disse:

resistência normal, vejas as tençoes de 12v , 5v, e 3.3v 

Não sei quais tensões devo encontrar em cada ponto, até pq não tenho outro igual funcionando.

Estou me baseando um pouco com o do FAT.

Achei o pulso no pino do cooler umpoco estranho. Sabe qual mosfet q trabalha com ele? E como disse, me baseando nos Fats, não encontro tensão no power nem Eject da placa principal. Pior q tenho 2 Fat sem essas tensões e não descobri o problema tbm.

Share this post


Link to post
Share on other sites
Posted (edited)

@rsilveira1991 verifica se tem curto em uma dessas bobinas.

Em escala de diodo tem que dar mai ou menos 115, se der abaixo de 100 me avisa.

 

 

 

placa-me-xbox-one-fat.jpg

Edited by Donini II

Share this post


Link to post
Share on other sites
10 horas atrás, Donini II disse:

@rsilveira1991 verifica se tem curto em uma dessas bobinas.

Em escala de diodo tem que dar mai ou menos 115, se der abaixo de 100 me avisa.

 

 

 

placa-me-xbox-one-fat.jpg

Fala fera, essa foto q vc mandou é do One Fat. No S eu só achei uma bobina dessas no setor F9 está com 55ohms.

 

No One Fat eu ja cheguei pegar algumas versões q era normal 75 ohms.

Agora 55ohms não sei se ta certo.

Q q vc acha?

Share this post


Link to post
Share on other sites

@rsilveira1991 Boa tarde!

 

Peguei uma placa de ONE S e fiz a medição no ponto da bobina que você

mencionou, deu 75.8 ohms .

 

 

Share this post


Link to post
Share on other sites
3 horas atrás, cgames disse:

@rsilveira1991 Boa tarde!

 

Peguei uma placa de ONE S e fiz a medição no ponto da bobina que você

mencionou, deu 75.8 ohms .

 

 

Show irmão, vou confirmar logo mais.

Muito obrigado pela informação.

Dou um feedback dps. Se aqueles mosfet dali estiverem com defeito, sera q consigo usar o msm do One Fat?

Pq eu ja tava desconfiando deles.

Share this post


Link to post
Share on other sites
Posted (edited)

Estou com um que chega a ficar ligado por horas, mas desarma e depois não se mantém ligado por mais de 5 minutos.

Já fiz reball da APU, mas não mudou nada.

Já troquei fonte e HD...

 

EDIT: Resolvido com a troca do Chipset.

Obrigado!

Edited by DrEaD

Share this post


Link to post
Share on other sites

 

 

Em 20/03/2019 às 16:16, cgames disse:

Pessoal, desculpa ai, eu estou sem tempo de pegar no One S, mas assim q pegar, dou uma posição.

Agradeço a informação de todos até agora. E vou analisar td citado aqui qndo estiver mexendo.

Como esse Console com defeito eu qm comprei, não tem pressa de reparo.

Hahahaha.

 

Vlwww

Share this post


Link to post
Share on other sites
Em 11/04/2019 às 08:55, rsilveira1991 disse:

 

 

Pessoal, desculpa ai, eu estou sem tempo de pegar no One S, mas assim q pegar, dou uma posição.

Agradeço a informação de todos até agora. E vou analisar td citado aqui qndo estiver mexendo.

Como esse Console com defeito eu qm comprei, não tem pressa de reparo.

Hahahaha.

 

Vlwww

Bom Dia, @rsilveira1991.

 

Esses consoles se estiverem com falha no ci de rede ligam e desligam.

 

Verifique o CI de rede dele, se tiver um outro console para tirar e fazer o teste, o faç.

 

ESR elevada nos capacitores dos VRM da memória/ APU causam o mesmo sintoma.

 

Boa Sorte.

Share this post


Link to post
Share on other sites
19 horas atrás, AndreTec disse:

Bom Dia, @rsilveira1991.

 

Esses consoles se estiverem com falha no ci de rede ligam e desligam.

 

Verifique o CI de rede dele, se tiver um outro console para tirar e fazer o teste, o faç.

 

ESR elevada nos capacitores dos VRM da memória/ APU causam o mesmo sintoma.

 

Boa Sorte.

Fala ai André, to sempre acompanhado seus trabalhos, hahahaha.

O ci de rede do S é igual aos do Fat?

Para teste pode ligar sem ele que funciona?

Share this post


Link to post
Share on other sites
Em 14/04/2019 às 08:15, rsilveira1991 disse:

Fala ai André, to sempre acompanhado seus trabalhos, hahahaha.

O ci de rede do S é igual aos do Fat?

Para teste pode ligar sem ele que funciona?

Bom DIa, Rsilveira.

 

Não, são CIs diferentes. Do Slim é um bem pequeno na parte de baixo da placa.

 

Tanto Fat como o Slim, não ligam com esse ci em curto, com defeito, sem ele, e etc.... ele faz parte da verificação inicial do console.

  • Like 1

Share this post


Link to post
Share on other sites

Já que o assunto  é a placa, (073124) :

Amigo por favor tem como vc ou alguém por favor! me passar qual o valor da resistência R3D7 localizado ao lado da letra D? 

Share this post


Link to post
Share on other sites

Eu estou com um Xbox One S que ao apertar o botão de power não acontece nada, desmontei ele e verifiquei a fonte e ela está normal gerando os 12v, ao conectar a placa ela desliga. Fui verificar a placa e ela está toda em curto, mas não tem sinal visual de componente queimado. Alguém pegou algo parecido? tem alguma ideia?

Share this post


Link to post
Share on other sites

@Aeronilson

 

Você usou as linhas para ver qual linha está o curto? 

Geralmente dá muito problema na linha que vai para os mosfets de alta, tipo capacitores ou proprio mosfets, de uma analisada nessa linha.

Share this post


Link to post
Share on other sites

Amigos geralmente o problemas deste sintomas (liga e após 5s a 10s desliga), é nas memórias que ficam em volta do processador. A substituição delas resolve o problema, rebaling não funciona, Justo nos Xbox one s.

Share this post


Link to post
Share on other sites

@marcioasp Muito obrigado amigo. esse Xbox está parado lá ainda. eu ia trocar o chipset.

mas vou fazer o teste das memorias então. eu posso trocar por memorias do xbox one Fat?

Share this post


Link to post
Share on other sites

Estou com dois Xbox One rev.b com o mesmo problema e sem tensão no power e no eject também. Detectei que a bobina próxima ao regulador 3819A, que ao ligar a fonte dá um valor bem baixo. Mas, não sei se isso faz tirar a tensão no power e eject. Alguém sabe ou pode ajudar?

Share this post


Link to post
Share on other sites
Em 08/02/2019 às 13:34, rsilveira1991 disse:

Boa tarde pessoal,

Eu acompanho o forum a um bom tempo, mas nunca postei duvidas. Como não encontro muita coisa sobre o Xbox One S, decidi recorrer aos amigos do forum.

 

Esse xbox one S ele liga, fica entre 5-10 segundos ligado e desliga. Ele parece q vai armar o cooler e não arma.

 

fiz algumas mediçoes na placa e achei uma resistencia bem baixa na seguinte bobina. gostaria de saber se essa bobina tem o valor baixo msm ou não.

 

se alguem tiver uma foto com as tensões da placa, tambem ajudaria.

 

caso alguem tenha uma ideia doque possa ser tbm, será bem vinda a ajuda.

 

Obrigado desde já.

IMG-20190207-WA0059.jpeg

IMG-20190207-WA0061.jpeg

 Boa noite. Precisava saber as tensões de standy by desta placa em que a fonte é conectada direto na placa mãe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...