Jump to content

resolvido Asus X510UA | X510UQ 2.2 | Desligando sozinho

Rate this topic


Recommended Posts

 

Defeito: Desliga sozinho depois de alguns minutos ligado. Apaga completamente, não acende mais o LED do carregador. Para que ele ligue novamente precisa remover a bateria. Então ele liga, só no carregador ou só na bateria, mas depois de um tempo desliga novamente.

Percebi que faz um barulho, um zunido (tipo algo queimando, mosfet em curto).

O problema foi ficando mais frequente.

 

Procurando pelo barulho e visualmente achei esse carinha da foto abaixo, logo ao lado o mosfet de entrada. Visivelmente está queimado ou queimando. Medindo com multímetro sem remover da placa, ele está em curto.

 

Essa placa mãe foi comprada nova no mercado livre a uns 3 meses atrás, e estava funcionando normalmente, e agora apresentou esse defeito. Não tem garantia.

Eu tenho a placa mãe original que está queimada, mas esse mosfet está bom. 

Minha dúvida é ter mais alguma coisa com defeito e eu trocar e torrar novamente. Por isso gostaria da opinião de quem mais entende, se pode ser só isso mesmo o problema. Sou técnico em eletrônica mas não trabalho com reparos nem tenho experiência em notebook.

 

uTyGwIS.jpg

 

pU5Oxbf.jpg

 

N85uuAE.jpg

Link to comment
Share on other sites

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...