Jump to content

tutorial Fonte da TV Toshiba LE3256AW com muitos curtos nos CIs do secundário.

Rate this topic


NPN
 Share

Recommended Posts


A placa queimou após um raio. Troquei os componentes do primário (que indiquei com a SETA vermelha), diodo, fotoacoplador, transistor e o CI6755, o curto sumiu e o primário ficou OK.

 

O problema é com o secundário que está morto. Não chega tensão nenhuma na parte do secundário do trafo chopper. As únicas tensões que chegam é pelo fotoacoplador, chegando no stand-by 1,7v a 1,9v e nos 3,3v está zerado (indiquei com o TRIÂNGULO vermelho).

 

Eu injetei tensão (uns 10v) com fonte assimétrica nos capacitores de 25v (indiquei com CÍRCULO amarelo), e o pino do stand-by e dos 3,3v ficaram na tensão correta, até acendeu a luz vermelha, e ao apertar o botão power ficou verde. Ou seja, o caminho até lá não possui problema.
(os outros capacitores menores de 16v que eu não marquei na foto, tbm fez acender a luz do standy-by ao injejar tensão).

 

Ocorre que ao injetar tensão (uns 10v) nos capacitores de 16v (indiquei com QUADRADO amarelo), a fonte assimétrica detecta curto, fazendo esquentar os CIs (apontei com seta amarela), e o maior CI tbm que deve ser o processador da placa.
O meu problema está no lado INFERIOR DIREITO do secundário (que não tem no esquema). Arranquei vários componentes desta região, pois não quis acreditar que fosse problema em todos os CIs, mas mesmo assim o curto não passou.

 

Gostaria de saber se alguém sabe oq pode estar acontecendo.
Será que a parte do trafo chopper que fica no secundário queimou? Será que todos os CIs que esquentam estão realmente queimados ou tem algum componente mais simples que está antes dele apontando curto?
222.thumb.jpg.e04821126a308f2f21cf0d5fdc9adf67.jpg

Edited by NPN
Link to comment
Share on other sites

Bom dia @NPN. Primeiramente vc deve saber que estes c.i.s (mem DDR, mem Flash, mem Eprom, etc.) trabalham com uma tensão sempre baixa (1,8v e 3,3v) então pela lógica, sempre deve haver um circuito regulador de tensão para "alimentá-los".

Você deve verificar se há curto nestes circuitos e saber onde injetar as tensões corretas e reguladas. Em seu exemplo você injetou tensão de 10v em capacitores que trabalham com até 16v mas não necessariamente que a tensão neste circuito seja de 10v. Pode ser capacitores de 16v em circuitos de 3,3v, então neste caso seria CERTO que você tenha danificado os c.i.s.

Como falei, TODOS estes circuitos de c.i.s trabalham com 1,8v e 3,3v sendo alimentado por circuitos reguladores de tensão.

Usando sua foto de exemplo, temos um regulador de voltagem que certamente alimenta alguns destes c.i.s bem entre os 3 capacitores que você indicou em em amarelo quadrado. Verifique o modelo dele e pesquise o Datasheeat dele para verificar pinagem e tensão que ele regula. Nos pinos de entrada dele que deve ser injetado uma tensão maior. Caso ele aqueça e na saída (tensão regulada) apresente curto (ou tensão quase zerada), o curto esta nos c.i.s e não nele.

Link to comment
Share on other sites

Na verdade, eu fiz testes a frio com multímetro analógico, e detectou curto naquelas linhas dos capacitores. Eu injetei tensão em último caso mesmo, pois não encontrava o problema.

 

Em relação ao controlador de tensão (AZ1117D-1.8) eu já havia testado antes fora da placa, e ele está bom.

Talvez deva ter queimado todos CIs com o raio mesmo. Mas agradeço a ajuda.

3 horas atrás, LuisStegel disse:

Bom dia @NPN. Primeiramente vc deve saber que estes c.i.s (mem DDR, mem Flash, mem Eprom, etc.) trabalham com uma tensão sempre baixa (1,8v e 3,3v) então pela lógica, sempre deve haver um circuito regulador de tensão para "alimentá-los".

Você deve verificar se há curto nestes circuitos e saber onde injetar as tensões corretas e reguladas. Em seu exemplo você injetou tensão de 10v em capacitores que trabalham com até 16v mas não necessariamente que a tensão neste circuito seja de 10v. Pode ser capacitores de 16v em circuitos de 3,3v, então neste caso seria CERTO que você tenha danificado os c.i.s.

Como falei, TODOS estes circuitos de c.i.s trabalham com 1,8v e 3,3v sendo alimentado por circuitos reguladores de tensão.

Usando sua foto de exemplo, temos um regulador de voltagem que certamente alimenta alguns destes c.i.s bem entre os 3 capacitores que você indicou em em amarelo quadrado. Verifique o modelo dele e pesquise o Datasheeat dele para verificar pinagem e tensão que ele regula. Nos pinos de entrada dele que deve ser injetado uma tensão maior. Caso ele aqueça e na saída (tensão regulada) apresente curto (ou tensão quase zerada), o curto esta nos c.i.s e não nele.

 

Link to comment
Share on other sites

@NPN sua solicitação foi transferida para o Fórum correto:  

You are not allowed to view links. Sign in or sign up.

O prefixo ideal para pedido de ajuda neste fórum deve ser: Dúvida ou Análise.

 

O título deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

 

Obs: Para fazer as alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...