Jump to content

dúvida LG 32LM621CBSB Não Liga, Não acende o Led Standby.

Rate this topic


Recommended Posts

Bom dia, Ontem eu recebi a tv LG 32LM621CBSB que não estava ligando e também o led do standby não acende. Abri a TV e verifiquei que a placa da fonte estava com vestígio de chamuscada em vários componente conforme a foto. 

Fiz uma boa limpeza e ressolda na placa da fonte voltou a funcionar as tensões , só que a onde era para ter 12V estava dando 7,8V. Verifiquei em um vídeo e estava correto já que não estava ligado na placa principal. A TV agora ainda não acende o Standby e fiz a verificações das tensões e estão corretas. Tem 12V, 5V, 3,3V, 1,8V e mesmo assim não liga o Standby. Por um acaso alguém tem alguma dica.      

20240610_194942.jpg

20240610_194949.jpg

20240611_062848.jpg

Edited by Telmo Silva
Link to comment
Share on other sites

olá amigo!! peguei uma tv  com  problema parecido( não acedia o stend by e tinha tds as tensões) porém a tv era da marca LG32lm625b, creio que os circuitos devem ser parecidos. O problema era na placa principal, um capacitor em curto no regulador que entra 3.3v e regula para 1,8.Troquei  e funcionou perfeitamente. Talvez essa dica seja útil para vc, Boa sorte!!!

  • Like 1
Link to comment
Share on other sites

Olá,

 

@Telmo Silva 

seu tópico foi movido para a área correta » TVs 

 

Como criar seu tópico na área correta?    

You are not allowed to view links. Sign in or sign up.

 

  • Like 1
Link to comment
Share on other sites

Bom dia. Ontem eu medir a placa da chave Power e nela tinha 3,3v quando apertado cai a tensão ok. Medir o conector onde alimenta as barras de leds e em um lado tem 135V e no outro lado tem 115V. Estou achando que o problema é nas barra de leds. Tenho o testador de barra de led e quando vou medir esta dando 22V. Agradeço as dicas.

Link to comment
Share on other sites

@Telmo Silva se existir fuga de algum led para o chassi a fonte protege e interrompe todas as tensões. Essa diferença de 20v entre um lado e outro já serve de alerta, mas não indicativo exato de falha, pode ser barra com menos leds. 

 

Fiquei na dúvida, quando ela não liga o led do stand-by as tensões da fonte estão presentes ? 
 

Obs- pode existir duas falhas. Na barra de led e outro defeito também 

Link to comment
Share on other sites

14 horas atrás, ohm disse:

@Telmo Silva se existir fuga de algum led para o chassi a fonte protege e interrompe todas as tensões. Essa diferença de 20v entre um lado e outro já serve de alerta, mas não indicativo exato de falha, pode ser barra com menos leds. 

 

Fiquei na dúvida, quando ela não liga o led do stand-by as tensões da fonte estão presentes ? 
 

Obs- pode existir duas falhas. Na barra de led e outro defeito também 

Eu irei tirar a tela hoje a noite e vou testar as barras de leds. As tensões da fonte estão corretas. Amanhã terei a resposta e comunico a todos pois nunca peguei uma televisão assim. Muito obrigado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...