Jump to content
  • Content Count

    56
  • Avg. Content Per Day

    0.03
  • Joined

  • Last visited

  • Credit

    47
  • Country

    United States

Community Reputation

16 Level 3

About wylken

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Male
  • Location
    Maceió
  • Personal text
    Aprendendo todos os dias!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vlw pela dica, vou fazer esses testes. A BIOS corrompida pode fazer o PWM não funcionar?
  2. Boa noite pessoal estou com a placa do título, e acredito que o PWM está com defeito. Não tenho osciloscópio, mas no gate dos mosfets de alta e de baixa, deveria ter alguma tensão né? Ao verificar com o multímetro? Pois nos gates está dando 0v. Verifiquei e o PWM está recebendo a tensão de 5v e 12v. Daí estou pensando em trocar, porém não tenho a mesma referência, eh possível trocar por algum semelhante? Se sim o que devo levar em consideração? PWM da placa => RT8857A. Tenho esses dois em placas sucatas: RT8876A e ISL6312. Desde já agradeço.
  3. Boa noite pessoal, atualizei a BIOS e a placa voltou. Obrigado pela ajuda de todos 😀
  4. Boa tarde, Mesmo com a versão mais antiga do win10 não da boot, vou desistir e instalar o windows 7 mesmo. Vlw pessoal.
  5. Boa tarde pessoal, Estou precisando do esquema elétrico da placa Itautec/ST4262/Rev 2.0. Pesquisei aqui no site e não encontrei. Desde já agradeço.
  6. Sim, essa resistência é sem o processador. Utilizei a escala de continuidade.
  7. kkkkk, liguei, mas fiquei monitorando a temperatura das coisas pra ver se não fritava nada. Antes de testar os mosfetes, seria interessante regravar a bios?
  8. Não tenho fonte assimétrica ainda, Não tenho fonte assimétrica ainda, mas liguei a fonte de forma forçada com o conector de 12v ligado na placa, não esquentou nada. Vai dar um trabalhão tirar todos os mosfets e testar 1 por 1 kkkkkkkk, mas se for o jeito......
  9. Nos mosfets de baixa não encontrei curto, entre gate e source, e dreno e source. Tbm verifiquei os capacitores na fase de alta, de baixa e próximo ao pwm.
  10. Esse curto estranho que mencionei nas bobinas esta dando resistência de 0,5 ohms

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...