Jump to content

voRX

Members
  • Content Count

    518
  • Avg. Content Per Day

    0.24
  • Joined

  • Last visited

  • Credit

    499
  • Country

    Brazil

Community Reputation

98 medal 1

About voRX

  • Rank
    Membro Elite
  • Birthday 03/10/1982

Personal Information

  • Sexo
    Male
  • Location
    Belo Horizonte

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Will Pereira desculpe a demora em responder esse esquema vc consegue comprando o acesso ao download com sua pontuação. Vejo que vc não tem ainda pontuação, basta vc conseguir algum joinha e depois ir lá em Assinatura comprar o download ok! O joinha é so vc participar de algum topico ajudando alguem que em breve vc terá o joinha.
  2. @fabiano.julio , com certeza, mais experiência adquirida! obrigado a todos que me ajudaram com as dicas!!
  3. @alexsandromury testei com o monitor externo e a imagem ficou normal. @Gilson Macedo removi a bateria nova da bios e voltei com a antiga , mesmo um pouco esgotada. continuou a mesma coisa. depois eu removi a tela para verificar como estava seu circuito e percebi algumas oxidações proximo do conector da tela. mesmo limpando a oxidação com cuidado (com alcool iso e usando limpa contato) não resolveu, concluo que seja a tela com problema e deve ser feita sua substituição. o cliente disse que já pretendia comprar outro note e que se ficasse muito caro ia optar por vender o note nesse estado mesmo, que foia decisão dele já que a tela + o serviço de manutenção ficou inviavel para o cliente.
  4. boa tarde, gostaria de saber que tipo de produto se usa para remover aquelas resinas sólidas que ficam em volta do chipset PN, do processador, impedindo a remoção dos mesmos quando for necessario um raballing. são aquelas resinas vermelhas, algumas são transparentes.. não sei se já tem outro tópico aqui no forum falando sobre isso, se não tiver que este topico sirva para tirar a duvida de muita gente. (caso tenha aberto no lugar errado, que a moderação mova o topico para o local correto por favor)
  5. @fabiano.julio , sim tambem acho que ele nao tem a ver com o problema. que testes vc aconselha a fazer?
  6. @fabiano.julio ainda nao testei com outra tela por falta msm de uma. outra coisa que esqueci de mencionar é que o componente Q2003 (um DMN66D0LDW - dual n-channel) estava completamente oxidado e até quebrou fácil um pino quando fui limpar a oxidação. encomendei outro DMN66D0LDW e depois que fiz a substituição deste e da bateria é que ocorreu isso
  7. boa tarde, esse note ficou um tempo parado e depois que liguei novamente apresentou problema na imagem, ela fica esbranquiçada quando deveria estar preta ou co uma cor mais escura, exemplo é na tela post ou no ambiente DOS, cujo fundo é preto. Esse fundo preto fica esbranquiçado e tem hora que fica piscando, como se a tela quisesse voltar ao normal mas não volta. O note funciona perfeitamente, vc consegue usar o SO sem nenhum problema, mas até dentro do windows percebe-se que a imagem não está 100% normal, dá para perceber no fundo pixels bugados. anexo esta imagem p dar uma ideia do problema, veja que é na hora que o windows 7 está carregando, no momento do logo do windows. o fundo deveria estar escuro mas esta esbranquiçado. já limpei os contatos do cabo de imagem e até dentro do conector mas nao resolveu. o maximo que fiz até agora foi substituir a bateria pois a mesma estava com 1.9v e coloquei uma nova de 3v. Depois disso é que fui reinstalar o SO e aconteceu isso. Alguem sabe a causa disso? será problema na tela? mas na ultima vez que usei antes de ficar um tempo parado ela nao estava assim
  8. @edward linux ainda não, vou fazer isso entao suspeitei que possa ser ela mesmo corrigindo o que falei acima, a ps aquece mas não demais para queimar o dedo.
  9. up até agora nada, não sei mais o que faço. será que é ponte sul com problema? ela não aquece normal, não a ponto de fritar o dedo.
  10. após trocar o IO IT8718F-S mesmo assim não resolveu, continua sem Adaptador de rede es em audio
  11. @edward linux tenho um IT8718F-S retirado de outra placa que está bom, vou fazer a substituição então e retorno depois tambem pensei sobre o IO
  12. up resolvi trocar só o ci de audio (do VIA para um realtek ALC888B) para ver se reconhece o audio mas não reconheceu. ci de rede continua o mesmo. troquei até o cristal de 25 mhz mas nao resolveu. seria problema na ponte sul? alguem sugere algo?
  13. @edward linux sim estou encontrando 3.32 pino 29 o ci de rede dessa placa é o RTL8112L e o de audio é o VIA VT1705
  14. @edward linux sim todas as entradas usb funcionam. troquei o modulo de rede e audio pensando que poderia ser o circuito interno deles que deu problema mas nao resolveu, o problema é na placa mesmo
  15. Placa Asus P5G41T-M LX2/BR Rev 1.02G - não funciona rede e nem audio boa tarde, a placa funciona tudo tudo menos internet e audio, conectei o cabo da internet e não funciona rede. quem me passou essa placa falou que isso aconteceu depois de uma queda de energia, só com uma placa de LAN offboard é que ela pôde continuar usando internet. o icone de audio está com x vermelho, mesmo conectando caixa de som. ao executar uma musica com windows media player aparece uma mensagem de erro que há problema com o dispositivo de som. no gerenciador de dispositivos não aparece a opção Adaptadores de rede, somente Adaptadores de video. Tentei instalar o driver de LAN baixado do site da asus, mas a instalação não conclui porque a aparece uma mensagem que o controlador network Realtek não foi encontrado. as imagens abaixo mostram como está no gerenciador de dispositivos. https://imgur.com/a/zIB5HLA https://imgur.com/gofSPaR https://imgur.com/e7YRexr https://imgur.com/tIO2O0N nenhum ci está esquentando demasiado ao encostar o dedo. o ci de audio esquenta pouco. Conectando uma debugcard, a primeira vez deu código 0E 13, ficou um pouco nesse código e em seguida mudou para 85 87. desliguei o pc e liguei de novo com a debugcard, agora o código foi somente 0E 13 e ficou só nisso. seria o ci de rede e de audio queimados? agradeço a quem puder me ajudar a descobrir o defeito!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...