Jump to content
  • Content Count

    278
  • Avg. Content Per Day

    0.12
  • Joined

  • Last visited

  • Credit

    33
  • Country

    Brazil

Community Reputation

43 Level 8

About uiugor

  • Rank
    Membro Sênior
  • Birthday 09/22/1996

Personal Information

  • Sexo
    Male
  • Location
    Marechal Cândido Rondon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Solicito a bios da placa mãe MSI Z77A-G43 (Não tem revisão). No site tem um executável somente, para atualização dentro do windows. Não consegui extrair o arquivo bin ou rom.
  2. Boa noite amigo, pode trocar sim por ela, digo pois eu mesmo já fiz essa troca! Esse modelo é uma bomba, vários problemas de série..
  3. Não querendo atravessar o tópico, mas como tu conseguiu detectar esse defeito?
  4. Boa noite amigo. Essa bios é 8MB, tenho uma placa dessa na minha sucata, bios bem padrão, pode usar uma MX ou Winbond. Esse chip é compatível. MX25L6406E
  5. @vtzec Tente regravar a bios, com o link acima. (Y)
  6. Concordo com Cassio, várias placas da Gigabyte tem a bios bugada ou corrompida, se houver possibilidade grave uma versão do Site, ou outra confiável. Após a troca do capacitor, informe aqui para nós. (Teste ele fora da placa)
  7. Boa noite amigo. Acredito que essa bios que procura seja compatível com a APM80-D3 da PCWARE. Que é uma placa visualmente igual. Não custa tentar!! Não esqueça de postar os resultados para nós! OBS: Dei um joinha para ajudar a baixar.
  8. Já que temos a informação dos pinos tortos, dependendo quais pinos estavam tortos e se tentou forçar ligar ela, pode ter danificado mais coisas nela. (Caso que já peguei!) Tenta ligar ela no modo hard. Tira o processador e força a fonte starta ela, ligando fio verde no preto no conector 24p. Verifica se algum componente esquenta, tensões básicas, como rede, áudio, ram, pch, verifique se estão presentes.
  9. Boa noite amigo, tens osciloscópio? Conseguiria medir os pulsos desse circuito do GFX? De onde esse sinal do PWMA vem? Edit: Tem debug card para ver se ao menos chega inicializar alguns componentes?
  10. Por via das duvidas, qual memória esta testando? Pode postar uma foto? Esse modelo da Asus com Chipset G41, é muito chato com alguns modelos de memória DDR3. Tem algumas memórias que não funcionam nela. Tensões ok? Algum chip esquentando? Rede, áudio, Sio
  11. Boa noite, mediu tensões primarias e secundárias? Tem 12V nas entradas dos mosfets? Tem tensão no Regulador de 3V? Tem tensão de Vcore? Tem tensão de alimentação da memória? Peguei uma placa dessa que não gerava vídeo estava sem alimentação de memória, porém um pwm que controlava queimou, e não consegui trocar por falta de peça, está aguardando a peça! Poste as medições para nós ajudarmos!
  12. Bom dia amigo. Agradeço a ajuda de todos nesse equipamento, estou devolvendo sem solução, não é mais vantagem permanecer tentando ele.
  13. Fiz os testes citados acima, deixei ligado um bom tempo. Mas nada! Bios gravei duas versões. Uma pega na net e outra encontrada aqui no fórum mesmo. Fora a original. Gravado no Ch341A sem erros. Alguma luz?
  14. Beleza amigo, irei fazer o procedimento. Mas ainda acho muito estranho o fato de ligar direto e ainda por cima aquecer tudo kkk
  15. Amigos. Coloquei uma bateria nova e nada. Ao plugar liga direto, ele não desliga, se seguro o power, é como se resetasse. Até coloquei outra tela para ter certeza kkk Testei 3 memórias

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...